Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: asus K53E

14 May 2012   #11
James7679

Windows 7 Home Premium x64
 
 

After going through the Event Viewer, I have found you have a lot of DCOMM errors. Do you remember when this problem first started? If so can you either use an Image you have created, or use System Restore to restore the system to a time when it was working properly? Also, you need to run sfc/ scannnow.


My System SpecsSystem Spec
.
14 May 2012   #12
James7679

Windows 7 Home Premium x64
 
 

You also have a lot of Disk errors. This could be a result of out of date drivers BIOS or a DISC that is going bad. There are a lot of updates for your Laptop, including BIOS, Firmware, hotfixes, chipset drivers, etc. Please update your BIOS and all drivers here. Also, please run Disk Check.
My System SpecsSystem Spec
14 May 2012   #13
yulaw99

windows 7 home premium 64 bit
 
 

hi currently i have had Norton 360 as my anti-virus but as you suggested i the previous post i removed it an added the mentioned programs,tho after the malware program scanned and removed malware problems it wanted to restart my laptop but had a shitfit and had several issues with coming back on but its startedup again still slow as ever, is norton 360 not as good as the bill it to be then? as the malware program had 101 issues that my norton has never flagged?
My System SpecsSystem Spec
.

14 May 2012   #14
James7679

Windows 7 Home Premium x64
 
 

Wow, would you mind uploading the logs? Did you run Malwarebytes full scan on all User Accounts?
Also, did you use the Norton 360 uninstaller?
Did you install and run Microsoft Security Essentials?
After you confirm those items, there is more that you can do.
My System SpecsSystem Spec
14 May 2012   #15
yulaw99

windows 7 home premium 64 bit
 
 

hi yes norton is uninstalled and yes both the programs you said are now on an have had full scans, running the sfc/scannow at moment already done the disk scan checkon boot up,haveing a few problems with the bios an driver download tho, as i download un unzip them im left with a file that i cant open or install i am unsure what i need to do when i unzip or am i downloading the wrong thing? oh an here the log from malware
My System SpecsSystem Spec
14 May 2012   #16
James7679

Windows 7 Home Premium x64
 
 

Okay, run sfc/ scannow 3 times. After you do that, run disk check. Then we'll see about the updates etc.
My System SpecsSystem Spec
14 May 2012   #17
yulaw99

windows 7 home premium 64 bit
 
 

yeah half way through the second scan now, wil do it again and the boot diack scan too i think i might of found the program to install the driver, it a winflash program inmy start up tray and when i open it it says about updatind bios an for the download files, so im guessin this is what i needed? will wait for all the scans first tho


so far with scannow there are no integrity violations
My System SpecsSystem Spec
14 May 2012   #18
writhziden

Windows 7 Home Premium 64 Bit
 
 

You may also want to run malwarebytes again. In a perfect world, it would remove all malware on the first run, but sometimes malware is more malicious and makes itself difficult to remove.
My System SpecsSystem Spec
15 May 2012   #19
yulaw99

windows 7 home premium 64 bit
 
 

well finished the scans, boot malware and the sfc/scannow no problems reported with them
My System SpecsSystem Spec
15 May 2012   #20
James7679

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by yulaw99 View Post
well finished the scans, boot malware and the sfc/scannow no problems reported with them
And how is the stability now? Go ahead with your updates if you feel the system is stable now. Do not attempt the BIOS update if you think you will crash.
My System SpecsSystem Spec
Reply

 asus K53E




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus K53E recovery don't work
Asus K53E Hit F9 during start up and recovery loads. It offers 3 option. One partition. 2. And install to first partition. It doesn't matter what I choose but recovery restarts over and over. It starts and the first time it reboots the desktop loads and it says its still working. Asus screen shows...
Installation & Setup
Asus K53E Laptop with 0x00000124 BSOD
My brother has had this laptop for maybe 2 or 3 years, not exactly sure. Anyway, he said it stopped working one day. He bought a new laptop and I'm trying to see if this Asus K53E is fixable. Started with his install of Win7, original install from Best Buy a few years back. Battery in, no AC...
BSOD Help and Support
bsod when going to sleep/hibernate on asus k53e
i have bsods when the laptop is going to sleep or hibernate. from what i've analyzed the crashdumps myself with windbg, there's some driver that hangs at handling an IRP. i don't have symbol files on this system, so windbg didnt tell me what driver is that. attached are my minidumps. can someone...
BSOD Help and Support
how can i reboot my asus k53e
my asus k53e laptop won't boot. the asus logo comes up and it goes to black screen. I tried all of the "f keys". asus no longer supplies backup disk. Any ideas?
Performance & Maintenance
Asus K53E-Recovery Discs
(Updated info in final posts, please view before commenting) Hello everyone, I am new and came here hoping for a solution. Basically, this person http://www.sevenforums.com/crashes-debugging/196356-asus-laptop-k53e-crashed-recovery-disk-not-working.html has the exact same issue as me. ...
BSOD Help and Support
Asus K53E-BBR11 not finishing restore
I bought this laptop on 1-7-12 from best buy with the geek squad setup (laptop i wanted but they only had it with the set up). i have been trying to use the factory parition on the hard drive to restore back to the factory setting but it stalls at a number of certain points. if i start windows...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App