Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Deleted System parition can't boot

11 May 2012   #1
dbomb01

windows 7
 
 
Deleted System parition can't boot

Ok so I have tried or I think I have tired all the fixboot , mbr and things of that nature to get my system backup but no luck.

Here is what happened to me, I had windows 7 installed on a SATA HDD. I bought an SSD and installed a fresh copy of windows 7 on the SSD. then I took out the SATA harddrive which I learned it contained the system parition. Now the new windows doesnt boot.

If I open diskpart and do a LIST VOL I only get one which is the SSD and inside I only have one partition with the windows files.

After a few comamnd I was able to see the installation when I start the recovery console. but when boot up. as soon as the little cicles for the windows logo comes up it freezes and reboots.

I tried making the volume parition active, but from what I have read, looks like I need to create a system parition.

Is that possible. or do I have to reinstall from scrtach. (the old SATA drive is formated so no going back)

Its just so close, i see my data intact on the drive lol but cant get windows to boot.


My System SpecsSystem Spec
.
11 May 2012   #2
event3horizon

Windows 7 Pro 64 bit SP1
 
 

if you are getting to the little circles and logo, then you are already booting.

You may be blue screening? Press F8 on startup and select disable restart after system failure and maybe you can see if it is actually blue screening.
My System SpecsSystem Spec
12 May 2012   #3
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

dbomb,
Welcome to SevenForums.
Anything keeping you from:
Disconnect the old drive.
Connnect the new drive.
Clean install of Win 7.
Clean Install Windows 7
My System SpecsSystem Spec
.

12 May 2012   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

But with old drive connected it boots fine?

-new ssd partition must be primary and active.

Primary and active it is now, as otherwise it can't boot from that ssd.

You performed startup repair to fix the problem did you? It's actually booting now because you see windows logo.

Please confirm win7 is booting fine from NEW ssd if old sdd connected
My System SpecsSystem Spec
12 May 2012   #5
FaberTech

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

Did you clone the disk or re-install windows on the SSD? im confused
My System SpecsSystem Spec
Reply

 Deleted System parition can't boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Accidentally Deleted system partition. Cannot boot. Dynamic Drives.
I have a 1.5TB HD of which I originally created 3 partitions of around 500GB each (C, D, and E). I have Drive C: which is my main Windows 7 Ultimate x64 partition. I had an older installation of Windows 7 Ultimate x64 residing on Drive D:. I simply use Drive E: as storage of large media like...
Installation & Setup
Disc parition issue, want System and Boot to be same disc
Hey guys, I am having somewhat of an issue with my disc partitions after backing-up data and reinstalling windows 7-64bit. I have included a picture to help explain. Here's the issue, my PC had a virus I was unable to resolve. I took it to an "expert" to see what he could do. He backed-up...
Backup and Restore
Deleted system reserve, stuck, cant boot
I wasnt thinking and deleted the system reserve partition when formating to windows 7. Now I cannot boot at all. It is an asus laptop. It is stuck on the Asus screen and nothing happens. I cannot even go into the bios, nor can it read the harddrive or dvd drive or usb. is there a solution to fix...
General Discussion
Linux coming up in boot menu even though I have deleted it from system
Hi hoping someone can help me out with this problem. Ok I put linux on a seperate drive(external) I then deleted it as i didnt want it anymore so I deleted it off of the external drive and now it keeps on coming up in bios as bootable for some reason I have conpletely deleted linux off the...
Installation & Setup
Deleted System Partition Win7 Now It Wont Boot. Please Help.
So.. I was trying to get a dual boot setup of Win7 and Ubuntu where I had 1 partition for Win7, another for Ubuntu, and a third neutral partition accessible from either OS where I would house all of my data. The problem is, my computer already had 3 partitions set up: Win7, the system boot...
General Discussion
System restore points deleted on Win 7 in dual boot with XP
Because of the differences in the system restore technologies between windows 7 and windows XP, when booting out of XP and into Win 7 Pro the Win 7 restore points will have been deleted. My scenareo is XP - original system on first physical disk (boot loaders are here) and Win 7 on third physical...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App