Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0xc0000185 Errors on logging in (After the "Welcome Screen")


21 May 2012   #1

Windows 7 Professional x64
 
 
0xc0000185 Errors on logging in (After the "Welcome Screen")

Hi!
I need help!
My Laptop recently can't load start-up applications and getting multiple errors as I log in. Most of the time before I can do anything, the Laptop goes BSOD or just restarts because of system failure and does the same thing again.
Mostly the error occurring is 0xc0000185. And explorer.exe crashes everytime as the taskbar appears or try to do something.
I already experienced this problem before but it disappeared when I repasted my CPU and GPU.

What could be the problem? and please tell me how to fix it. Thanks in advanced!

OS: Windows 7 Pro x64

My System SpecsSystem Spec
.

21 May 2012   #2

Windows 8.1 Pro RTM x64
 
 

Hi seraph06 and welcome to Windows 7 Forums

This error can occur when there is a problem in reading and/or verifying data on the HDD/SDD. The most common cause is a loose data connection, although the power connection can cause similar issues. Check the connections at both ends of the cables. Also check the connections to your optical drive and make sure that your RAM is correctly seated. Since you have already opened your laptop to do prior maintenance, it is quite possible that you have dislodged one or more cables without realising it. By the sounds of it, your laptop continued to work for a short while before failing again with your current issue. It is likely that a sudden sharp knock might have caused a loose connection to become disconnected.
My System SpecsSystem Spec
21 May 2012   #3

Windows 7 Professional x64
 
 

Thanks!
I recently checked connections on the RAM and HDD and I think they're intact, haven't seen wires for connection so I based it on their respective sockets and I didn't had time to open it further to see if there's actual wire connections.
Still no improvement
anymore suggestion?
BTW, It seems this major slowdown of explorer.exe is only happening at the loading of startup applications. once done (which takes a lot of minutes and some automatic restarts/BSOD), it goes smoothly like nothing is wrong with it.
My System SpecsSystem Spec
.


22 May 2012   #4

Windows 7 Professional x64
 
 

I managed to get the dmp files when my laptop run smooth last time.
Please do check coz I have no idea how to read dumps.
Thanks!
My System SpecsSystem Spec
23 May 2012   #5

Windows 7 Home Premium 64 Bit
 
 

It would help to know a little more about your system. Please upload your msinfo32.nfo file. To get this: Start Menu -> Type msinfo32 into the Search programs and files box -> When it opens, go to File, Save -> Save as msinfo32.nfo and save in a place you will remember -> Let it finish the process of gathering and saving the system info -> Right click the .nfo file, click send to compressed (zipped) folder -> Upload the .zip file here.

Also, please fill in your system specs by following System Info - See Your System Specs. Fill the specs in on your SevenForums profile and not in a post in this thread.
My System SpecsSystem Spec
Reply

 0xc0000185 Errors on logging in (After the "Welcome Screen")




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33