Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Win7 Fails to boot before log in, no safe mode

23 May 2012   #1

Windows 7 Home Premium 64bit
 
 
Win7 Fails to boot before log in, no safe mode

Hi, my computer is not booting up. On "Start Windows Normally" it boots until just before the log in screen then shuts off and restarts itself. When trying to start it in safe mode and last known good configuration it does the same thing. I tried system restore but it says that I have no restore points. When using "Launch Startup Repair" it checks the computer and says it can not repair automatically. It also gives me a message "If you have recently attached a device to this computer.. remove it and restart your computer..." I removed all the devices including keyboard and mouse and it did not help.

Any ideas or suggestions?

Edit: The last time I was on the computer it worked fine and it was only on for 10 min. Didn't do anything on it and shut it down since I had to leave home.

My System SpecsSystem Spec
.

23 May 2012   #2

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

Please take a look at this excellent tutorial, which gives several suggestion for troubleshooting startup problems.

Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
23 May 2012   #3

Windows 7 Home Premium 64bit
 
 

Will do, working on the tutorial now.
My System SpecsSystem Spec
.


28 May 2012   #4

Windows 7 Home Premium 64 Bit
 
 

How did things progress with the tutorial? Any luck getting the system back up and running?
My System SpecsSystem Spec
29 May 2012   #5

Windows 7 Home Premium 64bit
 
 

Sorry I have been busy. I did most of the thing on the tutorial but non of them helped. I didn't have any viruses according to windows defender and Kaspersky. I just backed up my files and did a fresh install with the windows iso on a flash drive. Even though it didn't end up fixing my problem the tutorial was very helpful thanks.
My System SpecsSystem Spec
29 May 2012   #6

Windows 7 Home Premium 64 Bit
 
 

One of the tutorial steps is to back up your files and do a fresh install. I would say the tutorial was helpful.

Glad you are up and running again.
My System SpecsSystem Spec
29 May 2012   #7

Windows 7 Home Premium 64bit
 
 

That is true. I'll be recommending this site to my friends for sure
My System SpecsSystem Spec
29 May 2012   #8

Windows 7 Ultimate SP1 64-Bit
 
 

That's good to know.

Our tutorials are second-to-none and contain a wealth of good information.
My System SpecsSystem Spec
Reply

 Win7 Fails to boot before log in, no safe mode





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33