Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Fails to boot before log in, no safe mode

23 May 2012   #1
Schabesa

Windows 7 Home Premium 64bit
 
 
Win7 Fails to boot before log in, no safe mode

Hi, my computer is not booting up. On "Start Windows Normally" it boots until just before the log in screen then shuts off and restarts itself. When trying to start it in safe mode and last known good configuration it does the same thing. I tried system restore but it says that I have no restore points. When using "Launch Startup Repair" it checks the computer and says it can not repair automatically. It also gives me a message "If you have recently attached a device to this computer.. remove it and restart your computer..." I removed all the devices including keyboard and mouse and it did not help.

Any ideas or suggestions?

Edit: The last time I was on the computer it worked fine and it was only on for 10 min. Didn't do anything on it and shut it down since I had to leave home.


My System SpecsSystem Spec
.
23 May 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

Please take a look at this excellent tutorial, which gives several suggestion for troubleshooting startup problems.

Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
23 May 2012   #3
Schabesa

Windows 7 Home Premium 64bit
 
 

Will do, working on the tutorial now.
My System SpecsSystem Spec
.

28 May 2012   #4
writhziden

Windows 7 Home Premium 64 Bit
 
 

How did things progress with the tutorial? Any luck getting the system back up and running?
My System SpecsSystem Spec
29 May 2012   #5
Schabesa

Windows 7 Home Premium 64bit
 
 

Sorry I have been busy. I did most of the thing on the tutorial but non of them helped. I didn't have any viruses according to windows defender and Kaspersky. I just backed up my files and did a fresh install with the windows iso on a flash drive. Even though it didn't end up fixing my problem the tutorial was very helpful thanks.
My System SpecsSystem Spec
29 May 2012   #6
writhziden

Windows 7 Home Premium 64 Bit
 
 

One of the tutorial steps is to back up your files and do a fresh install. I would say the tutorial was helpful.

Glad you are up and running again.
My System SpecsSystem Spec
29 May 2012   #7
Schabesa

Windows 7 Home Premium 64bit
 
 

That is true. I'll be recommending this site to my friends for sure
My System SpecsSystem Spec
29 May 2012   #8
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

That's good to know.

Our tutorials are second-to-none and contain a wealth of good information.
My System SpecsSystem Spec
Reply

 Win7 Fails to boot before log in, no safe mode




Thread Tools




Similar help and support threads
Thread Forum
Endless reboot loop / chkdsk. Safe mode fails to load.
For some reason, the computer I built a couple of years back has taken to doing an odd reboot loop. It had been working fine, but now when I turn it on it POSTs as normal, starts to load Windows (7 Home Premium 64bit), but when it gets to the point where it would normally show the login screen...
General Discussion
BSOD bootup & safe mode win7 0x000000ED error unmountable boot volume
Hope someone can help me out. I have a acer e525 Win7 im getting this error on the bsod - UNMOUNTABLE_BOOT_VOLUME some text then STOP: 0x000000ED (0xFFFFFA800270ECD0, 0xFFFFFFFFC0000185, 0X000000000000000000, 0X0000000000000000) When i boot up it bsods and in safe mode too (tried all options in...
BSOD Help and Support
win7 won't boot, system repair, restore, safe mode won't work
I have recently installed windows ultimate x64 on my computer. i have an asus p6t deluxe v2 mobo, i7-960 cpu and a wd velociraptor hdd. The install went ok, I even managed to restart my computer a few times after but after windows updates installed it won't boot. I tried to boot into safe mode,...
Installation & Setup
Windows 7 fails to go into safe mode. Classpnp.sys
Hi, I wanted to go into safe mode on windows 7 but it kept stopping at classpnp.sys . After reading a few threads I read about using Msconfig and checking the safe mode option under "Boot". It still keeps staying at classpnp.sys and when I hit F8 and hit "Last Known Good Configuration (advanced)"...
Performance & Maintenance
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support
Played game - crash - reboot ; failed - safe mode crashes - boot fails
Greetings! I posted this on windows7forums as well but I thought I'd post it here too, since I need all the help I can get with this strange problem... My posts on there from yesterday: ------------------------------------------- I recently purchased Bulletstorm, and received it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App