Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate freezes on the 'welcome' screen

26 May 2012   #11
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Arc View Post
in the morning, try step 7 at first .... SFC -SCANNOW Run in Command Prompt at Boot.

If still not working, you may got some moisture in your RAM stick. First, unplug the power supply, open the case , remove the RAM, clean the edges with cotton cloth, put the ram stick back in its slot, connect teh power back, and boot.

And, let us informed
Also, after unplugging all power supplies (AC Adapter, then battery if it is a laptop), make sure to hold the power button down for 30 seconds to close the circuit and allow any residual power in the capacitors and components to drain. Otherwise, there is enough power remaining in the system to fry components or to fry a programmer such as yourself.

Thought I would add this not only for the safety of the system but for the safety of the user, as well.


My System SpecsSystem Spec
.
28 May 2012   #12
Stefany93

Windows 7 Ultimate
 
 

Hey guys,

Sorry for the late reply but I was in the hospital these few days.

I did everything you told and everything worked out OK! Thank you very much!

Regards
Stefany
My System SpecsSystem Spec
28 May 2012   #13
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Stefany93 View Post
I did everything you told and everything worked out OK! Thank you very much!

Regards
Stefany
You are welcome Nice to know that it is working again !
My System SpecsSystem Spec
.

Reply

 Windows 7 Ultimate freezes on the 'welcome' screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Ultimate x64 Freezes
Hi ppl. I got an problem with windows which is related with torrents or harddrive(s). So ill start my story. Beginging of the story: I got Abit IP35-E motherboard, Different Q6600, 4GB Kingston DDR2 Ram, then all my other parts what i have now. Windows 7 worked fine. Then i got from my...
BSOD Help and Support
Mouse freezes for one second in Windows 7 Ultimate x64
Hello! I bought a new PC and I`m experiencing a very annoying problem. My configuration is: CPU: AMD FX 8350, Motherboard: Asrock 990FX Extreme 3, 16 Gb Corsair DDR3 1600, Kingstong HyperkX 3K SSD + WD Caviar Black 64Mb buffer 1TB HDD, Graphics card: MSI 6670 MD2GD3 and a 520W PSU. I am running...
Graphic Cards
Windows 7 32bit ultimate Freezes after login screen
I would like if someone can please help me out with an issue i am currently facing. I try to start up windows after entering my password at the screen it loads for a while then i am faced with my desktop background and icons show up. If i move my mouse cursor to the bottom taskbar to click start it...
BSOD Help and Support
Win7 Ultimate 32 bit install freezes on first wizard screen
I've recently built my first gaming PC and am having trouble installing windows 7 ultimate. Whenever I try to boot from the cd, it loads the win7 files, then freezes on the first screen of the install wizard http://i.imgur.com/ctdnv.jpg Unlike this image however, I have no cursor and there seems...
Installation & Setup
windows 7 ultimate 64 bit freezes constantly
Hi, I'm posting from a mobile phone so forgive me if the grammar is weird. I have a computer where windows 7 freezes constantly. It can happen during boot up, with in five second.F's of starti&ng up windows it five minutes. I have tested EVERYTHING I can think of. I have replaced the psu,...
BSOD Help and Support
Windows 7 Ultimate 64 Freezes during several instances
I built my own system about 2 years ago and I recently installed Win 7 Ultimate 64 bit. My system specs are: Processor: E7400 Wolfdale (3GHz) RAM: 6GB Motherboard: Asus P5K Power Supply: ThermalTake 1000W 2 HDD: SATA 500GB and EIDE 300GB The issue is that everytime I access the media...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App