Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, 0x116, 0x124 and 0x024 - Radom

07 Jun 2012   #11
2danny9

Windows 7 Home Premium 64 bit
 
 

Well, just as I was going to press 'Submit Reply' to show you guys my print screen but my screen went blank and that was it, left it for 5 minutes and no change, just a blank screen, I switched between the 2 DVI ports and the same thing.

Note ----- this happened twice already - before I wanted to submit a screenshot, after installing new PSU, within 5 minutes my screen went blank and froze. The second time it went blue vertical lines, then blank and nothing else. The computer did not reboot, it stayed on the 3 blank screens? I got no BSOD when I manually rebooted and even when I logged in. If this means something then...... I give up. I am ordering a refund from the seller, ebuyer.

The new PSU has the correct voltages, in the BIOS their displayed just above normal, 12.4 etc. The new PSU is much more quite so... two good positives I say! . However, on HWmonitor it says completely different. This can't be right, right?

I also took pictures of the back of the HIS 6850 to show you some labels that have writing on it (pen marker I think). My PNY GeForce GT 430 does not have this so Iím wondering, should a 'Factory - NEW, unopened' video card have that? Do your video cards have the same?
I typed all above with the GT 430. No reboots and on the final day before I gave up, waited for the PSU and then removed it, I have the 430 and no reboots what so ever. It could be because of the mobo but I donít think it is as I donít get the problems the with the 6850 Iím getting. I mean I installed the PSU, uninstalled NVidia drivers, restarted, used registry cleaners etc. Powered down, removed GT430, placed in the 6850 and plugged the PCI-E 6 pin cable into the 6 pin power port; turned on - express installed drivers; Rebooted, and within 5 minutes of logging in I got a blank screen.


So is that A.C. Passed sticker ment to be there? I don't know if it is, I have only mediocre knowledge on PCs so please help once again!


I accept defeat! Time to get my refund.



Other than that, thanks everyone!


Regards,


Daniel


My System SpecsSystem Spec
.
08 Jun 2012   #12
writhziden

Windows 7 Home Premium 64 Bit
 
 

Just recently took out an nVidia card and do not recall seeing anything like that. Perhaps you got one that was RMA'd and rebuilt? Did it say anything about being refurbished when you bought it? Where did you buy it from?
My System SpecsSystem Spec
08 Jun 2012   #13
2danny9

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Just recently took out an nVidia card and do not recall seeing anything like that. Perhaps you got one that was RMA'd and rebuilt? Did it say anything about being refurbished when you bought it? Where did you buy it from?
Its Ebuyer, only 'Factory new', I think this is a factory refurbished video card as you have put it. However, the items should be 100% new. I admit, the box itself didn't look new and crisp, but that doe not mean anthing I guess.

I'm going to put that up with their Tech Team, I have read and heard once or twice from other buyers that some of thier goods are not 'Factory new'
My System SpecsSystem Spec
.

08 Jun 2012   #14
writhziden

Windows 7 Home Premium 64 Bit
 
 

Refurbished items are often hit or miss, even if they were done in factory. I've had good experiences with my refurbished products, but from doing research online, it seems I was one of the lucky ones. Let us know what the tech team says after you contact them.
My System SpecsSystem Spec
Reply

 BSOD, 0x116, 0x124 and 0x024 - Radom




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD radom cause by atikmdag.sys
hi, My laptop has been having the BSOD frequency for the past few weeks, I contact Dell and they replaced new VGA, main, HDD but it still happen again. Can you guys help me system info: CPU: Intel(R) Core(TM) i7-2760QM CPU @ 2.40GHz VGA:AMD FirePro M6100 FireGL V OS:Microsoft Windows 7...
BSOD Help and Support
BSOD Frequent and seemingly Radom
This all started a few months ago. I'm really not sure what is causing it and it just keeps getting more frequent. From what I can tell I'm not doing anything different when it happens. I've tried to use bluescreenview but it never populates with any information and when I look in my minidump...
BSOD Help and Support
BSOD 0x024
it was running perfectly but i got a bsod 0x024 and i cant boot past windows loading screen, i cant get into safe mode and i have no windows cd to repair it with. im completely stuck help! please:cry: 0x0000000000190494, 0xfffffa8009bb1a10, 0xffffffffc0000102, 0x0000000000000000
BSOD Help and Support
BSOD 0x116
A few days ago this started. I had overclocked my system in the past and had reset it to default. A few days before the issues started, I did another slight overclock and did not notice any overheating issues with either the CPU or GPU. I have yet to see any overheating issues while either gaming...
BSOD Help and Support
BSOD 0x116
Hey there. I dont know what to do anymore... I had several x116 bsod's till now. I even reinstalled windows. New drivers etc. Nothing seems to resolve, And my main problem is, i dont have money to send someone to resolve it.. Whenever i'm playing a game, or sometimes even nothing, the...
BSOD Help and Support
Radom BSOD
So I thought there was a problem with wmc, since it 1st came up then. Now my computer keeps on freezing randomly. I also thought it might be getting overheated, so I moved it in a more ventilated area, but it still has problems. I haven't really installed anything lately besides remotepotato, and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App