Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD at startup after SP1 installation

03 Jun 2012   #1
peterj

Windows 7 premium 32bit
 
 
BSOD at startup after SP1 installation

Hi.
Windows 7 told me it had downloaded SP1. I set it to install and it said it would take 30 minutes so i walked away from the laptop.
I came back, and now I get BSOD very time i switch it on.

for some reason i can't download the system file collection app, but i have zipped minidump.

attached minidumpB is without any system config, normal windows startup with graphics adapter disabled,

attached minidumpRestrict is with 'selected startup' with windows services disabled and no startups. with graphics adapter disabled.

Both of them enter BSOD shortly after startup, after the windows icon has come, and when you would usually expect the wallpaper to appear.

safemode works fine.

windows 7 professional 32bit. laptop 2 years old. 6 months ago I had mother board fried and when i got laptop back repairer had partitioned hd into
C:
System D: 1.11gb free of 1.46gb
HDDRECOVERY 544mb free of 5.63gb

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057

Additional information about the problem:
BCCode: 51
BCP1: 00000001
BCP2: 8C21C008
BCP3: 013E7000
BCP4: 00000374
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\060112-21450-01.dmp
C:\Users\Peter\AppData\Local\Temp\WER-26130-0.sysdata.xml



i don't know if these are useful.
Thanks a lot


My System SpecsSystem Spec
.
03 Jun 2012   #2
usasma
Microsoft MVP

 
 

STOP 0x51 is a registry error.
First, try some of the free scans or bootable rescue disks here: Free Online AntiMalware Resources

The 2 biggest problems with Service Pack installation are malware and outdated drivers.

So, after scanning for malware, use Safe Mode with Networking to get and install as many drivers as is possible from the manufacturer of your system (since the Windows Installer service doesn't work in Safe Mode you may not be able to get many installed).

Then use Startup Repair to access System Restore and set the system back to a date before this started happening.

If still no luck, try the bootable hardware diagnostics here: Initial Hardware Diagnostics

Ran the last 10 memory dumps.....
All were registry errors

There's a few older drivers (2009 and earlier) listed below. Once you get back into Windows it's advisable to update them or remove them from your system:

The following info is just FYI, I've already addressed the issues that I saw in the above paragraphs

- Further info on BSOD error messages available at: http://www.carrona.org/bsodindx.html
- Info on how to troubleshoot BSOD's (DRAFT): http://www.carrona.org/userbsod.html
- How I do it: http://www.carrona.org/howidoit.html

3RD PARTY DRIVERS PRESENT IN THE DUMP FILES
Code:

WwanUsbMp.sys         Thu Sep 03 08:23:09 2009 (4A9FB52D)
tdcmdpst.sys          Thu Jul 30 04:26:19 2009 (4A71592B)
GEARAspiWDM.sys       Mon May 18 08:16:53 2009 (4A1151B5)
e1y6232.sys           Fri Jun 12 21:16:04 2009 (4A32FDD4)
Hookport.sys          Fri Feb 03 04:49:25 2012 (4F2BADA5)
iaStor.sys            Thu Jun 04 21:42:33 2009 (4A287809)
amdxata.sys           Fri Mar 19 12:19:01 2010 (4BA3A3F5)
MpFilter.sys          Fri Mar 09 03:43:34 2012 (4F59C2B6)
PxHelp20.sys          Tue Jun 23 19:16:17 2009 (4A416241)
tos_sps32.sys         Wed Jun 24 01:36:21 2009 (4A41BB55)
TVALZ.SYS             Mon Jul 13 22:18:30 2009 (4A5BEAF6)
t36gmgmt.sys          Fri Jun 26 11:07:44 2009 (4A44E440)
pgeffect.sys          Mon Jun 22 05:04:57 2009 (4A3F4939)
BAPIDRV.SYS           Fri Feb 17 02:28:06 2012 (4F3E0186)
360SelfProtection.sys Sun Mar 11 00:57:30 2012 (4F5C3ECA)
HECI.sys              Tue Jun 23 15:49:57 2009 (4A4131E5)
360AntiHacker.sys     Mon Apr 09 07:28:33 2012 (4F82C7E1)
cnnctfy2.sys          Fri Jun 24 11:42:12 2011 (4E04B054)
tosrfcom.sys          Tue Jul 28 06:18:06 2009 (4A6ED05E)
qutmipc.sys           Mon Feb 27 05:20:38 2012 (4F4B58F6)
Efimon.sys            Wed Aug 31 02:17:25 2011 (4E5DD1F5)
UVCFTR_S.SYS          Thu Jun 26 04:25:19 2008 (4863526F)
tosrfusb.sys          Wed Aug 05 01:00:05 2009 (4A7911D5)
tosrfbd.sys           Tue Jul 07 08:13:23 2009 (4A533BE3)
Tosrfhid.sys          Tue May 19 21:23:34 2009 (4A135B96)
t36gbus.sys           Fri Jun 26 11:00:58 2009 (4A44E2AA)
wwanussf.sys          Mon Sep 07 05:04:49 2009 (4AA4CCB1)
NETw5s32.sys          Wed Jan 13 11:36:36 2010 (4B4DF694)
Apfiltr.sys           Wed Feb 06 10:23:41 2008 (47A9D0FD)
tosrfec.sys           Mon Jun 01 02:58:51 2009 (4A237C2B)
TVALZFL.sys           Fri Jun 19 06:27:46 2009 (4A3B6822)
mcdbus.sys            Tue Feb 24 05:42:13 2009 (49A3CF05)
wwanuss.sys           Mon Sep 07 05:04:49 2009 (4AA4CCB1)
RTKVHDA.sys           Tue Jul 28 09:02:38 2009 (4A6EF6EE)
tosporte.sys          Tue Jun 16 06:48:40 2009 (4A377888)
t36gwh.sys            Fri Jun 26 11:00:54 2009 (4A44E2A6)
t36gcm.sys            Fri Jun 26 11:07:40 2009 (4A44E43C)
t36wgps.sys           Fri Jul 10 09:52:54 2009 (4A5747B6)
qutmdrv.sys           Thu Mar 08 02:54:04 2012 (4F58659C)
ATSwpWDF.sys          Thu Jul 02 15:11:18 2009 (4A4D0656)
t36gmdm.sys           Fri Jun 26 11:04:17 2009 (4A44E371)
t36gmdfl.sys          Fri Jun 26 11:03:52 2009 (4A44E358)
http://www.carrona.org/drivers/driver.php?id=tdcmdpst.sys
http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys
http://www.carrona.org/drivers/driver.php?id=iaStor.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=MpFilter.sys
http://www.carrona.org/drivers/driver.php?id=PxHelp20.sys
http://www.carrona.org/drivers/driver.php?id=tos_sps32.sys
http://www.carrona.org/drivers/driver.php?id=pgeffect.sys
http://www.carrona.org/drivers/driver.php?id=HECI.sys
http://www.carrona.org/drivers/driver.php?id=tosrfcom.sys
http://www.carrona.org/drivers/driver.php?id=UVCFTR_S.SYS
http://www.carrona.org/drivers/driver.php?id=tosrfusb.sys
http://www.carrona.org/drivers/driver.php?id=tosrfbd.sys
http://www.carrona.org/drivers/driver.php?id=Tosrfhid.sys
http://www.carrona.org/drivers/driver.php?id=NETw5s32.sys
http://www.carrona.org/drivers/driver.php?id=Apfiltr.sys
http://www.carrona.org/drivers/driver.php?id=tosrfec.sys
http://www.carrona.org/drivers/driver.php?id=TVALZFL.sys
http://www.carrona.org/drivers/driver.php?id=mcdbus.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHDA.sys
http://www.carrona.org/drivers/driver.php?id=tosporte.sys
http://www.carrona.org/drivers/driver.php?id=ATSwpWDF.sys

BSOD BUGCHECK SUMMARY
Code:

Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060312-21637-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 23:46:39.132 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:55.177
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060312-21278-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 23:21:11.543 2012 (UTC - 4:00)
System Uptime: 0 days 0:01:07.587
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060312-21216-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 23:13:42.774 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:54.818
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060312-22120-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 23:08:39.789 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:54.834
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060212-20607-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 01:13:56.117 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:55.161
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060212-23992-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 01:12:18.148 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:55.192
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060212-24008-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 01:10:41.086 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:55.130
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060212-23946-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 01:09:29.945 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:54.990
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060212-22167-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 01:00:39.585 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:55.629
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\060212-21434-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Sat Jun  2 00:56:43.453 2012 (UTC - 4:00)
System Uptime: 0 days 0:01:09.498
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x51
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  0x51_nt!HvpSetRangeProtection+40
Bugcheck code 00000051
Arguments 00000001 8c21c008 013e7000 00000374
BiosVersion = Version 3.20
BiosReleaseDate = 09/21/2010
CPUID:        "Intel(R) Core(TM)2 Duo CPU     U9400  @ 1.40GHz"
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
Reply

 BSOD at startup after SP1 installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD 3b during installation process and occasionally on startup
Hello, I recently added a second SSD to my setup. Everything worked fine for some time until yesterday morning. Normal Windows startup would lead straight to BSOD 3b. All Hard-drives worked fine in safe mode and since my installation of Windows 7 had been running for about three years...
BSOD Help and Support
Black screen at boot after first installation & no startup
respected members, i have recently ordered a lappy ASUS K53SV-SX520D from flipkart. the specifications are i5 second Generation processor. it came preinstalled DOS. i tried to install the windows 7 ultimate 32 bit. and i installed successfully. But some problem arose i guess the reason is that i...
General Discussion
BSOD: Windows 7 64 bit installation / startup
Hello, I hope I can find some help here. Some while ago I assembled a PC (Intel i5, ASRock P55 Motherboard, NVidia GTX 480, 4GB Ram - Kingston KVR 1333D3N9/2G, to be upgraded to 8 GB) and it is currently running on Windows 7 Home 32bit. I have tried installing the 64 bit version in various...
BSOD Help and Support
Win 7 Installation, done but freezes after startup
The installation is done from dvd and worked just fine. Win 7 Home premium mainboard Asus M2R32-MVP with bios update v 1109 OCZ PC2 6400 2 GB (have 2 of those took 1 out for installation) Nvidia Geforce 9800 GTX+ AMD Athlon 64 X2 dual core 4000+ Barracuda 7200 SATA 250gb harddrive...
Installation & Setup
Vista Startup Screen on Win 7 installation
This may seem trivial, but it's bugging me. For some reason, my clean installation on my HTPC still boots with the old Vista startup screen (the green scrolling bar). I really like the new one that 7 has with the floating colors that come together to form the "windows" logo that works fine on...
Installation & Setup
Safe Mode and installation will not startup
Hi guys, i already had a installed win7, but it got in to safe mood, i tried a lot but failed to start in normal mode, so decided to install a fresh copy of win7 n when installed a fresh copy (installation process went well) after installation when (DVD) (recovery media) was ejected system got...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 15:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App