Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP please

06 Jun 2012   #1
XGamerzzz

Windows 7 ultimate 32bit
 
 
HELP please

well i have been using my computer or about 2-3 months now and it has been working fine and today i am being bombarded with "windows explorer has stopped working" errors and it starts when windows loads up and it does not stop unless i open up my task manager and stop explorer.exe and then i am only allowed to use the task manager to open up new programes. please help me as i am lost on what to do, i cant keep using my computer like this.


My System SpecsSystem Spec
.
06 Jun 2012   #2
F5ing

Windows 7 Ultimate x64
 
 

Use Task Manager to launch this:

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
07 Jun 2012   #3
XGamerzzz

Windows 7 ultimate 32bit
 
 

i ran the scf /scannow and a little box appeared for a fraction of a second and disappeared again ? what does that mean or is that working correctly
My System SpecsSystem Spec
.

07 Jun 2012   #4
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

This is the correct way to run it. SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
07 Jun 2012   #5
XGamerzzz

Windows 7 ultimate 32bit
 
 

hey guys can some one add me on skype so that i can have a more direct chat on how to try and fix this problem ? Skype name: langbaybart1
My System SpecsSystem Spec
07 Jun 2012   #6
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

It's not a good idea. We need everything out in the public forum so that others can learn from our discoveries.
My System SpecsSystem Spec
07 Jun 2012   #7
XGamerzzz

Windows 7 ultimate 32bit
 
 

i have no idea why this has started happening i turned my computer on and then explorer has stopped working and it does not stop, i ran sfc /scannow and it still works, i put the windows 7 install disk in and clocked repair windows i ran that and it said there was nothing wrong with it, i did a system restore and that didn't help i am at a loss what to do
My System SpecsSystem Spec
07 Jun 2012   #8
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Are you perhaps running more than one AV?
My System SpecsSystem Spec
07 Jun 2012   #9
XGamerzzz

Windows 7 ultimate 32bit
 
 

no im only running AVG, i downloaded malwarebytes and that found a couple of virus's and i got rid of them but i am not currently runnin any other AV
My System SpecsSystem Spec
07 Jun 2012   #10
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

OK. I will ask for a malware expert to look in.
My System SpecsSystem Spec
Reply

 HELP please




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App