Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: bsod even after complete new windows setup

08 Jun 2012   #1

Windows 7 home basic x64
 
 
bsod even after complete new windows setup

hi,
my system is showing blue screen randomly even after i got repaired (for same problem they formatted the whole hard disk n said that the os earlier was correpted ) it from the authorized service centre of vaio.
but still i am not getting rid of these blue screens.
blue screen are randomly occurring and the bluescreenview is always showing ntoskrnl.exe the culprit.

sfc\scan doest reports any error.

i have attached the mini dumps files :

system model :
sony vaio
vpceh26en
system specs are :
Operating System
Operating System Genuine Windows® 7 Home Basic with Service Pack 1 64-bit (English Version)
Architecture
Processor Name Intel® Core™ i3-2330M Processor 2.20 GHz*1
Chipset Intel® HM65 Express Chipset
Cache Memory 3 MB (L3 Cache)
Main Memory
Pre-installed/Max 4 GB (4 GB (SO-DIMM) x 1) DDR3 SDRAM*2
Memory Speed 1333 MT/s
Hard Disk Drive
Hard Disk Drive 500 GB*4 (Serial ATA, 5400 rpm)

Graphics
Graphics Accelerator NVIDIA® GeForce® 410M GPU
Dedicated Video Memory 512 MB DDR3


plz help
a huge thnx in advance

My System SpecsSystem Spec
08 Jun 2012   #2

Windows 8.1 Pro x64
 
 

This is likely a RAM issue, run this test:
RAM - Test with Memtest86+
And Disk Check

Run MemTest86+ for at least 7 passes and post back with your results.
Code:
PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: fffff8a2021d8790, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff880012b0b9f, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000005, (reserved)
My System SpecsSystem Spec
08 Jun 2012   #3

Windows 7 home basic x64
 
 

yes 5 error were detected by the memtest
the result is attached in jpg format.

what i have to do now!!!!!!!!
My System SpecsSystem Spec
.


09 Jun 2012   #4

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by sammaurya View Post
yes 5 error were detected by the memtest
the result is attached in jpg format.

what i have to do now!!!!!!!!
You should replace your RAM sticks, they are defective. If you have mutiple RAM sticks, test them individually to identify the defective one(s)
My System SpecsSystem Spec
Reply

 bsod even after complete new windows setup





Thread Tools



Similar help and support threads for2: bsod even after complete new windows setup
Thread Forum
Windows XP Mode Fails to complete Setup Win 7 Ult 64-bit Virtualization
Setup is starting services/ Windows could not complete installation. Installation & Setup
Cant complete Windows XP Mode Setup Virtualization
iTunes Complete & Page Load Complete Software
"Cannot complete setup" - Windows XP Mode Virtualization
BSOD storport.sys in Windows 7 setup BSOD Help and Support
BSOD 0x124 During Windows 7x64 Setup -- Help!! Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33