Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD wdf01000.sys happens 2 - 3 times a day

14 Jun 2012   #1
rbes

Windows 7 Professional 32bit
 
 
BSOD wdf01000.sys happens 2 - 3 times a day

Any help on this would be much appreciated. Thanks in advance.

Is Windows 7
-X86
-Original OS
-OEM
- hardware about 1 year old


My System SpecsSystem Spec
.

15 Jun 2012   #2
usasma
Microsoft MVP

 
 

Running the last 10 memory dumps (14 total dating from 31 May to the present)

Device drivers for your MW810 DISPLAY USB video device ( USB\\VID_0CAD&PID_9008\\00000777 ) haven't been installed. Please install the most updated, Win7 compatible drivers for this device (or simply remove it from the system until we're finished testing and the system is stabilized).

The memory dumps blame Silicon Labs CP210x USB to UART Bridge Driver ( silabser.sys )
Please replace the driver with the latest, Win7 compatible version (even if the latest version is already on the system - this'll help to rule out corruption of the drivers). More info on this driver here: Driver Reference Table - silabser.sys

Please update the drivers dated from 2008 and 2009 in the list below. Below the list are a number of links for each driver (those not listed haven't been added to the table yet - a google/bing search should help locate them).

The following info is just FYI, I've already addressed the issues that I saw in the above paragraphs

- Further info on BSOD error messages available at: http://www.carrona.org/bsodindx.html
- Info on how to troubleshoot BSOD's (DRAFT): http://www.carrona.org/userbsod.html
- How I do it: http://www.carrona.org/howidoit.html

3RD PARTY DRIVERS PRESENT IN THE DUMP FILES
Code:

AVGIDSDriver.Sys Sun Jul 10 18:35:23 2011 (4E1A292B)
AVGIDSEH.Sys     Sun Jul 10 18:35:37 2011 (4E1A2939)
AVGIDSFilter.Sys Sun Jul 10 18:35:55 2011 (4E1A294B)
AVGIDSShim.Sys   Mon Oct 03 23:48:52 2011 (4E8A8224)
MWCPUDriver.sys  Sun Feb 03 07:31:20 2008 (47A5B418)
MotMouFiltr.sys  Wed Jan 20 10:16:15 2010 (4B571E3F)
NWADIenum.sys    Fri Dec 19 15:25:56 2008 (494C0354)
SWNC5E00.sys     Tue Aug 04 14:40:04 2009 (4A788084)
amdxata.sys      Fri Mar 19 12:19:01 2010 (4BA3A3F5)
avgldx86.sys     Thu Oct 06 23:54:26 2011 (4E8E77F2)
avgmfx86.sys     Sun Aug 07 23:40:42 2011 (4E3F5ABA)
avgrkx86.sys     Tue Sep 13 00:01:23 2011 (4E6ED593)
avgtdix.sys      Sun Jul 10 18:44:49 2011 (4E1A2B61)
e1e6032.sys      Tue Mar 24 14:16:11 2009 (49C9236B)
igdkmd32.sys     Wed Sep 23 15:18:09 2009 (4ABA7471)
ngfilter.sys     Tue Mar 01 14:06:08 2011 (4D6D43A0)
nglog.sys        Tue Mar 01 14:04:41 2011 (4D6D4349)
ngvpn.sys        Tue Mar 01 14:05:59 2011 (4D6D4397)
ngwfp.sys        Tue Mar 01 14:06:14 2011 (4D6D43A6)
pctnullport.sys  Wed Feb 06 00:18:33 2008 (47A94329)
sershare.sys     Wed Nov 09 15:01:22 2011 (4EBADC12)
sharebus.sys     Wed Nov 09 15:01:21 2011 (4EBADC11)
silabser.sys     Tue Feb 16 15:54:24 2010 (4B7B0600)
swmx00.sys       Tue Aug 04 14:39:02 2009 (4A788046)
http://www.carrona.org/drivers/driver.php?id=AVGIDSDriver.Sys
http://www.carrona.org/drivers/driver.php?id=AVGIDSEH.Sys
http://www.carrona.org/drivers/driver.php?id=AVGIDSFilter.Sys
http://www.carrona.org/drivers/driver.php?id=AVGIDSShim.Sys
http://www.carrona.org/drivers/driver.php?id=MWCPUDriver.sys
http://www.carrona.org/drivers/driver.php?id=MotMouFiltr.sys
http://www.carrona.org/drivers/driver.php?id=NWADIenum.sys
http://www.carrona.org/drivers/driver.php?id=SWNC5E00.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=avgldx86.sys
http://www.carrona.org/drivers/driver.php?id=avgmfx86.sys
http://www.carrona.org/drivers/driver.php?id=avgrkx86.sys
http://www.carrona.org/drivers/driver.php?id=avgtdix.sys
http://www.carrona.org/drivers/driver.php?id=e1e6032.sys
http://www.carrona.org/drivers/driver.php?id=igdkmd32.sys
http://www.carrona.org/drivers/driver.php?id=ngfilter.sys
http://www.carrona.org/drivers/driver.php?id=nglog.sys
http://www.carrona.org/drivers/driver.php?id=ngvpn.sys
http://www.carrona.org/drivers/driver.php?id=ngwfp.sys
http://www.carrona.org/drivers/driver.php?id=pctnullport.sys
http://www.carrona.org/drivers/driver.php?id=sershare.sys
http://www.carrona.org/drivers/driver.php?id=sharebus.sys
http://www.carrona.org/drivers/driver.php?id=silabser.sys
http://www.carrona.org/drivers/driver.php?id=swmx00.sys

BSOD BUGCHECK SUMMARY

Code:

Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\060612-19952-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Wed Jun  6 03:49:17.532 2012 (UTC - 4:00)
System Uptime: 0 days 4:37:13.609
BugCheck D1, {4, 2, 0, 8ae64018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae64018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\060612-20841-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Wed Jun  6 18:17:34.822 2012 (UTC - 4:00)
System Uptime: 0 days 3:02:31.773
BugCheck D1, {4, 2, 0, 8ae6e018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Elsinore.Scree
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae6e018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\060612-20935-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Wed Jun  6 23:01:36.437 2012 (UTC - 4:00)
System Uptime: 0 days 4:43:00.514
BugCheck D1, {4, 2, 0, 8ae57018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae57018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\060712-19141-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Thu Jun  7 05:04:37.010 2012 (UTC - 4:00)
System Uptime: 0 days 4:08:22.087
BugCheck D1, {4, 2, 0, 8ae46018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae46018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\060712-21465-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Thu Jun  7 00:55:47.121 2012 (UTC - 4:00)
System Uptime: 0 days 0:56:26.197
BugCheck D1, {4, 2, 0, 8ae78018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  pcm.exe
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae78018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\060812-19000-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Fri Jun  8 00:03:10.707 2012 (UTC - 4:00)
System Uptime: 0 days 0:44:05.783
BugCheck D1, {4, 2, 0, 8ae73018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae73018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\060812-21855-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Fri Jun  8 15:28:48.187 2012 (UTC - 4:00)
System Uptime: 0 days 0:09:30.263
BugCheck D1, {4, 2, 0, 8ae5b018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  pcm.exe
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae5b018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\061112-21808-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Mon Jun 11 14:29:47.534 2012 (UTC - 4:00)
System Uptime: 0 days 5:36:50.610
BugCheck D1, {4, 2, 0, 8ae5c018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae5c018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\061112-30232-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Mon Jun 11 08:52:02.092 2012 (UTC - 4:00)
System Uptime: 0 days 1:42:25.168
BugCheck D1, {4, 2, 0, 8ae6e018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  ssText3d.scr
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae6e018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\061212-17830-01.dmp]
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Tue Jun 12 09:55:27.588 2012 (UTC - 4:00)
System Uptime: 0 days 2:04:58.663
BugCheck D1, {4, 2, 0, 8ae63018}
*** WARNING: Unable to verify timestamp for silabser.sys
*** ERROR: Module load completed but symbols could not be loaded for silabser.sys
Probably caused by : silabser.sys ( silabser+2a07 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Elsinore.Scree
FAILURE_BUCKET_ID:  0xD1_silabser+2a07
Bugcheck code 000000D1
Arguments 00000004 00000002 00000000 8ae63018
BiosVersion = 4.4.10
BiosReleaseDate = 01/13/2009
SystemManufacturer = Motorola inc.
SystemProductName = MW810, BIOS v0.47
MaxSpeed:     1660
CurrentSpeed: 1666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``

My System SpecsSystem Spec
15 Jun 2012   #3
rbes

Windows 7 Professional 32bit
 
 

Thanks for the quick reply. I am starting with updating the silabser.sys from the update link you gave me the new version addresses some BSOD problems. If this doesn't fix it I will apply all the other recomendations and then post back.

Again thanks and if this fixes it I owe you big.
My System SpecsSystem Spec
.


15 Jun 2012   #4
usasma
Microsoft MVP

 
 

I'm "paying forward". Years ago a technician spent time teaching my what I'd messed up with the office computer and how to fix it (which kept me out of trouble with my boss'). So now I do this to pay him back - by helping others.

Good luck!
My System SpecsSystem Spec
Reply

 BSOD wdf01000.sys happens 2 - 3 times a day




Thread Tools





Similar help and support threads
Thread Forum
BSOD with Wdf01000.sys at every boot
Hello, i used on my comp Advanced system care (i'm trying to install almost none unneccessary programs on my workcomp, but my mom used ASC and it worked fine with her so i stupidly thought it will be ok with me too :) ). What it done was, that it updated drivers. That was my intention anyway,...
BSOD Help and Support
BSOD Playing GTA IV Better DS3/Wdf01000.sys
Hey guys first post here :) Everytime i play GTA IV i get this BSOD But i dont think its GTA but then again my other games run fine 1 time NFS world BSOD, the DMP file bellow says something about the Better DS3 Microsoft (R) Windows Debugger Version 6.12.0002.633 Copyright (c) Microsoft...
BSOD Help and Support
BSOD imaged PCs, random times, wdf01000.sys crash.
BSOD on imaged PC that happens at random times. BSOD says wdf01000.sys is the fault, DRIVER_IRQ_LESS_OR_EQUAL at the top of the screen. 0x000000D1 EDIT: Image from HP8200 to HP800 using SBER restore to anywhere, did my own driver installs. 5 PCs affected, all the model and hardware, brand new.
BSOD Help and Support
BSOD WDF01000.sys
I have attached a zip of my minidump folder. Getting random BSOD's. Appears to happen when PC is sitting idle for the most part. Started shortly after Win 7 Pro 64-bit install. This is from an HP 6560b laptop. It seemed that windbg only shows wdf01000.sys as the problem, but I'm not sure if my...
BSOD Help and Support
BSOD Wdf01000.sys
Hello, just got a bluescreen and i couldnt get back into windows untill i removed one of my RAM`s. I tryed the startup repair system restore before doing that but i was getting bluescreen everytime before or after windows was loading. Tho i only see only one event, the others might have been lost...
BSOD Help and Support
BSOD, Driver Wdf01000.sys
Trying to help my father-in-law who is getting a BSOD on his very new laptop. We've barely used the thing, so I'm not getting it. Attached is the SF dump file info. I am intermediate level computer knowledge, so bear with me. It starts in safe mode. Thanks for any help.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 08:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App