Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Crash When Audio Plays While Wireless Driver Enabled

17 Jun 2012   #1
ScottAS

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Crash When Audio Plays While Wireless Driver Enabled

I have been having a few strange little problems lately. But there is only one thing that is reproducible: When both my audio driver and my network driver are enabled, and a sound is played, the sound infinitely stutters and windows totally freezes. (There is no BSOD, the screen and cursor just remain frozen). If either device/driver is enabled independently, the computer seems to work.

I was initially getting BSODs when I did this, but I do not get them anymore. My computer also just seems weirdly sluggish lately.

- x86 (32-bit) or x64: 64
- the original installed OS on the system: Yes
- an OEM or full retail version: OEM
- What is the age of system (hardware)? 1.5 Years
- What is the age of OS installation: 1.5 Years
- Model: ASUS N71JQXT1 (Laptop)
- Wireless: Atheros AR9285
- Audio: Not sure about the device/drive right now... It just says "High Definition Audio Controller" in my devices, and it's a Microsoft driver. I could swear that there was originally a 3rd party driver at some point, though.

Any help would be greatly appreciated.


My System SpecsSystem Spec
.
17 Jun 2012   #2
ScottAS

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I re-installed the audio driver, and one of the audio devices that shows up in the device manager (2 show up) has the same IRQ number as my wireless adapter. Could this be the root of the problem? I disabled this device but I'm still getting the crash.
My System SpecsSystem Spec
17 Jun 2012   #3
writhziden

Windows 7 Home Premium 64 Bit
 
 

Even though you are not getting a blue screen crash, please follow the http://www.sevenforums.com/crashes-d...tructions.html to provide us with the system logs. Those will include information on whether you have IRQ conflicts.


Also, please fill in your system specs in your profile and not in a post in this thread: System Info - See Your System Specs
My System SpecsSystem Spec
.

24 Jun 2012   #4
ScottAS

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the reply. I've updated my system specs and have attached the files from the dump file collection application. Unfortunately running "perfmon /report" just displays the error: " An error occured while attempting to generate the report. The system cannot find the path specified."

I just experienced a crash even though the audio drivers were disabled, so that is the only problem.
My System SpecsSystem Spec
25 Jun 2012   #5
writhziden

Windows 7 Home Premium 64 Bit
 
 

Ah, you are getting blue screens...


Your crashes point to Ad-Aware. I see you have both Ad-Aware and AVG installed. Remove Ad-Aware. If you want similar software to run along with AVG, Good and Free system security combination. is a good place to start.

NOTE: do not install Microsoft Security Essentials with AVG; both security programs accomplish the same tasks and installed together may cause conflicts due to accessing system files/resources at the same time.
My System SpecsSystem Spec
Reply

 Crash When Audio Plays While Wireless Driver Enabled




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Creative X-Fi Xtreme Audio plays no sound
Hi, I installed my soundcard, everything works perfect. I installed drivers and i get no trouble at device manager. After I plug my headphones in and try to play music, i get no sound. At the sound options in windows i see the soundcard and it looks like it works, because the green bar goes up...
Sound & Audio
Trouble with audio jack. Plays on speaker but not on headphones! Help?
I am running on a Dell Latitude D630. Just recently my audio jack isnt wanting to understand that my headphones are plugged in. I know that my headphones work cause when I would play them on my iPod they would work perfectly fine. I went into my drivers and uninstalled then reinstalled the audio...
Sound & Audio
amd usb audio filter driver and usb wireless internet
HI I have installed amd usb audio filter sp46291 downloaded from the HP website for win7 x32. I seem to have problems with the usb wireless Internet. The usb internet times out when pinging after few hours and the internet becomes unstable. Although my usb mouse and usb sound works...
Hardware & Devices
Audio cd plays but no sound in win7-64
After a recent rebuild, new motherboard Biostar A785GE, my dvd/cd burner will play an audio cd and you can see the ribbon at the bottom showing it to be playing in WMP, but no sound to speakers. MY hardrive is attached to the motherboard via SATA. My DVD/CD burner-player is attached to the...
Sound & Audio
Age of Empires plays as audio CD
Hello I just bought a new laptop with Windows 7 and I wanted to get into games. I'm totally new at this. I got Age of Empires Gold Edition with Conquerors Expansion and Age of Kings and both discs play as audio tracks by unknown album. Nothing else happens. Any ideas? Thanks. My specs are: ...
Gaming
Audio Plays Fine, No Video
Hey, I just bought this TV tuner (I know, went for the cheap one... I should've expected as much) and here's my problem. I had cable hooked via a TV that worked fine, but the TV was cluttering my desk space, hence the need for a TV tuner. I installed the TV tuner, got the latest software...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App