Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Crash While Gaming / Idle

20 Jun 2012   #1

Windows 7 64 bit
 
 
BSOD Crash While Gaming / Idle

Hello all and thanks in advance for any help to come my way.

Two days ago, my system started Blue screening for the first time since I built it ~ 2 months ago. It first started happening while playing Diablo3 and streaming using the streaming software Xsplit broadcaster, and now it has happened while Idle with nothing running ( while I slept overnight ).

All windows updates are installed.

Latest drivers for my video card are installed.

All software I use is up to date as far as I know.

System Info:

OS -
Microsoft Windows 7 Professional SP1 64-bit - OEM
Case - COOLER MASTER HAF 932 Advanced RC-932-KKN5-GP Steel ATX Full Tower Computer Case with USB 3.0, Black Interior and Four Fans-1x ...
HD1 - SSD - Mushkin Enhanced Chronos MKNSSDCR120GB 2.5" 120GB SATA III MLC Internal Solid State Drive (SSD)
HD2 - Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
MB - ASUS Maximus V Gene LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
CPU - Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 3000 ...
PS - CORSAIR Professional Series Gold AX850 (CMPSU-850AX) 850W ATX12V v2.31 / EPS12V v2.92 80 PLUS GOLD Certified Full Modular ...
Mem - CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 Desktop Memory Model CMZ16GX3M4X1866C9R
GPU - EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

So far I have crashed twice while Idle, 4 times while playing Diablo3 ( twice while streaming with Xsplit and twice with only being in skype while playing.

I turned on the small memory dump reporting as advised in another thread, but it might not have caught any errors yet.

If I missed something please let me know and I will update it asap.

"EDIT"
All parts aside from the GPU are ~ two months old all from newegg bought new.
The GPU was also bought from newegg, ~ 2 years ago.

"EDIT2"
I had paging file turned off, and now it is on. Further crashes will now report correctly ( I didn't know they wouldn't report without it on. )

Could the crashes come from having it off? ( sorry I'm not so good with all this stuff )

Thanks in advance for any help/tips/advice.


My System SpecsSystem Spec
.

20 Jun 2012   #2

Windows 7 Home Premium 64 Bit
 
 

Problem Devices:
Code:
SM Bus Controller	PCI\VEN_8086&DEV_1E22&SUBSYS_84CA1043&REV_04\3&11583659&0&FB	The drivers for this device are not installed.
PCI Simple Communications Controller	PCI\VEN_8086&DEV_1E3A&SUBSYS_84CA1043&REV_04\3&11583659&0&B0	The drivers for this device are not installed.
The above devices are Intel drivers. Install all Intel drivers from your motherboard support site: Chipset, VGA, LAN, USB, SATA. I am surprised the system has been running as well as it has without those drivers. ASUS - Motherboards- ASUS Maximus V GENE


After installing the Intel VGA driver, disable your Intel graphics in Device Manager: Start Menu -> Right click Computer -> Manage -> Device Manager from the list on the left -> Expand Display adapters -> Right click Intel display device -> Disable


Nothing to indicate what your crashes were, unfortunately. And yes, disabling your pagefile can cause crashes. It is best to have at least 4 GB reserved for the pagefile for programs that expect it to be there.
My System SpecsSystem Spec
20 Jun 2012   #3

Windows 7 64 bit
 
 

Hey man, thanks for a quick response.

I went through the Asus site and got all of the drivers for everything you listed. The VGA driver though, kept giving me an error saying "Your system does not meet the minimum requirements." I made sure I downloaded the Windows 7 64 bit version, even re downloaded it 3 times and got the same error. No idea what I could be or if it was something I was doing wrong, I don't believe it was me, but anything is possible.

All the other drivers installed perfectly.

I also went to the Intel site, and used an app to make sure all of my intel drivers were updated, and there was one so I updated that too.

Just got done with all that now, 11pm EST, I didn't have a crash today as of yet, also just let the machine Idle and didn't really do anything on it.

I have the paging file on, system determining the size, so possibly that could be my source of crashes, not having it on like you said.

I re ran the utilities that were suggested before making a post here, and am Attaching them so you can ( or whomever ) can re look over them to make sure I did what you said correctly.

The device manager is still showing the PCI Simple Communications Controller as not being installed, and I did some looking up on it but cant find a driver for it. Most sites say its something having to do with a dial up modem driver or w/e and I don't have one or plan on using one, but still don't know where to get the driver for it. No clue if that could be causing it but will try anything.

Still haven't crashed yet, so no error report to give, but if you or whomever needs anything from me info wise, plz ask and I will do my best to timely respond.

Ty again for the helps.
My System SpecsSystem Spec
.


20 Jun 2012   #4

Windows 7 Home Premium 64 Bit
 
 

Intel(R) Management Engine Interface can be found in ASUS - Motherboards- ASUS Maximus V GENE -> Windows 7 64bit -> Utilities.

That is the device you are currently missing the driver for. Please install it.

It appears your Intel VGA onboard graphics are disabled through the BIOS. If that is the case, there is no reason to install the driver or to enable it in the BIOS. Leave things as is (after installing the Intel Management Engine Interface drivers) and see how the system responds with the driver changes.
My System SpecsSystem Spec
21 Jun 2012   #5

Windows 7 64 bit
 
 

All drivers installed.

Attached another archive with the perfmon report and the utility folder.

Haven't had a Blue screen yet.

I did however, after playing Diablo 3 for a while, with skype / mumble / firefox open have a somewhat crash.

After exiting out of Diablo 3 ( I saw your response, so I immediately downloaded the drivers ) and when I went to open the folder, Explorer crashed. Everything somewhat locked up, cpu usage went to 100%, and eventually every program was non responsive. I managed to open the task manager, and all of the programs went status wise to "not responding."

I had to hard reboot the system, I couldn't get anything to respond.

Rebooted, installed the drivers, and am now typing this out.

Ty again for your assistance. If I experience any more issues, I will respond here.
My System SpecsSystem Spec
21 Jun 2012   #6

Windows 7 Home Premium 64 Bit
 
 

You have an Event ID 10 error: Event ID 10 is logged in the Application log after you install Service Pack 1 for Windows 7 or Windows Server 2008 R2

Also, please uninstall the following program, download a fresh copy, and then install the fresh copy. You have sidebyside errors related to it which indicate it may be corrupted.
Code:
C:\Program Files (x86)\SplitMediaLabs\XSplit
My System SpecsSystem Spec
21 Jun 2012   #7

Windows 7 64 bit
 
 

Followed that link and let that site correct the Error using the link.

Fresh Install of Xsplit ( no error this time on install ).

Attached a fresh copy of the 2 reports to this post.

Ty again!
My System SpecsSystem Spec
21 Jun 2012   #8

Windows 7 64 bit
 
 

Went out for a few min, came back, blue screen, and here is the Mini Dump File.
My System SpecsSystem Spec
21 Jun 2012   #9

Windows 7 64 bit
 
 

Same thing while Idle occurred again while the system was Idle with no applications running aside from Skype and firefox.

Attached the new dump files.
My System SpecsSystem Spec
21 Jun 2012   #10

Windows 7 64 bit
 
 

Same issue pretty frequently now.

Attached new updated info from the tools and the perfmon report.
My System SpecsSystem Spec
Reply

 BSOD Crash While Gaming / Idle




Thread Tools



Similar help and support threads for2: BSOD Crash While Gaming / Idle
Thread Forum
Random BSOD while gaming or idle BSOD Help and Support
BSOD While idle or gaming BSOD Help and Support
Solved BSOD happens while gaming, idle, or minimal use. BSOD Help and Support
Getting random BSOD! sometimes during gaming or idle! BSOD Help and Support
BSOD during gaming and idle - ntoskrnl.exe? BSOD Help and Support
BSOD during gaming and idle BSOD Help and Support
BSOD when idle,never when gaming or listening to music BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33