Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Runtime error 339 - MSFLXGRD.OCX

22 Jun 2012   #1

Windows 7 Home Premium 64-bit
 
 
Runtime error 339 - MSFLXGRD.OCX

When I start a game called Chart Wars 3, I get this error:



I tried searching on Google but couldn't find anything.

My System SpecsSystem Spec
.

22 Jun 2012   #2

windows 7 enterprise
 
 

Hi bman7,

My name is George from Dell Social Media Team. Try these steps,

1. Click on RUN or Win+R
2. Type regsvr32 /u \windows\system32\Msflxgrd.ocx, and then click on “Ok”
3. It should say “successfully unregistered”
4. Then click on “Run”
5. Type regsvr32 \windows\system32\Msflxgrd.ocx, and then click on “Ok”
6. This time it should say “successfully registered”
7. Now try running Chart Wars 3

Regards
George
Dell Social Media team
My System SpecsSystem Spec
25 Jun 2012   #3

Windows 7 Home Premium 64-bit
 
 

I tried that, but the first command you gave me caused this error:
My System SpecsSystem Spec
.


26 Jun 2012   #4
Microsoft MVP

 
 

This file isn't present on my Windows 7 system - and my web searches tend to show a lot of problems with updates to this file. As such I have to wonder where the source of this file was.

Did the game come on a CD/DVD? If so, please check to see if any file named msflxgrd.* is on the disk.

Most solutions are to:
- uninstall the game completely
- redownload a fresh copy and install that.

Also, some suggestions are to update your version of Visual Basic also.

Good luck!
My System SpecsSystem Spec
20 Sep 2012   #5

 

I have this problem with a software called Kwik Pro. It is a programming/machine interface software for a small industrial robot. My problem is that this file (MSFLXGRD.OCX) is not on my computer, and I am unable to find a resource on the net where I can download it. I am having issues with the vendor, and am unable to get answers from them.

I had a lot of driver issues with it, and was able to download the drivers (all .ocx files) from nodevice.com, and install them from /Syswow64 as described here. I am unable to find MSFLXGRD.OCX any where. The software runs with all the fixes I was able to make, but now I need to download programs to the 'bot, and I get the error shown by OP when trying to connect through the comm port. Help, please.

Thanks.
My System SpecsSystem Spec
21 Sep 2012   #6
Microsoft MVP

 
 

DaveBioMd - please start your own topic so that your issue can get the individual attention that it deserves.
My System SpecsSystem Spec
Reply

 Runtime error 339 - MSFLXGRD.OCX





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33