Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD paused Youtube player, related to athr.sys?


25 Jun 2012   #1

Windows 7 Professional 32 bit
 
 
BSOD paused Youtube player, related to athr.sys?

Hello, I would appreciate it if someone could help me look at my BSOD crash data. My system data are:

Windows 7 Professional 32 bit (Traditional Chinese version)
OEM on a Lenovo X200s
System's age is about 2yrs9mths
OS's age is the same, I have not reinstalled.

Just prior to this crash, I was not really doing anything in particular. I had a MS Word window open, but not editing, Firefox, Thunderbird, and IE were also open. I received a phone call so I paused my youtube and bam, BSOD.

Actually, since about a year ago, I occasionally get BSOD (I assume), but I rarely see one. I believe they happen when I close my Thinkpad to make it sleep. Somewhere along the way, my system crashes and when I go to wake-up my Thinkpad, I realize I have to actually power it up. After turning it on, Windows tells me it is recovering from a crash.

Before that, I never got a crash and really believed that Windows had finally been "fixed." I am hoping that I can go back to the BSOD-free days.

Thank you in advance,
David

My System SpecsSystem Spec
.

26 Jun 2012   #2

Windows 7 - Vista
 
 

Hi -

The problem is with your 802.11b/g Wireless LAN Mini PCI Express Adapter III driver -
Code:
athr.sys     Thu Oct 08 22:37:40 2009 (4ACEA1F4)
The driver is written by Atheros and difficult to find an update for - http://sysnative.com/drivers/driver.php?id=athr.sys

Also check system manufacturer's support site - http://support.lenovo.com/en_US/downloads/default.page


You have an old KIS installation that should be removed -
Code:
kl1.sys      Thu Nov 12 09:48:47 2009 (4AFC204F)
klfltdev.sys Thu Sep 03 08:23:33 2009 (4A9FB545)
klif.sys     Mon Aug 02 11:21:47 2010 (4C56E28B)
klim6.sys    Fri Apr 09 09:41:28 2010 (4BBF2E88)
http://sysnative.com/drivers/driver.php?id=kl1.sys
http://sysnative.com/drivers/driver.php?id=klfltdev.sys
http://sysnative.com/drivers/driver.php?id=klif.sys
http://sysnative.com/drivers/driver.php?id=klim6.sys

Use the removal tool - http://kb.eset.com/esetkb/index?page=content&id=SOLN146

Reboot upon completion. Install Microsoft Security Essentials (MSE)

Regards. . .

jcgriff2


`


BSOD SUMMARY

Code:
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\050912-19687-01.dmp]
Built by: 7601.17790.x86fre.win7sp1_gdr.120305-1505
Debug session time: Wed May  9 02:35:48.319 2012 (GMT-4)
System Uptime: 0 days 0:08:06.191
BugCheck D1, {20, 2, 0, 94ab82bb}
*** WARNING: Unable to verify timestamp for athr.sys
*** ERROR: Module load completed but symbols could not be loaded for athr.sys
Probably caused by : athr.sys ( athr+7e2bb )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_athr+7e2bb
Bugcheck code 000000D1
Arguments 00000020 00000002 00000000 94ab82bb
BiosVersion = 6DET57WW (3.07 )
BiosReleaseDate = 08/12/2009
SystemManufacturer = LENOVO
SystemProductName = 7469RQ3
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\050912-20217-01.dmp]
Built by: 7601.17790.x86fre.win7sp1_gdr.120305-1505
Debug session time: Wed May  9 02:04:51.940 2012 (GMT-4)
System Uptime: 0 days 0:14:27.812
BugCheck D1, {20, 2, 0, 958b42bb}
*** WARNING: Unable to verify timestamp for athr.sys
*** ERROR: Module load completed but symbols could not be loaded for athr.sys
Probably caused by : athr.sys ( athr+7e2bb )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_athr+7e2bb
Bugcheck code 000000D1
Arguments 00000020 00000002 00000000 958b42bb
BiosVersion = 6DET57WW (3.07 )
BiosReleaseDate = 08/12/2009
SystemManufacturer = LENOVO
SystemProductName = 7469RQ3
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\050912-21996-01.dmp]
Built by: 7601.17790.x86fre.win7sp1_gdr.120305-1505
Debug session time: Wed May  9 01:49:20.575 2012 (GMT-4)
System Uptime: 6 days 5:05:24.107
BugCheck 9F, {4, 258, 86bcf798, 84564b24}
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_ONE_BIT_LARGE
Bugcheck code 0000009F
Arguments 00000004 00000258 86bcf798 84564b24
BiosVersion = 6DET57WW (3.07 )
BiosReleaseDate = 08/12/2009
SystemManufacturer = LENOVO
SystemProductName = 7469RQ3
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\052212-29796-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Mon May 21 21:17:14.073 2012 (GMT-4)
System Uptime: 4 days 23:57:50.899
BugCheck D1, {20, 2, 0, 966962bb}
*** WARNING: Unable to verify timestamp for athr.sys
*** ERROR: Module load completed but symbols could not be loaded for athr.sys
Probably caused by : athr.sys ( athr+7e2bb )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_athr+7e2bb
Bugcheck code 000000D1
Arguments 00000020 00000002 00000000 966962bb
BiosVersion = 6DET57WW (3.07 )
BiosReleaseDate = 08/12/2009
SystemManufacturer = LENOVO
SystemProductName = 7469RQ3
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\052312-21247-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Tue May 22 05:39:58.152 2012 (GMT-4)
System Uptime: 0 days 6:08:54.978
BugCheck D1, {20, 2, 0, 93f1d2bb}
*** WARNING: Unable to verify timestamp for athr.sys
*** ERROR: Module load completed but symbols could not be loaded for athr.sys
Probably caused by : athr.sys ( athr+7e2bb )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_athr+7e2bb
Bugcheck code 000000D1
Arguments 00000020 00000002 00000000 93f1d2bb
BiosVersion = 6DET57WW (3.07 )
BiosReleaseDate = 08/12/2009
SystemManufacturer = LENOVO
SystemProductName = 7469RQ3
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\053012-20841-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Wed May 30 01:50:10.996 2012 (GMT-4)
System Uptime: 7 days 5:05:16.822
BugCheck 9F, {4, 258, 86bf7020, 84538b24}
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_ONE_BIT_LARGE
Bugcheck code 0000009F
Arguments 00000004 00000258 86bf7020 84538b24
BiosVersion = 6DET57WW (3.07 )
BiosReleaseDate = 08/12/2009
SystemManufacturer = LENOVO
SystemProductName = 7469RQ3
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\062612-28922-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Mon Jun 25 22:46:40.565 2012 (GMT-4)
System Uptime: 0 days 1:04:51.391
BugCheck D1, {14, 2, 0, 94673057}
*** WARNING: Unable to verify timestamp for athr.sys
*** ERROR: Module load completed but symbols could not be loaded for athr.sys
Probably caused by : athr.sys ( athr+5f057 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_athr+5f057
Bugcheck code 000000D1
Arguments 00000014 00000002 00000000 94673057
BiosVersion = 6DET57WW (3.07 )
BiosReleaseDate = 08/12/2009
SystemManufacturer = LENOVO
SystemProductName = 7469RQ3
MaxSpeed:     1400
CurrentSpeed: 1396
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
 
 
 
 
 J. C. Griffith, Microsoft MVP (jcgriff2) 
 
 https://mvp.support.microsoft.com/profile/Griffith 
 
 www.sysnative.com
 
 www.jcgriff2.com 
 
 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
26 Jun 2012   #3

Windows 7 Professional 32 bit
 
 

Dear JC,

Thank you very much for your reply. I hope you do not mind giving me a few more pointers.

1. Regarding the wireless adapter driver that I should be looking for: I was actually looking for the same drivers about a month ago when I installed Connectify (to make my laptop into a hotspot for my cell phones). Connectify would be unable to start a hotspot and suggested that I look into a driver update. However, looking into Lenovo's site for drivers, I was dismayed to see like 5 different drivers listed under my model. Under my windows' device manager, my adapter says "11b/g Wireless LAN Mini PCI Express Adapter III" and Manufacturer Atheros Driver version 2.0.0.75. However, when I go to Lenovo's page and look up my X200S and product number 7469, it gives me what is show in the attachment I uploaded. Intel? No. Wireless LAN Mini PCI Express Adapter II? Off by one. a/b/g/n support? b/g/n support? Hmm.... honestly, I have no idea what to install.

Also related to the wireless issue, when I downloaded Lenovo's Thinkpad Update tool (hoping it would point out a good wireless LAN driver), it pointed me to a Windows fix for KB2482122 "0x0000009F" Stop error when you restart a Windows 7-based or Windows Server 2008 R2-based computer that has certain Wi-Fi drivers installed. Since it was also related to crashes and wireless, I decided to download it and install it. However, reading the article, it seems like the crashes described and my crash are unrelated. Is this correct?

2. May I ask what the old KIS installation might be affecting? Is it absolutely necessary to uninstall it?

I really appreciate your time spent on my issue. Thank you.

Sincerely,
David
My System SpecsSystem Spec
.


26 Jun 2012   #4

Windows 7 - Vista
 
 

Hi -

I don't see Wireless LAN Mini PCI Express Adapter III listed on the Lenovo page. Atheros writes drivers for many wifi device manufacturers and are notorious for not keeping them updated.

You may need to look into a new USB wifi adapter.

I recommend removing KIS because its drivers are Windows 7 SP0 era and can cause conflicts with Windows 7 SP1 OS networking related drivers due to its firewall.

Sorry that I don't have more info for you at this obviously frustrating time.

Regards. . .

jcgriff2
My System SpecsSystem Spec
26 Jun 2012   #5

Windows 7 Professional 32 bit
 
 

Hi JC,

Thank you for your reply.

I noticed when I followed your link http://sysnative.com/drivers/driver.php?id=athr.sys and when I did a separate search for drivers for Wireless LAN Mini PCI Express Adapter III atheros, I ended up at a site ATHEROS drivers for Microsoft Windows (Atheros?????). These are the "unofficial" Atheros drivers. Czechs making Atheros drivers? Looks shady to me. Can I ask your take on this? I did find a version 10.0.0.45, which is newer than my 2.0.0.75.

As for Kaspersky, when I followed your instructions with the removal tool, I came up with the window in the attachment. However, it doesn't really look like there are two versions installed. If I look in my system tray, the current version that is running appears to be Kaspersky 6.0. Could you please let me know your recommendation on this? Hold on a sec... I looked closely at the last link you sent me. Are you suggesting that I get rid of Kaspersky entirely and switch to Microsoft Security Essentials?

Also, I was wondering, once I am able to take care of some of these issues, e.g. get a new USB wireless card and uninstall Kaspersky, then what can I do to verify that I have no more conflicts?

Thank you,
David
My System SpecsSystem Spec
27 Jun 2012   #6

Windows 7 - Vista
 
 

Hi David. . .

Atheros writes the drivers for various hardware manufacturer's wifi devices. The CZ site is the only place that I know of outside of your system manufacturer's support site for driver downloads. Others have had success; just be sure to create a system restore point first.

As for Kaspersky, the version you have installed is from 2009 and its drivers may not be playing nice with Windows 7 SP1.

Product Downloads | Kaspersky Lab United States
Quote   Quote: Originally Posted by davetang View Post
Are you suggesting that I get rid of Kaspersky entirely and switch to Microsoft Security Essentials?
Yes.. try MSE. It's from Microsoft and it's free. I run it here on some systems; others I run ESET NOD32 (I am an ESET beta tester). ESET is not free.
Quote   Quote: Originally Posted by davetang View Post
Also, I was wondering, once I am able to take care of some of these issues, e.g. get a new USB wireless card and uninstall Kaspersky, then what can I do to verify that I have no more conflicts?
As much as I'd like to tell you that all problems will be resolved after Atheros & Kaspersky are taken care of, I can't - it would be a lie if I did.

I can only recommend following the instructions in my prior posts and see what happens. If further problems surface, we can deal with them at that time.

Regards. . .

jcgriff2
My System SpecsSystem Spec
Reply

 BSOD paused Youtube player, related to athr.sys?




Thread Tools



Similar help and support threads for2: BSOD paused Youtube player, related to athr.sys?
Thread Forum
BSOD with unknown cause, possibly related to flash player BSOD Help and Support
Solved BSOD, Random Reboot, ATHR.SYS BSOD Help and Support
Solved BSOD - While Turning on WiFi - athr.sys BSOD Help and Support
BSOD at start-up (athr.sys) BSOD Help and Support
BSOD - Firefox & Flash Player (YouTube, BBC iPlayer) BSOD Help and Support
Solved BSOD/Crash while watching videos on youtube or on classic media player BSOD Help and Support
bsod when watching videos on youtube/windows media player BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33