Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: bsod playing ddo but don't think its game related

26 Jun 2012   #1

Windows 7 Home Premium 64bit
 
 
bsod playing ddo but don't think its game related

OS: windows 7 home premium (x64)
manufacturer: toshiba
Model: satellite L555-s2007
processor: pentium dual core CPU t4400@2.20ghz
RAM: 4gb


Okay so just recently started getting bsods. Its happens when i try to run the mmo that i play but i don't believe the game is related to the issue, i am sure there are a million mini dump threads started and i am wasting my time by writing this all out but felt this info might help someone understand my problem i have recently reset my LT to out of box (OOB) settings which corrected a wireless problem i was having but not the bsod issue, so best i can figure there are two problems that could of started the bluescreen issue,

1. during an in-game event i was experiencing lag due to losing wireless connection, so i disabled my wireless and plugged in the ethernet cable for direct connection which worked as planned the problem might of arose when a friend invited me over to play at his house and i re-enabled my wireless it seemed to of messed up the drivers or something because i couldn't connect using wireless until reset to OOB only thing that would work was the hard line

2. the other thing that might of caused the issue was the downloading of a trial of eve online which might of messed with my directx or even installed drivers. this would make more sense then 1 but i feel that the bsod might of happened once before this install

So either way the issue seems to be either sound card related or wireless, one of realtek drivers, not sure but from just trying to solve my own problems using this forum, google, and the ddo forum thats what i am assuming. also b4 it dumps it makes a sound like someones getting pulled out of the matrix for the first time if that helps. So in conclusion, any help would be greatly appreciated and thanks in advance for any tips


P.S trying to educate myself on debugging using this link:
Configuring the "Debugging Tools"
and ran into a roadblock at step 1 as i can't seem to figure out which debugger best suits my system and the .net windows 7 one seems to need additional components i don't have if someone could point me in the right direction it would be greatly appreciated

My System SpecsSystem Spec
26 Jun 2012   #2

Windows 7 Home Premium 64bit
 
 

kk think i figured it all out should of read a little more clearly i guess so let me know if this is what yall need thanks again
My System SpecsSystem Spec
26 Jun 2012   #3

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Hello Erasamus and thank you for your provided information.

BSOD Analyse

The internet sometimes starts to be a little choppy. I experienced internet problems just before my BSODs, it's quite normal in my opinion due to driver stopped failures and so on and so forth. Let's have a look what your BSODs you're experienced are causing.

Causes

Your dumps points at different Windows kernel modules. This is very general when the Debugging Tool cannot find the correct driver to blame. The process as we're seeing everyday, ntkrnlmp.exe, is a process that is involved in almost every kind of dump we're analysing.

Drivers and kernels
Code:
0: kd> lmvm dxgkrnl
start             end                 module name
fffff880`05109000 fffff880`051fd000   dxgkrnl    (pdb symbols)          c:\symbols\dxgkrnl.pdb\0978CEFF4A55409499D26AD13392E14C1\dxgkrnl.pdb
    Loaded symbol image file: dxgkrnl.sys
    Mapped memory image file: c:\symbols\dxgkrnl.sys\4D3FA1A0f4000\dxgkrnl.sys
    Image path: \SystemRoot\System32\drivers\dxgkrnl.sys
    Image name: dxgkrnl.sys
    Timestamp:        Wed Jan 26 05:22:56 2011 (4D3FA1A0)
    CheckSum:         000FB765
    ImageSize:        000F4000
    File version:     6.1.7600.16748
    Product version:  6.1.7600.16748
    File flags:       0 (Mask 3F)
    File OS:          40004 NT Win32
    File type:        3.7 Driver
Direct-X is blamed. If it is Direct-X itself, or it's one of the Windows files - it's a little hard to tell. Therefore, we'll be running 2 diagnose possible solutions to this driver point.

1) We usually ask people to do this command to check if Windows is corrupted. It's the most common used one to check if the Windows files are corrupted. If it'll find errors, it'll restore them.
Tip   Tip
If you're having a custom customization layer on your Aero, it's likely to get restored to default.



Press Start | search 'cmd' | Right-click it
| open as Admin | type SFC /SCANNOW

SFC /SCANNOW Command - System File Checker

2) Update your Direct-X files. You mentioned you've played a MMO, therefore it's likely Direct-X has stepped in and has reported failure in the Direct-X related files. Do an update on the files every year, that's my recommendation. By that you can secure the files won't be corrupted and fail. For now, just do a single Direct-X file update, you can do it by following the simply wizard below.

Download: DirectX End-User Runtime - Microsoft Download Center - Download Details


SP1

I do not see any .vertarget information related on an installed Service Pack 1. You've got all the hotfixes, but you're missing SP1. Download it from Windows Update. If you have any issues installing, as many people have, just return here.

Bugcheck Summery
Code:
SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff960000c818d, Address of the instruction which caused the bugcheck
Arg3: fffff88002232a80, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
-------------------------------------------------------------------------------
BAD_POOL_CALLER (c2)
The current thread is making a bad pool request.  Typically this is at a bad IRQL level or double freeing the same allocation, etc.
Arguments:
Arg1: 0000000000000007, Attempt to free pool which was already freed
Arg2: 0000000000001097, (reserved)
Arg3: 0000000000000000, Memory contents of the pool block
Arg4: fffffa8003ce7570, Address of the block of pool being deallocated
-------------------------------------------------------------------------------
PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: fffff8a015d8879c, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff880014141f5, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000002, (reserved)
Looking at your bugchecks I suspect hardware issues, most likely memory issues. Download a copy of Memtest86+ and leave it for 7-8 passes.

Memtest86+ - Advanced Memory Diagnostic Tool

Best Regards,
Frederik.
My System SpecsSystem Spec
.


26 Jun 2012   #4

Windows 7 Home Premium 64bit
 
 

okay so thank you for quick response,

1. okay so i ran the scannow and it came back with no integrity violations

2. then i DL'd the directx runtime from the link u provided, i havent had a chance to test the game yet but after a quick afk i surely will and i will let u know if my problem is solved

3. i cannot seem to get the memtest86+ installed, i clicked on the second DL link on the link u provided precompiled bootable iso .zip iirc did i go for the wrong link? i also seem to think that a memory issue might be related to my problem so if there is another link u can give me or if u can talk me through getting this memtest86 i would be appreciative sure i just missed something small
My System SpecsSystem Spec
26 Jun 2012   #5

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Welcome back Erasamus,

I believe you've chosen the Pre-compiled ISO one, you can burn it to a DVD if you want to. It might be more comfortable to install it on an USB stick instead.

- Tutorial for the USB installation
  1. Download this one
  2. Open the file with 7zip or Winrar, and click the .exe file
  3. Follow the wizard.

Make sure to install it to an empty USB to make sure that no issues will be included.

Best Regards,
Frederik.
My System SpecsSystem Spec
26 Jun 2012   #6

Windows 7 Home Premium 64bit
 
 

kk will do on the usb stick ty for advice, tried to run game and got same bsod but took longer to fire off this time, i at least got like 20 mins of game play to take care of some in-game errands, including some pics that might help troubleshoot my problem asking it to check online for a solution results in nothing figured these numbers might help or something, am i pretty much out of luck or is there a chance i will get to play games or run high end clients again?
My System SpecsSystem Spec
27 Jun 2012   #7

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Once well get this fixed you'll be able to use your computer as used for sure.
Memtest86+ is a wonderful place to start.

Place one stick in one slot, move the stick to another slot. Remove the stick, put in another stick - do the same procedure. Make a Memtest86+ scan after the steps been done. By that, we can tell if it's the slots or the stick itself.

Best Regards,
Frederik.
My System SpecsSystem Spec
29 Jun 2012   #8

Windows 7 Home Premium 64bit
 
 

okay so i thought i knew how to use this but i guess i dont there are no .exe files on the drive. From what i have been reading it seems that i have to boot my pc from the flashdrive this didnt make much sense to me also what would be the purpose of switching usb ports? please excuse the delay as i just found out my old flash drive was no longer functioning and i had to go out and grab a new one
My System SpecsSystem Spec
29 Jun 2012   #9

Windows 7 Home Premium 64bit
 
 

again i should do some research before commenting i found out how to run memtest and will be running it tonight i will let u know tomorrow how it comes out
My System SpecsSystem Spec
30 Jun 2012   #10

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

You can basically get the Memtest86+ in many methods, USB - but that'd be a problem in your regard if it didn't work.
This is the one you should be downloading if you want it on your flashdrive.

Download

If you want it in an image usable for DVD, it's all on the website.

Memtest86+ - Advanced Memory Diagnostic Tool

And yes, you have to boot from the USB if you desire to use the USB. Press F5, F12 or even another one (check your MB manual), and select your USB. It should not matter what port you use.

Best Regards,
Frederik.
My System SpecsSystem Spec
Reply

 bsod playing ddo but don't think its game related





Thread Tools



Similar help and support threads for2: bsod playing ddo but don't think its game related
Thread Forum
BSOD playing too long, watching a video and playing a game or gmod BSOD Help and Support
BSOD while playing Diablo 3, think it might be driver related. BSOD Help and Support
Solved Odd bsod. game related. Classic 124 code which say nothing. BSOD Help and Support
Solved BSOD Whilst playing Browsing and Playing game's BSOD Help and Support
BSOD When playing games - Driver related. BSOD Help and Support
Solved BSOD playing Red Faction/other Games, related to win32k.sys BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33