Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't run perfmon report

27 Jun 2012   #1
grimloktt

Windows 7 Home Premium 64 bit
 
 
Can't run perfmon report

Trying to run perfmon in order to post necessary info to get assistance.

Full thread here: http://www.sevenforums.com/crashes-d...ml#post1980194

Any guidance on how to proceed?


My System SpecsSystem Spec
.

28 Jun 2012   #2
usasma
Microsoft MVP

 
 

PS - if you can't run perfmon after all this, just post about it after everything else is fixed.
My System SpecsSystem Spec
Reply

 Can't run perfmon report




Thread Tools





Similar help and support threads
Thread Forum
Perfmon.exe /report not generating after installing bluetooth driver
I have a HP 630 notebook with win7 Ultimate 64 bit.When I tried to generate a system health report I am getting a time out error. So I went through many threads here about this problem but could not find a solution. Finally I made a clean Install and ran the perfmon.exe and found that I could...
Performance & Maintenance
BSOD - Perfmon /report problems.
I am attempting to upload a BSOD case to get reviewed here but I am being prompted by the perfmon /report function to insert the last disk of the multi-volume set. What does this mean?
BSOD Help and Support
Having issues with BSOD file -perfmon/report
I am unable to save as HTNL file. It does not give me the option when I click on file. When I click on it, it only gives the option for disk cleanup. Would like help so I can upload what is required. Thanks.
BSOD Help and Support
perfmon /report
When I try to generate the report it's telling me the interface is unknown! :sarc: Any ideas? Thanks
Performance & Maintenance
perfmon.exe error msg
how can i fix .dll problems on my laptop without cd or usb device
Performance & Maintenance
Perfmon and MSE
I was bored, so I ran a few tests. I noticed something odd... perfmon tells me I have no antivirus installed, but I do. I have MSE. The System and Security Action Center reports MSE is up and running, and I opened MSE... it is up-to-date and running in there, but the perfmon doesn't seem to...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App