Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC Crashing, Error Event 41


02 Jul 2012   #1

Windows 7 x64
 
 
PC Crashing, Error Event 41

Hello,

I recently got a custom PC built and had found the PC would randomly restart. Sometimes within 10 minutes of it turning on and then sometimes a day later.. however it would not go more than about a day without rebooting.

I checked the graphics card and the fan and everything are working very fine, my psu seems to be more than enough for all of the specs I have and it is really making me insane trying to figure out what is wrong. I ran a memtest and found the RAM was bad so I returned it and got some RAM that I checked later and it passed the test. However this still did NOT FIX MY PROBLEM. UGhhh I'm turning crazy

I have no idea what is causing the reboot and I am starting to blame my wall socket as i have two power strips with other things connected and am crazily assuming the power strips are failing me... but that is not logical.

Anyways, one thing to note is that before the PC shuts down I just hear a quick beep and then it will shut down. I figure this has something to do with the BIOS but am not very experienced in BIOS. Another thing to note is that once it is shut down it wont boot back up unless I unplug / replug the power supply to the computer... Any idea what can cause this??

After checking the critical errors I got I have found this:

Critical: Kernel-Power
Event ID: 41

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

And the event data:

EventData
BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

this basically tells me nothing because the PC is shutting down before there is a bug check code written or a timestamp changed.. they are all 0's... Please if anyone can help me I would greatly appreciate it!! Thank you in advance


My PC Specs:
Windows 7 x64
Intel i5-3570k
Gigabyte Z77-D3H
Nvidia GTX570
SanDisk Extreme 120 GB SSD
Corsair GT III 120 GB SSD
2 TB SATA III 7200 RPM HDD
8 GB (New RAM I just checked and is good)
800W PSU

My System SpecsSystem Spec
.

02 Jul 2012   #2

Windows 7 Home Premium 64 Bit
 
 

Troubleshooting steps:
The behavior you describe is typical of hardware problems. Run some hardware checks.
  • If you are overclocking any hardware, please stop.

  • If you have an SSD, make sure the following are up to date:
    • SSD firmware
    • BIOS Version
    • Chipset Drivers
    • Hard disk controller drivers/SATA drivers
    • If you have a Marvell IDE ATA/ATAPI device, make sure the drivers are up to date from the Intel site or Marvell site and not from your motherboard/vendor support site.

  • Run all but the advanced tests with SeaTools for HDDs.
    SeaTools for Windows

    SeaTools for DOS
  • Monitor temperatures during the following tests.
    Use the following programs to monitor the temperatures.
  • Run the boot version of Memtest86+ paying close attention to Parts 2 and 3 of the tutorial. Also, in case Memtest86+ misses anything and comes up with no errors, run the extended version of the Windows Memory Diagnostics Tool for at least five passes. These you may want to run overnight since they take a long time to complete (run them an hour before bed each of the next two nights and check before going to sleep that they are still running).

    warning   Warning
    Before you proceed with the following, answer these two questions: Are you still under warranty? Does your warranty allow you to open up the machine to check hardware? If you are unsure of the answers to these questions, contact your system manufacturer. WARNING: The steps that follow can void your warranty!!!


    For Part 3: If You Have Errors: If you swap any memory components, follow these steps for ESD safety:
    1. Shut down and turn off your computer.
    2. Unplug all power supplies to the computer (AC Power then battery for laptops, AC power for desktops)
    3. Hold down the power button for 30 seconds to close the circuit and ensure all power drains from components.
    4. Make sure you are grounded by using proper grounding techniques, i.e. work on an anti-static workbench, anti-static desk, or an anti-static pad. Hold something metallic while touching it to the anti-static surface, or use an anti-static wristband to attach to the anti-static material while working. If you do not have an anti-static workbench, desk, or pad, you can use your computer tower/case by finding a metal hold in it, such as a drive bay.
    Once these steps have been followed, it is safe to remove and replace components within your computer.

More info:
Even though you are not getting a blue screen, please follow the http://www.sevenforums.com/crashes-d...tructions.html to provide us with more information including the Event Viewer logs you have included in your post.
My System SpecsSystem Spec
02 Jul 2012   #3

Windows 7 x64
 
 

Thank you for your help. I have followed the guidelines and I found two of my chipset drivers out of date. I checked my SSD's and they passed all the tests, as well as my RAM.


I have updated them and am hoping my PC to possibly not restart anymore but am not keeping my fingers crossed. I will post again if I encounter further problems...
My System SpecsSystem Spec
.


03 Jul 2012   #4

Windows 7 x64
 
 

IT REBOOTED AGAIN!! It had been about 17 hours this morning and again it beeped and rebooted! I have checked all temps, the GPU, CPU, and HDD's are all within a very standard temperature! There is no overheating happening. I still hear that beep before it reboots though, I checked beep codes for my motherboard (Gigabyte) and I could not find a single beep meaning for the BIOS.

I am assuming this is a motherboard issue, but I am unclear. I am within warranty for my PC so I can get it replaced but I need to know quickly what exactly the problem can possibly be. Anyone have any ideas??? Please let me know if you have any input..

Thank you
My System SpecsSystem Spec
03 Jul 2012   #5

Windows 7 Home Premium 64 Bit
 
 

Power Cycle All SSDs:
Try doing a power cycle of the SSD. The following steps should be carried out and take ~1 hour to complete.
  1. Power off the system.
  2. Remove all power supplies (ac adapter then battery for laptop, ac adapter for desktop)
  3. Hold down the power button for 30 seconds to close the circuit and drain all components of power.
  4. Reconnect all power supplies (battery then ac adapter for laptop, ac adapter for desktop)
  5. Turn on the system and enter the BIOS (see your manual for the steps to enter the BIOS)
  6. Let the computer remain in the BIOS for 20 minutes.
  7. Follow steps 1-3 and physically remove the SSD from the system by disconnecting the cables for a desktop or disconnecting the drive from the junction for a laptop.
  8. Leave the drive disconnected for 30 seconds to let all power drain from it.
  9. Replace the drive connection(s) and then do steps 4-8 again.
  10. Repeat steps 1-4.
  11. Start your computer normally and run Windows.

The above steps were a result of: Why did my SSD "disappear" from my system? - Crucial Community

While that may not be your drive, a power cycle should be the same on all SSD drives. See how the system responds after the SSD power cycle.
My System SpecsSystem Spec
04 Jul 2012   #6

Windows 7 x64
 
 

You believe the problem is the SSD's?
My System SpecsSystem Spec
04 Jul 2012   #7

Windows 7 x64
 
 

I have finally completed this process after a little over an hour. After googling another interesting find I came across was someone claiming that changing the power options from

Turn off hard disk after: 20 minutes

to --> Turn off hard disk after: Never

He claimed this fixed his power problem as he was also getting the event 41 critical error.

I have tried this as well as cycling both my SSD's. I will go ahead to leave my computer on for a prolonged period of time. If my computer stays alive for at least 7 days I would consider this problem fixed. I am beginning right as I post this and will leave my PC on. I will leave updates throughout the process to see if this has fixed my problem.

Thank you for your help in this matter as my hopes of fixing this problem are slowly dwindling...
My System SpecsSystem Spec
04 Jul 2012   #8

Windows 7 Home Premium 64 Bit
 
 

Yes, changing the power options for the hard disk may help. That should not be necessary after the Power Cycle, though. The Power Cycle makes sure the drive is in a good state for power management options to work well.

Leaving the power options as they are is not a bad step for SSDs, though. Some people even recommend it so the SSD can do its garbage collection when the system is idle. I do not usually recommend it because many people have HDDs and SSDs on one system, and HDDs should be allowed to spin down when not in use to preserve their lifetime (although the jury is out as to whether this actually does preserve the lifetime; there is an ongoing debate about this in many forums).
My System SpecsSystem Spec
05 Jul 2012   #9

Windows 7 x64
 
 

My comp rebooted again. Something interesting this time is that I cant boot it anymore. I am convinced this is a hardware manufacturer defect however I need your help. Do you believe the PSU is the problem with my PC or the motherboard? I can no longer boot my PC..
My System SpecsSystem Spec
05 Jul 2012   #10

Windows 7 Home Premium 64 Bit
 
 

There is no method I know of to debug a motherboard hardware failure through online troubleshooting. It requires a multimeter and electrical training to determine which components are faulty on the board. PSUs are also difficult to debug via online troubleshooting. PSU Testing

Frankly, to tell you which is at fault, it would be purely guesswork. I can recommend swapping your PSU with a friend/colleague/classmate/etc. and seeing if your system is able to boot with a PSU that is rated the same or better than yours.

Based on my own experience, that sounds more like a PSU issue, but I cannot tell you with 100% certainty that it is the PSU. A bad motherboard could easily show those symptoms given the right circumstances.
My System SpecsSystem Spec
Reply

 PC Crashing, Error Event 41




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33