Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when plugging in USB devices


02 Jul 2012   #1

Windows 7 Ultimate x64
 
 
BSOD when plugging in USB devices

Hey all ^_^

So. My newly built computer is running amazingly well, except that it has begun BSODing when I plug in USB devices. Funnily, nearly all devices work once the computer's done rebooting, but some do not, leading me to finally seek help.

The System: Windows 7 Ultimate x64, Full Retail. The system is a little over a month oldóbuilt same day as OS installation.

I really appreciate the help! Thank you in advance.

My System SpecsSystem Spec
.

02 Jul 2012   #2

Windows 8.1 Pro x64
 
 

Welcome to SevenForums.

These crashes were caused by prl_usb_mng64.sys, a driver used by Parallels Desktop.

This seems to be a common problem which was discussed in their forums, you may find additional information there.
http://forum.parallels.com/showthread.php?t=113372

This may fix the issue:
Quote:
In Parallels disable the USB Controller in the Virtual Machine Configuration.
Then:
- Open the device manager.
- Show hidden devices
- Expand 'non-plug and play drivers'
- Double Click 'Parallels USB Device Manager'
- On the 'Driver' Tab, go to the startup section, then select 'Disabled' from the drop down menu.
If that doesn't work you should either remove(uninstall) this program or find a newer updated version.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff880088a0edc, The address that the exception occurred at
Arg3: fffff880037f4bd8, Exception Record Address
Arg4: fffff880037f4430, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
prl_usb_mng64+1edc
fffff880`088a0edc 8b03            mov     eax,dword ptr [rbx]

EXCEPTION_RECORD:  fffff880037f4bd8 -- (.exr 0xfffff880037f4bd8)
ExceptionAddress: fffff880088a0edc (prl_usb_mng64+0x0000000000001edc)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 0000000000000000
Attempt to read from address 0000000000000000

CONTEXT:  fffff880037f4430 -- (.cxr 0xfffff880037f4430)
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=fffffa8006d98000 rdi=fffff880037f4f18
rip=fffff880088a0edc rsp=fffff880037f4e10 rbp=fffffa800b9d3f70
 r8=fffff78000000008  r9=0000000000000000 r10=fffff80003060000
r11=fffff80003251e80 r12=fffffa8006d97020 r13=0000000000000009
r14=0000000000000000 r15=fffffa8006dd3440
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00210246
prl_usb_mng64+0x1edc:
fffff880`088a0edc 8b03            mov     eax,dword ptr [rbx] ds:002b:00000000`00000000=????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  NULL_DEREFERENCE

PROCESS_NAME:  System

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8000330e100
 0000000000000000 

FOLLOWUP_IP: 
prl_usb_mng64+1edc
fffff880`088a0edc 8b03            mov     eax,dword ptr [rbx]

BUGCHECK_STR:  0x7E

LAST_CONTROL_TRANSFER:  from fffffa8006d97000 to fffff880088a0edc

STACK_TEXT:  
fffff880`037f4e10 fffffa80`06d97000 : 00000000`00000000 fffffa80`0af13000 fffffa80`0b9d3f00 fffff800`03251e80 : prl_usb_mng64+0x1edc
fffff880`037f4e18 00000000`00000000 : fffffa80`0af13000 fffffa80`0b9d3f00 fffff800`03251e80 fffff880`037f4e60 : 0xfffffa80`06d97000


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  prl_usb_mng64+1edc

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: prl_usb_mng64

IMAGE_NAME:  prl_usb_mng64.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4aa573a3

STACK_COMMAND:  .cxr 0xfffff880037f4430 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_prl_usb_mng64+1edc

BUCKET_ID:  X64_0x7E_prl_usb_mng64+1edc

Followup: MachineOwner
---------
My System SpecsSystem Spec
Reply

 BSOD when plugging in USB devices




Thread Tools



Similar help and support threads for2: BSOD when plugging in USB devices
Thread Forum
Solved BSOD after plugging in HDMI BSOD Help and Support
Solved BSOD When Plugging in USB Device BSOD Help and Support
BSOD when plugging in usb device BSOD Help and Support
Solved BSOD when plugging in Motorola Atrix BSOD Help and Support
Solved Sad BSOD when plugging in USB CDMA Modem BSOD Help and Support
G19 and Plugging in USB Devices Hardware & Devices
BSoD when plugging in Konnekt 6 BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33