Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - Bluescreen/reboot when playing DayZ

26 Jul 2012   #21
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

One of the dumps is pointing to RTKVHD64.sys, a driver associated with 'Realtek High Definition Audio Function'. Please uninstall it and then update it from the below link.
Realtek

Run an sfc/scannow command in an elevated command prompt. If errors are found, run it twice more with each scan followed by a reboot.
SFC /SCANNOW Command - System File Checker


My System SpecsSystem Spec
.
27 Jul 2012   #22
shortbus9

windows 7 ultimate x64
 
 

Ok after installing driver from the link and running SFC scan (3 times with no errors) its still crashes on start up and says its the RTKVHD64.sys that's causing the crash with driver verifier on. Also its still crashing when playing ARMA but I was able to play for 1-1.5 hrs before it crashed giving me the BCCode 101 error again unfortunately I did not run the collection tool after that crash so I will Have to try agan . I have tried installing new audio drivers from both the link you provided and from gigabytes web site but both cause crashes on start up with Driver Verifier on, but it is still random it will crash on start up sometime but not every time.
My System SpecsSystem Spec
27 Jul 2012   #23
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Uninstall the driver but do not reinstall it. Reboot your computer and continue playing ARMA.

Please upload the latest dumps.
My System SpecsSystem Spec
.

27 Jul 2012   #24
shortbus9

windows 7 ultimate x64
 
 

Ok I uninstalled it and played ARMA2 here is the reports, but the problem is that just before posting this I went to Device Manager an saw that the driver was still installed so I'm going to make sure its uninstalled and try again with new reports. thanks
My System SpecsSystem Spec
27 Jul 2012   #25
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

You have a very odd case as your dumps say you have a 0x101 error and yet they don't point to any specific driver (Unknown_Image).

Run a Repair Install. It should fix your current version and Windows 7 but preserve your data, programs, user accounts etc.

How do you feel about a new, clean installation of Windows?
My System SpecsSystem Spec
29 Jul 2012   #26
shortbus9

windows 7 ultimate x64
 
 

well I have been unable to find my win 7 disc and activation key. We moved recently and haven't unpacked all the boxes yet so that option is out until I find those. all I can do is include the latest dumps and see of there are any changes. thanks again.
My System SpecsSystem Spec
30 Jul 2012   #27
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

You can download the .iso file from here and burn it to a disc.
My System SpecsSystem Spec
03 Aug 2012   #28
shortbus9

windows 7 ultimate x64
 
 

Sorry I haven't updated lately. I finally think I know what is wrong, while doing a back up and watching a YouTube video my GPU started making noise, vibrating and the fan would slow to almost a stop the speed back up. After having my PSU tested I am confidant my GPU is bad not sure why it took this long to show physical signs of damage but kinda glad it did. So I'm waiting for Shappire to issue me an RMA # and upon getting it back I will update you on weather or not its still BSIDing. Thanks for your time and help again it has been much appreciated.
My System SpecsSystem Spec
04 Aug 2012   #29
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

I'm glad you've found the problem, hopefully you can get it sorted out.
My System SpecsSystem Spec
04 Sep 2012   #30
shortbus9

windows 7 ultimate x64
 
 

So I got my graphics card back last week and finally found sometime to play DayZ. I played for several hour with out any problems. I wanted to thank you for your time and help in this matter.
My System SpecsSystem Spec
Reply

 Windows 7 - Bluescreen/reboot when playing DayZ




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unknown BSOD , but received one today while playing DayZ
Hi, I have recently received a couple of bsod's (4 in total over the past 2 weeks). Today I received 3 bsod's while playing DayZ. My specs are: I5 4670k R9 280x 2 x 16 GB Ram 650 Seagate PSU I have attached the minidump's and I have attached a screenshot of the last bsod.
BSOD Help and Support
BSOD playing DayZ (arma 2 + standalone) only
Hi sevenforums At my wits end. After running and passing every single test I can find I'm at a loss as to why my new rig bombs a few mins into playing Arma 2 / DayZ standalone. . I ran Memtest 86+ and completed 4 passes . Finished the Burn-in test on Furmark . Finished Prime95... err ....
BSOD Help and Support
BSOD playing ARMA II Mod: DayZ
Hello, I've been searching on this forum to solve my BSOD problem playing DayZ, but nothing helped. My pc has been sent back to the person who assembled it (it is a Custom Built PC). He did stress test and found no issues whatsoever. He has also installed all the required drivers. I am here now,...
Gaming
BSOD while playing ARMAII/DayZ, sometimes outside of game also.
Happened once or twice earlier this week. Happened about 5 times tonight while playing DayZ System Specs: Intel Core i5-2500K 3.3GHz Quad-Core Processor Xigmatek GAIA SD1283 56.3 CFM CPU Cooler ASRock Z68 Extreme3 Gen3 ATX LGA1155 Motherboard G.Skill Ripjaws Series 8GB (2 x 4GB) DDR3-1600...
BSOD Help and Support
BSOD when playing arma 2 dayz.
Sometimes i get blue screen when i start dayz but everytime when i close the dayz Do i get it. help
Gaming
Bluescreen or reboot when playing BF3...
So, can someone pleace help me find out whats causing the bluescreen/reboot? This are the pc specs: Intel® Core i7-2600K Processor Socket-LGA1155, Quad Core, 3.4Ghz, 8MB, 95W, Boxed ASUS Maximus IV Extreme-Z, Socket-1155 E-ATX, Z68, DDR3, 4xPCIe(2.0)x16, CFX&SLI, NF200,
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App