Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen after loading safe mode


19 Jul 2012   #1

Windows 7 Ultimate x86
 
 
Black screen after loading safe mode

Hello,

I got a problem. I have to load the safe mode for installing Steam after a crash. So I entered the advanced boot menu and chose Safe Mode with Networking. It started loading some .sys files. After a lot (I think it was loaded correctly) of .sys files my screen froze and after 3 seconds some weird blue dots appeared and (Left upper corner. Every dot was like 10x30 pixels) after some more seconds my screen turned black. No cursor, no login screen. How can I log in to the safe mode?!

~ Netra


My System SpecsSystem Spec
.

20 Jul 2012   #2

Windows 7 Ultimate x86
 
 

bump
My System SpecsSystem Spec
21 Jul 2012   #3
Microsoft MVP

 
 

Have you tried Startup Repair? Here's a link: Startup Repair

If that doesn't work, start with these free, bootable diagnostics: Initial Hardware Diagnostics
My System SpecsSystem Spec
.


Reply

 Black screen after loading safe mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33