Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD recent on mp3converters and strange video behaviour

23 Jul 2012   #1
pluffi

Windows 7 Home Premium 32 bit
 
 
BSOD recent on mp3converters and strange video behaviour

Hi guys,

I am posting this thread for a friend as I was unable to help myself.

He recently has been getting BSOD when using youtubemp3 converters or websites for similar purpose. Also videos will sometimes just turn into a green screen.

He's using a Dell Laptop on Windows 7 & wasn't able to tell me the model so far, but as soon as I can get that info from him I will post it up here.

Many thanks in advance for any help!

Pluffi


My System SpecsSystem Spec
.

23 Jul 2012   #2
gregrocker
Microsoft MVP

 

Update the display driver. If latest on Dell Support Downloads webpage for his model doesn't help, roll back to an earlier version. Watch optional Updates for drivers Win7 wants after enabling to Automatically get recommended drivers and updates for your hardware.

Work through these Troubleshooting Steps for Windows 7 - Windows 7 Forums
My System SpecsSystem Spec
Reply

 BSOD recent on mp3converters and strange video behaviour




Thread Tools





Similar help and support threads
Thread Forum
Strange computer behaviour
Hello. Today I opened my pc. Before it loaded windows, on the screen in which you can set up boot, i heard some strange sounds from pc, like when i am pressing a button repeatedly in that screen. Then, when it entered my windows 7 x86, everything looked fine. But, when i clicked on my windows...
General Discussion
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange Security Behaviour
I have Microsoft Security Essentials and Malewarebytes installed. I have them set to do a daily scan at 19.00. However, when I check Action Centre security status I am informed that my system is "potentially unprotected as a scan has not been done for some time". I have often only completed...
System Security
Strange behaviour in setup
Hi, When starting setup from DOS, I mean by rebooting the system and boot from DVD, if you choose to delete your current partition and create a new one for C: Windows 7 creates a 100 MB reserved partition for its use. I think it's not that necessary because to prevent it, I boot using XP CD and...
Installation & Setup
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing
Strange Gadget behaviour
Just yesterday I upgraded from Vista 64 to Seven 64. I performed an OS upgrade (clean install being the best approach I know, but I don't have time currently to rebuild my system from scratch). Everything seems to work fine saving gadgets; only the RSS one is acting in the right way, all the...
Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App