Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Daily BSOD with various stop codes 0x1e, 0x3b, 0x7e

30 Jul 2012   #51
jCni

MS Windows 7 Home Premium 64-bit SP1
 
 

Turned Driver verifier on with all non windows drivers checked. Upon rebooting I got an immedient bsod blaming iastor.sys. No dump file was done however. So i booted in safe mode and started to check which drivers were causing my bsod's on reboot. One by one I left a driver unchecked and tried booting into normal mode. And everytime I got bsod blaming iastor.sys even after un checking iastor drivers from verifier. These crashes didn't make any dumps but I still collected whatever info SF diagnostic tool collects.

I'm now running without verifier cause it wont let me into normal mode. Plus I tried if removing intel rst makes any difference in stability. Remember You saying I got both intel and ms achi drivers running. So lets see if this makes any progress.

I also downloaded kasperskys tdss killer after reading iastor.sys blue screens might be due to a troijan but scanning only found few unsigned drivers which I'm pretty sure are clean.


My System SpecsSystem Spec
.
30 Jul 2012   #52
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

D/L and install the Intel® Rapid Storage Technology driver.

Run driver verifier again, let's see what comes up next.

No new dmp files from the above upload.

From the last set of files.
Both new crashes are the same.
Code:
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e) which is same as:
STOP 0x0000007E: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED    (go to top of page)
Usual causes:  Insufficient disk space, Device driver, Video card, BIOS, Breakpoint with no debugger attached, Hardware incompatibility, Faulty system service, Memory, 3rd party remote control,
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff800024a1eb1, The address that the exception occurred at
Arg3: fffff880009a9898, Exception Record Address
Arg4: fffff880009a90f0, Context Record Address
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
IMAGE_NAME:  memory_corruption
FAILURE_BUCKET_ID:  X64_0x7E_nt!MmZeroPageThread+3c4
------------------------------------------------------------------------------------------------------------------------------
Second one is the same except it's blaming MODULE_NAME: Rt64win7 - Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC
Install all updated drivers with newer dates than what you have now.
Asus P8Z68-V LX Download
Be sure to install the latest Realtek Audio Driver V6.0.1.6526 for Windows Win7 32bit & Win7 64bit---(WHQL).

If you have any Asus utilities, they are known to cause crashes, un-install them for testing purposes.

How much free space do you have on your SSD and HDDs?
My System SpecsSystem Spec
31 Jul 2012   #53
jCni

MS Windows 7 Home Premium 64-bit SP1
 
 

Downloaded and installed Intel RST straight from their website. Turned verifier on checking everything except windows files and as soon as my system starts to load windows logo I get bsod "Driver_irql_not_less... with error code 0x1D blaming iastor.sys" I can boot into safemode and revert verifier settings in order to boot back into normal mode. I also tried installing RST from asus site that has a little bit older version...Still same results. These blue screens wont write any dump files even tho I got automatic restart turned off.

I'm still running verifier with Intel RST uninstalled and so far I've been blue screen free. Watching youtube has only crashed flash plugin few times.

All latest drivers that can be found for my mobo are now installed except Intel RST and Asus Ai utilities. Lets see where this goes.

My ssd has now 33 gigs of free space and HDD has 1.1 Tt free

EDIT: I've encountered few "crashes" where my windows 7 theme turns back to basic ( no aero) and my screen goes black. all programs are still running in background but I get no picture. Only restart helps this.
My System SpecsSystem Spec
.

31 Jul 2012   #54
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Strange about the RST driver, if the msachi driver works then use it until we find the cause.

Are you still running the AMD 12.7 beta?
Check if they have another driver.

Drives free space is good.

Have you updated the Corsair SSD firmware?
My System SpecsSystem Spec
31 Jul 2012   #55
jCni

MS Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Strange about the RST driver, if the msachi driver works then use it until we find the cause.

Are you still running the AMD 12.7 beta?
Check if they have another driver.

Drives free space is good.

Have you updated the Corsair SSD firmware?
One thing came to my head regarding Intel RST problem. I'm pretty sure that in some re install of windows I had my ssd on ide mode and I had to switch it to ACHI by modifying registry. So could this lead RST not reading the info correctly?

Yes ssd firmware is latest 5.02 same problems were also in previous 1.3 firmware version.

I got 12.7 removed way back but cant re install any catalyst versions anymore. BUT I did plug in my trusty old HD 4890 which is known to work. Installing catalyst 12.6 on that card didn't result in any errors.
My System SpecsSystem Spec
31 Jul 2012   #56
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

The registry mod just allows the ACHI drivers (RST or msahci) to load, have not seen any issues due to using this.

Leave the HD 4890 in and let's see if Driver Verifier comes up with anything.
My System SpecsSystem Spec
01 Aug 2012   #57
jCni

MS Windows 7 Home Premium 64-bit SP1
 
 

Driver verifier has now been running a good 24h + and no blue screens yet. BUT my system has been acting weird, browsing web I get randomly a black rectangle appearing on screen and after that my whole screen turns black. (music still playing etc) after a while screen comes back to life but windows theme has been adjusted to basic plus few times my network adapter has been out of order telling me I dont have a connection. Sometimes I get a total freeze, no mouse movement music stops and basically nothing works until restart.

Also after restart sometimes trying to open amd catalyst it tells me catalyst has stopped working and needs to close. This usually only happens when windows reverts to basic theme. Only reboot helps and restores windows back to aero theme with network and catalyst working. I've noticed flash content on web might have something to do with.

Still with all of this fuzz not a single blue screen happened.

So far the situation for me seems.
CPU: never changed. Tested and should work like supposed to.
RAM: changed to new pair. Memtest86+ gives no errors.
GPU: 2 different cards. Both got their problems but works great on another rig.
MOBO: Got 2 pieces of z68-v lx. Doesnt make a difference in my situation.
PSU: changed once to a bigger one. No change
HDD: disk check takes forever to finish. no errors. Un-plugging wont increase stability
SSD: s.m.a.r.t tests give green light, should be ok. Firmware latest. ?Seems to me this might corrupt some data?

So only hardware not changed or replaced is CPU. Everything else has been either bought new or took away from a previously workig rig, yet making no change into stability. All this to me points out windows it self to be somehow broken. So I'm thinking of a reinstall.

EDIT: I tried to perform a clean boot and went to eat breakfast. When I get back system seemed to work but as soon as I tried to open catalyst I got bsod. Files attached. This time they blame ati.
My System SpecsSystem Spec
01 Aug 2012   #58
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

You can't install any different graphics drivers?
If possible try an earlier one like 12.4, see if it makes any difference.

Last crash:
Code:
STOP 0x0000003B: SYSTEM_SERVICE_EXCEPTION
Usual causes:  System service, Device driver, graphics driver, ?memory
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  csrss.exe
IMAGE_NAME:  atikmdag.sys
FAILURE_BUCKET_ID:  X64_0x3B_VRF_atikmdag+70bd3
We've tested most of the hardware, changed drivers, etc.
Considering the amount of time invested so far, a re-install is a good idea.

Clean Install Windows 7
My System SpecsSystem Spec
01 Aug 2012   #59
jCni

MS Windows 7 Home Premium 64-bit SP1
 
 

So far I've had no installing any drivers wit my amd 6950. I will try to install 12.4 to my current amd 4890 and if it won't change anything I'm doing a re install this evening. I hope everything gets fixed or I'm about to lose my head
My System SpecsSystem Spec
01 Aug 2012   #60
jCni

MS Windows 7 Home Premium 64-bit SP1
 
 

Windows now installed making sure nothing was left from previous installation. All drivers installed from asus site and even amd catalyst 12.6 managed to complete with my amd 6950. Service pack 1 and all current updates are now loaded.

No crashes yet what so ever, but my computer still needs to work hard to re-gain my trust. I will see if things stay this way for few days.
My System SpecsSystem Spec
Reply

 Daily BSOD with various stop codes 0x1e, 0x3b, 0x7e




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intermittent BSOD; 0x1e, 0x7e, 0x3b
Having to type quickly as crashes are random, so apologies for mistakes. Removed programs commonly related to causing problems, updates graphics driver on APU, cant update wireless drivers as its discontinued (possible culprit?). Crashes are very random, can be days between or a loop of 5...
BSOD Help and Support
BSOD with different errors like 0x1E; 0x3B; 0x4A; 0xD1; 0x7E; 0x0A
Hi I've problem with Win 7 Ultimate 64 bit. I have got a lot of BSOD every day but each time with a different errors like in the thread title. I tried to repair my pc and registry with CCleaner, Uniblue's Powersuite, WinZip System Utilities Suite and Enigma Software Group's RegHunter and...
BSOD Help and Support
BSOD error 0x7E and 0x1E (ntoskrnl.exe)
This past week I have started getting constant BSODs. I have never gotten them before, and now every day I struggle to turn my computer on, (it will blue screen at least 3 times in the starting up process before I can finally get through to windows) and it will then blue screen randomly throughout...
BSOD Help and Support
BSOD with varying stop codes daily
Hi I've been having random BSODs for over a month now. Ive run various diagnostics: memtest86 scannowsfc driver verifier no errors. I ran chkdsk on my HDD's no errors but the BSOD's won't stop. I have noticed recently that if a play any video in my web browser, either flash player crashes,...
BSOD Help and Support
BSOD at random intervals, primarily 0x1e, 0x3b and 0x7e
Windows 7 Enterprise 64-bit Retail GA-MA770T-UD3P Motherboard 2 2x2gb CM3X2G1333C9 Corsair DDR3 AMD Phenom II X4 B50 (4 cores at 3.1ghz stock speeds, 1.4v) NVIDIA Geforce GTX 260 768mb Fresh install of windows, roughly 1 month ago 2-3 years old hardware, 4 year old harddisks
BSOD Help and Support
BSOD STOP: 0x3B atikmdag.sys/STOP: 0x7E dxgmms1.sys
Guys I'm at a loss I'm getting BSOD's all the time I really don't know what to do with it, and I'm not computer heavy so. If someone here could help me that would be appreciated. I've included a Dxdiag file with the rest.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App