Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Disabled Intel Speedstep, extremely slow, now Unmountable_Boot_Volume

25 Jul 2012   #1

Windows 7 Ultimate x64
 
 
Disabled Intel Speedstep, extremely slow, now Unmountable_Boot_Volume

Laptop: Dell XPS L501X
OS: Windows 7 Ultimate
Processor: Intel i7

I was reading through the system logs on my Dell XPS Laptop running Windows 7 Ultimate, and noticed the error: Processor ____ is being limited by system firmware. After some research, I determined that this was a result of Intel Speedstep and, being the dummy I am, decided to disable Speedstep from the BIOS in order to stop the error (not yet realizing it was only doing this in order to save power when not in use). After doing so, the computer took a ridiculous amount of time to boot (around 7 minutes) and continued running much slower than usual. I restarted, enable Speedstep again, and found that Windows would not boot at all. I then ran the Startup Recovery program, and the only thing it said was that the System Files were possibly corrupted. I then ran a system restore, with the computer still running slow, and then another restore to an even earlier date. Now I get to the Windows logo animation and then get a BSOD saying Unmountable_Boot_Volume and Stop: 0x000000ED.

So, now I've gone from laptop that was working fine, to something that won't boot in a matter of a couple hours.

First of all, was it in fact disabling speed step that caused this? Or could this have been from a virus somehow? Seems too coincidental to me.

Secondly, I am worried that since this is running an i7 processor, that the reason it was so slow was that the processors were overheating after I disable Intel Speedstep. Possible?

Thirdly, is this fixable, or am I better off saving what I can off the hard drive and reinstalling?

Let me know if you need anymore information. And thanks in advance.


My System SpecsSystem Spec
.

25 Jul 2012   #2

Windows 7 Home Premium 64bit.
 
 

Hi sithpigeon

My name is Ebhiniezer from Dell Social Media Outreach Team

As per the Error Stop: 0x000000ED,you can fallow the below steps

Method 1: Repair the volume Note the second parameter (0x<var>bbbbbbbb</var>) in the error message. You might have to regenerate the error in order to write it down.
If the second parameter (0x<var>bbbbbbbb</var>) of the Stop error is 0xC0000032, the cause of the error is that the file system is damaged. You can try to repair the volume to see whether this resolves the error. If the second parameter is not 0xC0000032, see "Method 2: Check the IDE cable and load Fail-Safe settings" for help.
•If the file system is damaged, you can use chkdsk /r command to repair the volume. However, if you use the chkdsk /r command, you may lose some data.
•You will need the Windows startup disks or the Windows installation disk. If you do not have them, contact the computer manufacturer for help in obtaining the disks.
•You will need the administrator password to complete the steps.
To repair the volume, follow these steps:
1.Start your computer by inserting the Windows startup disks or the Windows installation disk if your computer can start from the CD drive.
2.When the Welcome to Setup screen appears, press R to select the repair option.
3.If you have a dual-boot or multiple-boot computer, select the Windows installation that you want to access from the Recovery Console.
4.Type the administrator password when you are prompted to do this.
Note If no administrator password exists, press ENTER.
5.At the command prompt, on the drive where Windows is installed, type chkdsk /r, and then press ENTER.
6.At the command prompt, type exit, and then press ENTER to restart your computer.
7.After you repair the volume, check your hardware to isolate the cause of the file system damage.
If this procedure does not work, repeat it, but type fixboot instead of chkdsk /r

If the issue remains unresolved,you can click the below link to check your hardware status

Pre-Boot System Assessment (PSA) Diagnostics and Error Codes For Dell Computers | Dell

Thanks & Regards
Dell_Ebhiniezer_E
Dell Social Media Responder
My System SpecsSystem Spec
25 Jul 2012   #3

Windows 7 Ultimate x64
 
 

UPDATE:

I've created a Recovery Disk using a separate Windows 7 machine and can boot into it on the laptop, but after I select my language, it spins indefinitely at the screen asking me to select my operating system.
My System SpecsSystem Spec
.


Reply

 Disabled Intel Speedstep, extremely slow, now Unmountable_Boot_Volume




Thread Tools



Similar help and support threads for2: Disabled Intel Speedstep, extremely slow, now Unmountable_Boot_Volume
Thread Forum
Solved Extremely Slow System Performance & Maintenance
Solved Computer extremely slow Performance & Maintenance
Internet being extremely slow Network & Sharing
Internet Being *EXTREMELY* Slow Network & Sharing
BIOS on Sony computers and Intel Speedstep Hardware & Devices
Rapidshare extremely slow Network & Sharing
Intel Speedstep is not working after resume/hibernation Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33