Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freezes with high RAM usage

31 Jul 2012   #1
chunderitis

Windows 7 Home Premium x86
 
 
Freezes with high RAM usage

The freezing occurs when using youtube videos. So I assume it is high RAM error.

Minidump - No dump found

This is my first post apologies if I have made any mistakes. Thank you.


My System SpecsSystem Spec
.

01 Aug 2012   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello there!

Couple of thing I found from the logs. You need to update the follow drivers.

Code:
Base System Device    PCI\VEN_1180&DEV_0852&SUBSYS_FF1E1179&REV_12\4&22FF54F3&0&34F0    The drivers for this device are not installed. |
Base System Device    PCI\VEN_1180&DEV_0592&SUBSYS_FF1E1179&REV_12\4&22FF54F3&0&33F0    The drivers for this device are not installed. |- Ricoh xD-Picture Card Controller
Base System Device    PCI\VEN_1180&DEV_0843&SUBSYS_FF1E1179&REV_12\4&22FF54F3&0&32F0    The drivers for this device are not installed. |

Not Available    ACPI\TOS1901\2&DABA3FF&2    The drivers for this device are not installed. - Toshiba Driver 
WD SES Device USB Device    USBSTOR\OTHER&VEN_WD&PROD_SES_DEVICE&REV_1032\574D41563530353831303734&2    The drivers for this device are not installed.
Update you Display drivers i.e. Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1) since it's dated 2009.

Run SFC Scan SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
02 Aug 2012   #3
chunderitis

Windows 7 Home Premium x86
 
 

Thank you for your response. I have installed the drivers from the intel website. However I am still having the problems. I have attached another updated Zip file.
My System SpecsSystem Spec
.


03 Aug 2012   #4
chunderitis

Windows 7 Home Premium x86
 
 
Bsod!

Now my computer has decided to BSOD shut down on me. I have attached a new zip file complete with a dump file.
My System SpecsSystem Spec
03 Aug 2012   #5
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello there!

Seems like it's your Hard drive it's pointing to so run a check disk (chkdsk /f) and also go to the manufactures website and download the diagnostic tool and run that as well.

Code:
Debugging Details:
------------------

GetPointerFromAddress: unable to read from 82987830

ERROR_CODE: (NTSTATUS) 0xc000000e - A device which does not exist was specified.

DISK_HARDWARE_ERROR: There was error with disk hardware

BUGCHECK_STR:  0x7a_c000000e

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  CODE_CORRUPTION

PROCESS_NAME:  svchost.exe

CURRENT_IRQL:  0

TRAP_FRAME:  89b75770 -- (.trap 0xffffffff89b75770)
.trap 0xffffffff89b75770
ErrCode = 00000010
eax=89b75800 ebx=86c66cf8 ecx=00000000 edx=86d87dd8 esi=89b75d30 edi=80010001
eip=82aaa308 esp=89b757e4 ebp=89b758ac iopl=0         nv up ei ng nz na po nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010282
nt!DbgkpSendApiMessageLpc:
82aaa308 0000            add     byte ptr [eax],al          ds:0023:89b75800=5c
.trap
Resetting default scope

EXCEPTION_RECORD:  89b75ce0 -- (.exr 0xffffffff89b75ce0)
.exr 0xffffffff89b75ce0
ExceptionAddress: 7721f8c4
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 00000001
   Parameter[1]: 00e20fac
Attempt to write to address 00e20fac

LAST_CONTROL_TRANSFER:  from 828c1dd8 to 828fce9c

STACK_TEXT:  
89b755d4 828c1dd8 0000007a c0415550 c000000e nt!KeBugCheckEx+0x1e
89b75644 828c56b9 89b75698 82988300 89b756b8 nt!MiWaitForInPageComplete+0x302
89b756d4 828ae91b 82988300 82aaa308 8705c0c0 nt!MiIssueHardFault+0x3b3
89b75758 8285f468 00000008 82aaa308 00000000 nt!MmAccessFault+0x2656
89b75758 82aaa308 00000008 82aaa308 00000000 nt!KiTrap0E+0xdc
89b758ac 828d32f8 89b75ce0 00000000 00000001 nt!DbgkpSendApiMessageLpc
89b75cc4 8285ce66 89b75ce0 00000000 89b75d34 nt!KiDispatchException+0x486
89b75d2c 8285ce1a 00e21014 7721f8c4 badb0d00 nt!CommonDispatchException+0x4a
89b75d34 7721f8c4 badb0d00 772471ad 00000000 nt!Kei386EoiHelper+0x192
WARNING: Frame IP not in any known module. Following frames may be wrong.
89b75d38 badb0d00 772471ad 00000000 00000000 0x7721f8c4
89b75d3c 772471ad 00000000 00000000 00000000 0xbadb0d00
89b75d40 00000000 00000000 00000000 00000000 0x772471ad




BSOD BUGCHECK SUMMARY

Code:

Loading Dump File [C:\Documents and Settings\Shyam\_jcgriff2_\dbug\__Kernel__\080312-34304-01.dmp]
Built by: 7601.17803.x86fre.win7sp1_gdr.120330-1504
Debug session time: Fri Aug  3 21:39:33.189 2012 (GMT+5)
System Uptime: 0 days 5:05:52.031
BUGCHECK_STR:  0x7a_c000000e
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_LARGE_4096
Bugcheck code 0000007A
Arguments c0415550 c000000e 6b714860 82aaa308
BiosVersion = 1.90
BiosReleaseDate = 03/20/2009
SystemManufacturer = TOSHIBA
SystemProductName = Satellite Pro A300
MaxSpeed:     2000
CurrentSpeed: 1995
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``

My System SpecsSystem Spec
Reply

 Freezes with high RAM usage




Thread Tools





Similar help and support threads
Thread Forum
High RAM usage - don't know why
Hello, have older computer (see screenshots). I have Win 7 x64 Ultimate and my RAM cries. I have this problem for about 2 months. Last week I formatted HDD and install clean Windows again. After some days I have this problem again. I think, this is problem: If I go away from PC, and come back...
Performance & Maintenance
Have high CPU usage and Memory usage
Hi. I was using my laptop a few days ago. I left to go out and came back about an hour later. I notice my CPU usage was running @ 100% & the memory @ 80%.My laptop just stopped. I went into safe mode and that is where I am currently . I have deleted almost everything I don't use(didn't...
Performance & Maintenance
CPU usage to high
Hello ! So,my problem is - my CPU usage is way too high. Im only watching my favourite series,and my CPU useg is : CORE 1 28 % CORE 2 67 % CORE 3 92 % CORE 4 32 % My CPU temp is 50 °C ...even though I got a Hyper 212 EVO ,like 1 week ago .... Please help me :C
Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
High CPU usage, low fps, high latency.
Since Jan-Feb of this year I have encountered the following issue while trying to play games on my laptop. Abnormally High CPU Usage Extremely low FPS - After 5-20 Mins of play. Extremely High latency to servers - from 300 - 900 after 5 - 20 mins of play. The thing is all of these started 1...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App