Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Continuous Blue Screen & shut down


04 Aug 2012   #1

Windows 7 Home Premium 64 bit
 
 
Continuous Blue Screen & shut down

Please help, my computer crashes randomly, when i say freezing, i mean the screen turns blue and it makes the computer restart, where i have the option of starting windows normally or in safe mode or save mode with networking. I chose safe mode with networking and things have been working ok like this, Its not when i open any specific program, it can happen as soon as my computer starts up or after my comp been working for a while. Also, since this started happening, my internet expolorer doesnt work anymore, it will usually say that internet exploror has stopped working and windows is checking for a solution,which it never finds, and it shuts it down. i have to use google chrome to get on the internet. I dont know anything about computers, i tried to restore it to an earlier date but it wont let me do that and everytime i turn on my computer the normal way (im in safe mode now) an error sign from norton comes up saying 5013,3 is wrong with it and how to fix it, but that didnt work either. Someone please help me, i have no idea how to fix this and this seems like a good website filled with people who know what they are doing. Oh, so everyone knows, i am computer illiterate. Thank you sooo much!!! Amandabanana The website told me to attach this info:Attachment 224834

My System SpecsSystem Spec
.

06 Aug 2012   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by amandabanana View Post
Please help, my computer crashes randomly, when i say freezing, i mean the screen turns blue and it makes the computer restart, where i have the option of starting windows normally or in safe mode or save mode with networking. I chose safe mode with networking and things have been working ok like this, Its not when i open any specific program, it can happen as soon as my computer starts up or after my comp been working for a while. Also, since this started happening, my internet expolorer doesnt work anymore, it will usually say that internet exploror has stopped working and windows is checking for a solution,which it never finds, and it shuts it down. i have to use google chrome to get on the internet. I dont know anything about computers, i tried to restore it to an earlier date but it wont let me do that and everytime i turn on my computer the normal way (im in safe mode now) an error sign from norton comes up saying 5013,3 is wrong with it and how to fix it, but that didnt work either. Someone please help me, i have no idea how to fix this and this seems like a good website filled with people who know what they are doing. Oh, so everyone knows, i am computer illiterate. Thank you sooo much!!! Amandabanana The website told me to attach this info:Attachment 224834
Hello Amanda,

Seems like there a lot of application crashes going on. First remove Norton Internet Security from Safe Mode. Follow this document https://www-secure.symantec.com/nort...=english&ct=us since most of the times Exception code: 0xc0000005 involving svchost.exe points to Internet Security.

Code:
Event[29490]:
  Log Name: Application
  Source: Application Error
  Date: 2012-08-04T07:12:21.000
  Event ID: 1000
  Task: Application Crashing Events
  Level: Error
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Desktop-PC
  Description: 
Faulting application name: svchost.exe, version: 6.1.7600.16385, time stamp: 0x4a5bc3c5
Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec49b8f
Exception code: 0xc0000005
Fault offset: 0x0002e41b
Faulting process id: 0x7fc
Faulting application start time: 0x01cd71cd03c6fa0c
Faulting application path: \\.\globalroot\systemroot\svchost.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: 42197e5c-de25-11e1-a510-1078d27a228a
Download Malwarebytes and run a complete scan. So we can rule of any virus related problems.


BSOD BUGCHECK SUMMARY

Code:

Loading Dump File [C:\Documents and Settings\Shyam\_jcgriff2_\dbug\__Kernel__\080412-83054-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Aug  4 16:58:29.220 2012 (GMT+5)
System Uptime: 0 days 0:06:22.859
BugCheck A, {dc, 2, 1, fffff80003103405}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KeStackAttachProcess+115 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KeStackAttachProcess+115
Bugcheck code 0000000A
Arguments 00000000`000000dc 00000000`00000002 00000000`00000001 fffff800`03103405
BiosVersion = P01-A4 
BiosReleaseDate = 04/28/2010
SystemManufacturer = eMachines
SystemProductName = EL1850
MaxSpeed:     2200
CurrentSpeed: 2194
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Documents and Settings\Shyam\_jcgriff2_\dbug\__Kernel__\080412-46503-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Aug  4 23:43:06.280 2012 (GMT+5)
System Uptime: 0 days 0:04:12.903
BugCheck A, {dc, 2, 1, fffff800030f8405}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KeStackAttachProcess+115 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KeStackAttachProcess+115
Bugcheck code 0000000A
Arguments 00000000`000000dc 00000000`00000002 00000000`00000001 fffff800`030f8405
BiosVersion = P01-A4 
BiosReleaseDate = 04/28/2010
SystemManufacturer = eMachines
SystemProductName = EL1850
MaxSpeed:     2200
CurrentSpeed: 2194
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Documents and Settings\Shyam\_jcgriff2_\dbug\__Kernel__\080412-45302-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Aug  4 17:04:28.686 2012 (GMT+6)
System Uptime: 0 days 0:05:10.325
BugCheck 1E, {ffffffffc0000005, fffff800030a4668, 0, ffffffffffffffff}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiTryUnwaitThread+28 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_nt!KiTryUnwaitThread+28
Bugcheck code 0000001E
Arguments ffffffff`c0000005 fffff800`030a4668 00000000`00000000 ffffffff`ffffffff
BiosVersion = P01-A4 
BiosReleaseDate = 04/28/2010
SystemManufacturer = eMachines
SystemProductName = EL1850
MaxSpeed:     2200
CurrentSpeed: 2194
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Documents and Settings\Shyam\_jcgriff2_\dbug\__Kernel__\080412-42510-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Aug  4 16:51:38.970 2012 (GMT+5)
System Uptime: 0 days 12:14:45.593
BugCheck 1E, {ffffffffc0000005, fffff800030657ef, 0, 7efa0000}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!RtlImageNtHeaderEx+3f )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x1E
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x1E_nt!RtlImageNtHeaderEx+3f
Bugcheck code 0000001E
Arguments ffffffff`c0000005 fffff800`030657ef 00000000`00000000 00000000`7efa0000
BiosVersion = P01-A4 
BiosReleaseDate = 04/28/2010
SystemManufacturer = eMachines
SystemProductName = EL1850
MaxSpeed:     2200
CurrentSpeed: 2194
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Documents and Settings\Shyam\_jcgriff2_\dbug\__Kernel__\080412-24382-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Aug  4 23:47:54.768 2012 (GMT+5)
System Uptime: 0 days 0:03:58.407
BugCheck A, {dc, 2, 1, fffff800030b1405}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KeStackAttachProcess+115 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KeStackAttachProcess+115
Bugcheck code 0000000A
Arguments 00000000`000000dc 00000000`00000002 00000000`00000001 fffff800`030b1405
BiosVersion = P01-A4 
BiosReleaseDate = 04/28/2010
SystemManufacturer = eMachines
SystemProductName = EL1850
MaxSpeed:     2200
CurrentSpeed: 2194
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``

My System SpecsSystem Spec
Reply

 Continuous Blue Screen & shut down




Thread Tools



Similar help and support threads for2: Continuous Blue Screen & shut down
Thread Forum
Solved Blue screen shut down BSOD Help and Support
Continuous Blue Screen 0x3b BSOD Help and Support
Win 7 Shut down blue screen BSOD Help and Support
Blue screen after shut down BSOD Help and Support
Blue Screen on Shut Down BSOD Help and Support
Blue Screen Shut Down Help BSOD Help and Support
Blue screen at shut down BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 11:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33