Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD at startup now can't even start my windows in safe mode

06 Aug 2012   #1
TnGabor

Windows 7 64bit
 
 
BSOD at startup now can't even start my windows in safe mode

Hello!


I week or two back i've been getting a black screen after login screen (black background, i could see the mouse and move it, i could not ctrl+alt+del or anything, and nothing else worked). Today, i finally had the time to clean my computer. Now, when i start up the computer, i get a BSOD while(!) the startup process is working. I can only launch my windows in safe mode.


Thanks in advance for all the info you can give me!
Gabor


My System SpecsSystem Spec
.
06 Aug 2012   #2
TnGabor

Windows 7 64bit
 
 

An update,
in the meantime i tried doing a chkdsk /r (from windows CD, shift + f10), and it says:
"the type of the file system is NTFS. Cannot lock current drive. Windows cannot run checking on this volume because it is write protected"
also sfc /scannow doesn't work because there is a windows repair pending.

The safe mode doesn't seem to be starting either. It just stops (my hard disk light is working btw).
So i'm guessing it's a HDD problem.
Is there something i can do at this point?

Thanks.
My System SpecsSystem Spec
06 Aug 2012   #3
HonorGamer

Windows 8.1 Pro x64
 
 

Hello,

MSINFO Analysis:

Code:
avast! Network Shield Support	ROOT\LEGACY_ASWTDI\0000	This device is not present, is not working properly, or does not have all its drivers installed.
Security Processor Loader Driver	ROOT\LEGACY_SPLDR\0000	This device is not present, is not working properly, or does not have all its drivers installed.
Seems your avast is causing a problem. Please uninstall and install Microsoft Security Essentials - Free Antivirus for Windows for testing purposes.

Dump File Analysis:

Code:
Probably caused by : aswSnx.SYS
Like I said above please remove and replace with MSE.

For now just do that, and see if you get anymore BSODs.

-Justin
My System SpecsSystem Spec
.

06 Aug 2012   #4
TnGabor

Windows 7 64bit
 
 

Thank you HonorGamer for the reply!
But my second post says, that as of recently i can't even start my windows in safe mode.

Do you have any suggestions there?
Thanks!
My System SpecsSystem Spec
07 Aug 2012   #5
HonorGamer

Windows 8.1 Pro x64
 
 

Try booting from a Win7 Media disk, and running a system repair for now.

-Justin
My System SpecsSystem Spec
07 Aug 2012   #6
TnGabor

Windows 7 64bit
 
 

Tried that! At the end of attempt repair it just writes that i couldn't automatically repair. :/

Anyway, i found the reason why i couldn't do chkdsk. The reason was that my C: drive wasn't my system drive for some reason, but it was D: . So i changed that, did the check disk, and it seems ok. After that i did a windows memory diagnostic tool, which told me it will show the results after a restart, then i got the BSOD at startup.

So i tried running it in safe mode, but at the 'Loading Windows files' it stops at Drivers\CLASSPNP.SYS. Like it did yesterday.

Any suggestions?
My System SpecsSystem Spec
07 Aug 2012   #7
HonorGamer

Windows 8.1 Pro x64
 
 

Post up the new crash files and I will have a look at those.

-Justin
My System SpecsSystem Spec
08 Aug 2012   #8
TnGabor

Windows 7 64bit
 
 

Ok.
But can you tell me how to copy those files (and where can i find them)? Thanks.
My System SpecsSystem Spec
08 Aug 2012   #9
HonorGamer

Windows 8.1 Pro x64
 
 

Same way as you did before. Just follow the http://www.sevenforums.com/crashes-d...tructions.html

-Justin
My System SpecsSystem Spec
08 Aug 2012   #10
TnGabor

Windows 7 64bit
 
 

The crash files i posted where done in Safe Mode.
Now i cant go into safe mode.
My System SpecsSystem Spec
Reply

 BSOD at startup now can't even start my windows in safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD during windows startup; can't safe mode; startup repair can't fix
Consistent BSOD during Windows startup for both normal mode and safe mode. BSOD problem started shortly after buggy installations of Microsoft Visual C++ 2005 x64, Microsoft .Net Framework 1.1, and AMD Catalyst Drivers 13.9; and turning off Microsoft .Net Framework 3.5.1. Startup Repair is...
BSOD Help and Support
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
Startup repair after "Windows is Loading Files".Cant start safe mode
This is my first time being on these forums. If this is the wrong place to post about this, I apologize in advance. Background on how this all started vvvvvv I have a hp pavilion dm4 laptop with windows 7 home premium OS. This laptop is about a year and 2 months old. Warranty has expired. 2...
Backup and Restore
BSOD on windows 7 startup normal & safe mode
My laptop crashes at the point when the colored dots converge in normal or safe modes, then it breifly shows the BSOD & restarts. I have tried all of the following. Startup repair-including restore which doesn`t show any restore points just restore from saved image which i do not have. Removed...
BSOD Help and Support
BSOD during startup for normal mode. Can only start in safe mode.
I had this machine built just over a year ago, and only had occasional crashes (no particular activities seemed to generate the issue). About 2 months ago the crashes became more persistent, and upon restarting the machine would have trouble loading normal mode. At the screen that reads "welcome"...
BSOD Help and Support
BSOD on Start - able to start in Safe Mode and Restore
Windows 7 Home Premium 64-bit on Dell XPS 8100 with Intel Core i5, 650@3.20 GHz, 8Gb RAM, worked flawlessly out of the box in April (for five months). For a few weeks, powering off had produced "Installing Windows Updates, 1 (etc) of 8" - each and every time. Two days ago, power on results in...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App