Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD at random times, 2 times/day in the last 4 days

15 Aug 2012   #11
jonathan1107

windows 7 home premium 64 bit
 
 

I just found someone else who is having THE EXACT same problem as me on seven forums, and no one has given him a solution yet (either):

http://www.sevenforums.com/crashes-d...ser-games.html


My System SpecsSystem Spec
.
15 Aug 2012   #12
centaur78

Windows 7 ultimate x64
 
 

Where... ther is not attachment....i would need it to do analysis
My System SpecsSystem Spec
15 Aug 2012   #13
jonathan1107

windows 7 home premium 64 bit
 
 

Can't you just "read" it?

anyhow, here it is:Attachment 226601
My System SpecsSystem Spec
.

15 Aug 2012   #14
centaur78

Windows 7 ultimate x64
 
 

John

Here is why i cant read.....i am really illiterate Cant read english or speak or write........
Quote:
Here's the dump file:

==================================================
Dump File : 080912-10561-01.dmp
Crash Time : 09/08/2012 10:32:24 PM
Bug Check String : KMODE_EXCEPTION_NOT_HANDLED
Bug Check Code : 0x0000001e
Parameter 1 : 00000000`00000000
Parameter 2 : 00000000`00000000
Parameter 3 : 00000000`00000000
Parameter 4 : 00000000`00000000
Caused By Driver : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+71ed0
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7600.16385 (win7_rtm.090713-1255)
Processor : x64
Crash Address : ntoskrnl.exe+71ed0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\080912-10561-01.dmp
Processors Count : 8
Major Version : 15
Minor Version : 7600
Dump File Size : 275,664
==================================================

==================================================
Dump File : 080712-10155-01.dmp
Crash Time : 07/08/2012 9:31:50 PM
Bug Check String : IRQL_NOT_LESS_OR_EQUAL
Bug Check Code : 0x0000000a
Parameter 1 : 00000000`00000040
Parameter 2 : 00000000`00000002
Parameter 3 : 00000000`00000000
Parameter 4 : fffff800`02e882d2
Caused By Driver : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+71f00
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7600.16385 (win7_rtm.090713-1255)
Processor : x64
Crash Address : ntoskrnl.exe+71f00
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\080712-10155-01.dmp
Processors Count : 8
Major Version : 15
Minor Version : 7600
Dump File Size : 262,144
==================================================
and the text file you provided now

Quote:
==================================================
Dump File : WD-20120815-1832.dmp
Crash Time : 8/15/2012 6:32:18 PM
Bug Check String :
Bug Check Code : 0x00000117
Parameter 1 : fffffa80`081de4e0
Parameter 2 : fffff880`03cfa250
Parameter 3 : 00000000`00000000
Parameter 4 : 00000000`00000000
Caused By Driver : atikmpag.sys
Caused By Address : atikmpag.sys+9250
File Description :
Product Name :
Company :
File Version :
Processor : x64
Crash Address : watchdog.sys+a577
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_0_0_cab_12a8a247\WD-20120815-1832.dmp
Processors Count : 8
Major Version : 15
Minor Version : 7600
Dump File Size : 506,355
==================================================
Sorry but all three details you posted were from different dumps (marked in red)... Logic says.....i shouldn't be adamant in asking people dmps for analysis.....

anyway.... the last one you posted says its a problem with the display driver or the card....

So the best way to see if its "hardware failure" ... is to stress test the card using furmark

If the temps don't level out but keeps on increasing.... then check your cards fans and fins for dust.....

If the above test is ok ...then please try the memtest on your RAM's for at least 6-8 passes..

If this also turns out be without errors... then you would need to tell us teh SMART value of the Kingston SSD + 2 X WD-500GB seperately...

If this also turns our be good.... then we need to turn to drivers..... try the lastest drivers for the graphics cards directly from AMD
My System SpecsSystem Spec
16 Aug 2012   #15
jonathan1107

windows 7 home premium 64 bit
 
 

I've been having so many bsods over the last 2 weeks, got mixed up...

Anyhow, I started doing the tests you recommended...
As for Furmark, GPU is stable, 20 mins of Burn-in test, full screen HD, min temp= 45, max was 80... very stable, no artifacts or crash...

I'm now gonna do the other ones...
My System SpecsSystem Spec
16 Aug 2012   #16
jonathan1107

windows 7 home premium 64 bit
 
 

here some more info

Attachment 226639
Attachment 226640
My System SpecsSystem Spec
16 Aug 2012   #17
centaur78

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by jonathan1107 View Post
Could you use this to tell the SMART...
My System SpecsSystem Spec
16 Aug 2012   #18
centaur78

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by jonathan1107 View Post
I've been having so many bsods over the last 2 weeks, got mixed up...

Anyhow, I started doing the tests you recommended...
As for Furmark, GPU is stable, 20 mins of Burn-in test, full screen HD, min temp= 45, max was 80... very stable, no artifacts or crash...

I'm now gonna do the other ones...
80 seems very high.... most GPU should well be in the range of 60 to 65 and

Is the temps leveling or changing ??
My System SpecsSystem Spec
16 Aug 2012   #19
jonathan1107

windows 7 home premium 64 bit
 
 

The temps are very very steady... It slowly went up to 76 C, (topped at 80c) I have a radeon 6950 2gb, I heard it can safely go up to 100c before taking any real damage... Also the fan was set to manual (53% fan speed) during the whole test, at the very end of the test (last 2 mins) to avoid damaging the card I set the fan to 70% and the temps dropped back to 65C... I was also using CCC overdrive with everything cranked to max (max mhz speed, voltage all within the overdrive tool limits...)

When I play games tho, my temps never go beyond 65C... Some demanding games (in combination with the summer's hot temperature) will get my card up to 65C, but usually stays around 55-60, when I max everything in-game... So my attachments weren't good ?

Here are some results:
Attachment 226683
Attachment 226684
Attachment 226685

So I can't seem to get any S.M.A.R.T. data from my Western Digital drives... I'm thinking it might be because they're in RAID 0... This Argus program suggests I update my AHCI (raid) Bios driver or whatnot... I know my MOBO bios is up to date... I didn't know there were seperate drivers for stuff like raid... I'll wait for your feedback before proceeding to something else.

Thanks for taking the time to help me, appreciate it, I've been dealing with this situation for many hours every day for the last 6 days

EDIT: I managed to Benchmark the HDD RAID 0 drives a little, here'S what I got from it:

Attachment 226688
My System SpecsSystem Spec
16 Aug 2012   #20
centaur78

Windows 7 ultimate x64
 
 

John

The Kingston look good... no prob there....

Graphics is now out of the loop....

One thing that really bothers me is that you told me that your 2 WD 's are configured in RAID0 format... but when i check you system info... it says it in super speed configuration ??

Your mobo supports both RAID configs and DriverXpert (Super speed technology).....

How are the WD connected ??? Are they connected to SATA E1 and SATA E2 ???

Secondly if you are setting to RAID format then there is a limitation in you chipset.. which is explained below

Quote:
Due to chipset limitation, when set any of SATA ports to RAID mode, All SATA ports run at RAID mode together
Which essentially means all the 3 drives will be in RAID mode !!!

Next i had a look into your driver list.... As per your motherboard...

SATA 1 - 6 uses Intel P55 Serial ATA Connectors (Black)... which means if you use this ...... you need to install the Intel(R) Matrix Storage Manager Driver for using RAID

SATA E1 and SATA E2 uses the JMicron JMB322 SATA RAID connectors (orange and White) ... which mean if you use this ...you need to install JMicron JMB36X(JMB363.JMB322) Controller Driver

Both these drivers are not present in the driver list ??

Have you installed these ??? All i can find for raid is

NVraid .... Nvidia raid controller
SisRaid 2 and 4 ... SIS raid controller
VMSraid ..... VIA Raid .....

I still cant get my head arond these ????


Lastly you have one device in your device manager whose driver you have not installed.......ACPI\ATK0110\1010110... this is the AI booster driver... download it from the ASUS site and install it...
My System SpecsSystem Spec
Reply

 BSOD at random times, 2 times/day in the last 4 days




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD at random times, at least 3 times per week. Win 7 64 Ultimate
This is my custom build computer of 4 - 5 years. The past year or so i keep getting random BSOD. There are times right after i do a windows update, the very next day my computer will crash. I am running the latest nvidia drivers, and also run windows update. Some times the error says Memory...
BSOD Help and Support
Random BSOD problems in the past 2 days. Random errors at random times
Three days ago my water cooling failed (got up to 77C while gaming is when I noticed the problem as my CPU should not go over 62C). I decided to install an aftermarket heatsink instead of a new water cooling system ,and add a few more fans just to make sure my whole motherboard was getting plenty...
BSOD Help and Support
BSOD at random times for past 2 days, BUGCODE_USB_DRIVER
So I started playing TF2 again recently, so I've been using my brother's Xornet mouse. However, since I started using it, it would occasionally just stop working. Also, I've been getting BSOD screens that say "BUGCODE_USB_DRIVER" (I didn't have enough time to write down all the other information on...
BSOD Help and Support
several BSOD in past two days at random times
I've been getting these at random times, it'll do it no matter what programs I'm running. I use chrome, firefox, and SR ware iron for browsers. trillian for messaging. sometimes have open excel. and always have my sticky note up. i don't have a firewall or antivirus installed, as i'm pretty...
BSOD Help and Support
BSOD, Random times on Random days
Has been happening on and off for the last couple of months, strangely enough the problem went away once after we had a power surge but has now returned, Usually get at least 1 a day at a random time ( Maybe a game, maybe on youtube, maybe just right clicking a folder ) Took a photo of it last...
BSOD Help and Support
BSOD over past few days at random times
Hello, This is a newish computer (Built in July 2009) and up until a few days ago I haven't had any issues with it. For whatever reason though, while I was playing the Starcraft 2 beta, it crashed to BSOD and had to restart. The event viewer was largely unhelpful in figuring out the problem, so...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App