Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, Pics, minidump included.

13 Aug 2012   #1

Windows 7 Ultimate x64
 
 
BSOD, Pics, minidump included.

Ive re-installed windows
Updated all the drivers
Reseated GPU, RAM.
Checked if everythings connected correctly on mobo
Checked temps they seem fine
Tried installing windows on only the SSD and on only the HDD

Everytime it crashes it needs a force shutdown
Sometimes it freezes on blue screen sometimes it gets past it and shuts down automatically.
And sometimes it just freezes.

Here are the screens ive been able to get so far.





system spec : OS: Windows 7 Ultra 64-bit
Motherboard: GA-MA790XT- UD4P
Processor: AMD Phenom II X5 965 3.4ghz
Memory: 8192MB DDR3 1600mhz
Display: NVIDIA GeForce GTX 480 1.5gb ddr5
600 WATT CORSAIR POWER SUPPLY RATED BRONZE 80+
60GIG CORSAIR SSD DRIVE

i havent downloaded my motherboards SATA RAID/ AHCI/ SATA2 drivers or LAN drivers as ive already download the killer2100 drivers for my card, Could this be causing it ?

Does anything here look out of the ordinary?

Over here i dont understand Unganged mode:



And here "update New DAta to DMI!" looks suspicious.



And here are some temps and voltages.







MY display software for my monitor wont install through windows update it says its failed everytime..... if that makes a difference to my BSOD?

Just got this after the minidump finished for the first time on the BSOD


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 2057

Additional information about the problem:
BCCode: 1e
BCP1: 0000000000000000
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\081312-12386-01.dmp
C:\Users\VikZ\AppData\Local\Temp\WER-15022-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

MINIDUMP!





Thankyou so much who ever solves this!

My System SpecsSystem Spec
.

13 Aug 2012   #2

Windows 7 Ultimate x64
 
 

I have a Bigfoots Networks Killer Ethernet Controller* if that helps.
My System SpecsSystem Spec
13 Aug 2012   #3

Windows 7 Ultimate x64
 
 

Connected Devices are.

HP wireless mouse and keyboard
5.1 Logitech X-530
Ethernet cable
DVI to DVI monitor
My System SpecsSystem Spec
.


13 Aug 2012   #4

Windows 7 Ultimate x64
 
 



Just found this??
My System SpecsSystem Spec
13 Aug 2012   #5

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
15 Aug 2012   #6

Windows 8.1 Pro RTM x64
 
 

There is no need for replies like that. Next time it will be a ban.

Back to the topic. Your last couple of posts, where you have been running MemTest, show quite a significant number of memory errors. We need to narrow this down to slots and/or sticks. If you are overclocking, stop and revert to stock settings. Begin by removing all but one stick of RAM, placing this in slot #0. Run MemTest for 3 passes. If no errors, move the RAM to slot #1 and test again. Repeat this for all slots. Next, try another stick of RAM and repeat the above. Repeat until all sticks have been tested in all slots.
My System SpecsSystem Spec
15 Aug 2012   #7

Windows 7 Ultimate x64
 
 

I apologise just so frustrated been waiting for a reply for days.

Ive tested each stick individualy they all passed several times
i tested each slot inidividually they all passed several times.

for some reason when i reseted BIOS it changed the RAM to 1333mhz and then i got no errors from memtest.

my RAM at standard should be 1600mhz?

should i update BIOS? or bump up the voltage?

Also when changing top 1600mhz memtest wont run and says SMP boot timeout.

Thanks so much for a reply.
My System SpecsSystem Spec
15 Aug 2012   #8

Windows 7 Ultimate x64
 
 

Updated BIOS still finding errors at 1600mhz ram speed!

I have tried EVERYTHING

all i have left to try is the voltage bump

Please can someone quickly guide me how ?
My System SpecsSystem Spec
15 Aug 2012   #9

Windows 7 Ultimate x64
 
 

RIGHT EVERYONE!

I think my problem has been SOLVED

as memtest came out with no errors for 2 passes so far at 1600mhz (Errors normally come up withing 5 mins)

SOLUTION: I bumped up the DDR Voltage from 1.60 to 1.65 ( As specified in my RAMS spec sheet)

Hope this helps people in the future Have fun!
My System SpecsSystem Spec
Reply

 BSOD, Pics, minidump included.




Thread Tools



Similar help and support threads for2: BSOD, Pics, minidump included.
Thread Forum
BSOD With Intel 320 120gb SSD [ I've tried everything! Pics Included ] BSOD Help and Support
BSOD on new computer (minidump included) BSOD Help and Support
BSOD Help - Minidump included - First post BSOD Help and Support
BSOD Help - Minidump info included BSOD Help and Support
Solved BSOD problems. Minidump included BSOD Help and Support
BSOD after login when cold (minidump included) BSOD Help and Support
BSOD Help Minidump files included BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33