Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen after login, Safe mode OK


14 Aug 2012   #1

Windows 7 Home 64bit
 
 
Black screen after login, Safe mode OK

My laptop seems to hang after the login screen, the screen either goes completely black or sometimes shows the desktop picture and an empty taskbar, but I am unable to do anything such as task manager. Leaving the system running for 10-15 minutes after trying ctrl-alt-del will bring up some error message, but I forget what it said, I'll try to get it again.

I can get into Safe Mode just fine, and ran the SF Diagnostic Tool from there, I have attached the files it created as requested. The laptop hung on me on shutdown before this issue started and after waiting for 30 minutes for it to try to shut down normally it wasn't responding so I had to power it down. I'm thinking that might've fudged something up but I'm unsure if there were any windows updates queued at the time or not.

I'm really unsure what to do at this point, there aren't any System Restore points, I didn't remember turning it off but I must have at some point.


My System SpecsSystem Spec
.

14 Aug 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Does a clean boot start succesfully?
Troubleshoot Application Conflicts by Performing a Clean Startup
if so... turn your restore points on.

Post results
My System SpecsSystem Spec
14 Aug 2012   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by WayneT View Post
Leaving the system running for 10-15 minutes after trying ctrl-alt-del will bring up some error message, but I forget what it said, I'll try to get it again.
please give us the error message
My System SpecsSystem Spec
.


14 Aug 2012   #4

Windows 7 Home 64bit
 
 

I finally got the error message to pop back up, been waiting this entire time for it to just appear. "Failure to display security and shut down options." "The logon process was unable to display security and logon options when CTRL + ALT + DELETE was pressed. If the operating system does not respon, press ESC or restart the computer by using the power switch."
My System SpecsSystem Spec
14 Aug 2012   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

First thing to to is in safe mode Elevated Command Prompt

Code:
 
chkdsk/f  c:
sfc/scannow
errors? fixed? eventually run it again
My System SpecsSystem Spec
14 Aug 2012   #6

Windows 7 Home 64bit
 
 

I've ran chkdsk /f on reboot 2 times already, it found 1 error and fixed it but didn't change anything. Attempting SFC now twice it gets to Verification 9% complete and then after about 5 minutes it eventually says "Windows Resource Protection could not perform the requested operation."
My System SpecsSystem Spec
14 Aug 2012   #7

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by WayneT View Post
I've ran chkdsk /f on reboot 2 times already, it found 1 error and fixed it but didn't change anything. Attempting SFC now twice it gets to Verification 9% complete and then after about 5 minutes it eventually says "Windows Resource Protection could not perform the requested operation."
very strange! Were you installing updates when problem occured?

Did you already try "clean boot"?
My System SpecsSystem Spec
14 Aug 2012   #8

Windows 7 Home 64bit
 
 

I'm not sure if there was an update waiting or not, the problem first started yesterday after I had to power down when my system hung on the shutting down screen for 30 minutes when closing background programs but the list was empty.

I'll attempt a clean boot now and see if it works.
My System SpecsSystem Spec
14 Aug 2012   #9

Windows 7 Home 64bit
 
 

Clean boot is booting fine, albeit a bit slower than my old normal boot, and the windows boot sound seems to be delayed a minute after boot but I don't know if that even means anything. It does seem to stay on the Welcome screen longer than it used to however. 3 clean boots all manage to get to desktop just fine though.
My System SpecsSystem Spec
14 Aug 2012   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Follow Troubleshoot Application Conflicts by Performing a Clean Startup and find the malfunctioning service or startup program. Post results
My System SpecsSystem Spec
Reply

 Black screen after login, Safe mode OK




Thread Tools



Similar help and support threads for2: Black screen after login, Safe mode OK
Thread Forum
Black screen at boot with safe mode, system restore, or repair mode Backup and Restore
Login replaced with Black screen with cursor, safe mode works General Discussion
Cant enter safe mode, restarts during login screen General Discussion
Black screen after loading safe mode BSOD Help and Support
Black Screen Before Login, even in safe mode BSOD Help and Support
Black screen, safe mode, no networking General Discussion
Scandisk - Black screen/Safe Mode hanging Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33