Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Updating computer to SP1 x64, causes a BSoD on startup

18 Aug 2012   #1

Windows 7 Professional x64
 
 
Updating computer to SP1 x64, causes a BSoD on startup

As the title says, I'm trying to update to SP1 (New Windows install as I have a new SSD, due to my old HDD failing).

When it restarts to complete installation, it gets to the windows loading screen, and instantly BSoDs every time.

As it's flashing and is there for less than a second, I can't even make out what error message it is.

And to make things worse, it's not creating a dump file. The check is there to make one, but there's no file created.

Safe mode results in the same error, so my only option is to do the recovery option and restore before installing the SP.

I've attached the Seven Forums archive, contains everything except a dump file.


The SSD is an OCZ Vertex 4 256GB.


Edit:

Ok, so I'm not sure what the hell happened, but it attempted to install SP1 again, and this time it somehow wiped the boot drive. I don't even know how that's possible, but it completely buggered my install as it wouldn't repair (I've tried all the normal bootsec and even creating it manually).

So I started clean.
Updated the firmware on my SSD.
Made sure all hardware drivers are up to date.
Complete new reinstall.

Windows gets to SP1.... and it's still blue screening.
Still not creating the memdump, but I do know the STOP code is 0x0000007B. Which, IIRC, is to do w/ not being able to load the SSD.

It tried to do a System Restore, and failed - in the extra info, it said Bad Driver. However, after this, it booted fine. Still not on SP1 though.

I'm honestly not sure what to do now, I know the driver's fine - it's working fine *before* SP1, it works fine in a Linux LiveCD, the BIOS recognises it fine, the ONLY issue I have is as soon as it installs SP1.

Could anyone even give me any advice on where I should START? I'm beyond frustrated now, nothing's working, Microsoft's support is bullshit and hasn't solved anything, and I haven't been able to update my laptop in a week.

This is a fresh OS install within the last ~3 hours, all I've done is installed the drivers, authenticated, and gone to install SP1. Nothing is corrupt, nothing's wrong with the hardware - the only changing factor is the SP.

I've re-ran the Seven Forums tool getting all information, and updated the attached file.

My System SpecsSystem Spec
.

19 Aug 2012   #2

Windows 7 Professional x64
 
 

And a bump.

I've managed to install other updates, and the laptop works flawlessly, but as soon as I install SP1 it's still instantly blue screening =/.
My System SpecsSystem Spec
20 Aug 2012   #3

Windows 7 Professional x64
 
 

Tried restarting in Safe Mode, and with the Last Known option, both result in the bluescreen.

I have no idea what could even be causing this - if it works fine before SP1, why would the update completely break the computer, even in safe mode?
My System SpecsSystem Spec
.


20 Aug 2012   #4

Windows 7 Professional x64
 
 

Big update to the original post.

Could someone even give me advice on where I should start? This is beyond frustrating.
My System SpecsSystem Spec
21 Aug 2012   #5

Windows 7 Professional x64
 
 

Yet another bump =/
My System SpecsSystem Spec
22 Aug 2012   #6

Windows 7 Professional x64
 
 

Still not working.

I've just hidden the service pack update now, because it's obviously not going to work anytime soon.
My System SpecsSystem Spec
24 Aug 2012   #7

Windows 7 Professional x64
 
 

And another bump. Still have the exact same issue.
My System SpecsSystem Spec
Reply

 Updating computer to SP1 x64, causes a BSoD on startup




Thread Tools



Similar help and support threads for2: Updating computer to SP1 x64, causes a BSoD on startup
Thread Forum
BSOD after computer freezing once or twice after startup. BSOD Help and Support
Solved A message appears sometimes at startup referring to registry updating? General Discussion
BSOD crash on first startup (new computer) BSOD Help and Support
BSOD Problem while computer was sleeping/updating windows BSOD Help and Support
BSOD on startup HP computer came preloaded with OS BSOD Help and Support
BSOD on first startup (cold computer) BSOD Help and Support
Lenovo T500 freezes at startup when updating to newest Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33