Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant BSOD's on new custom built PC

21 Aug 2012   #1

win 7 ultimate X64
 
 
Constant BSOD's on new custom built PC

Hi All I am hoping somone here can help me as I am facing problems with fairly constant BSOD's since I completed the new PC build: Sometimes on the rare occasion I can go almost 30 mins to an hour without it but it does happen in the end. Safe mode with networking also ends up crashing but takes longer.

Background: - I fried my PSU a few months back which fried my MB as well So I did a complete new build. Everything is brand new except the 2 hard drives(4-5 year old Sata II drives). I was hoping I wouldnt have to reinstall my programs. That didnt quite work out and I started getting errors and BSODs so I did a new Windows 7 installation: Since then however I have been struggling with stability issues and contant BSOD's. Only software I have installed is Win 7 ultimate 64 bit, all the motherboard drivers & some of the utilities that came with the board, nvidia graphics driver, Winrar & firefox: (I have since downloaded latest mobo bios and installed them).

I have uninstalled the nvidia driver because I thought that may be the culprit but it hasnt made a difference:

After the first boot on the old installation of OS the errors started after installing all the mobo drivers (intel chipset, audio, netwrok controller etc). On the new installation the BSOD's generally started after I installed the aforementioned mobo drivers. I could be generalising based only on two occasions that it started after installing the drivers but the time in between wasnt long. I wanted to put it out there that whilst in vanilla Windows 7 mode I didnt experience any crashes for the hour or so I took to start installing other things..

Things I have tried so far:
Windows memory diagnostic (basic) - no errors:
Memtest86+ v4.2 - 7 passes, 15 hours continuous running - no errors
sfc /scannow - no errors
chkdsk - no errors now (did find something when it first ran and I did chkdsk /f to fix whatever it was)
Driver Verifier - Constant BSOD's, couldnt logon for 1 minute without crashing
HDD Scan - potentially a UDMA CRC issue on the system disc although another disk scanner didnt pick it up.
Took the system apart and verified all cable onnections:

* On the MB main power supply its a 20+4 connection. the 20 goes in perfectly and locks but the 4 stays a little off/out. I think it is making good enough contact to rule it out but again putting it out there:

Everything is stock, no overclocking!- Looked in bios at CPU and MB temps, looked reasonable, case is well ventilated.

BSOD's experienced amongst many:
Bad pool Header System
Services Exception page fault in non-paged-area
Got a Red screen once (first time I ever saw that)
Machine Check Exception unhandled exception in registry filtering driver
memory management
Driver IRQL-not-less-or-equal - (Had this a lot of times)
a clock interrupt was not received on a secondary processor
A driver caught trying to corrupt something

Also had quite a few BSOD's without description, just some address spaces shown At my wit's end on this so really appreciate any help. Thanks in advance: (will attach the relevant infor from sf diag tool)

rgrds SL

My System SpecsSystem Spec
.

22 Aug 2012   #2

win 7 ultimate X64
 
 

hi , anyone with any ideas?

Update, I managed to delete the Asus AI ii which was loading up at start. I tried to follow the clean boot instruction by disabling all non-MS services through msconfig and now those services have disappeared from msconfig dialogue. I can see them in services.msc as disabled but not in msconfig.

It still causes BSOD's but not as much. System is more stable compared with before. Safemode with networking can be stable for hours now.

I have been trying to install windbg for trouble shooting but that almost always crashes the system in normal mode.

A lot of the time before I disabled the non-ms services teh BSOD would happen before I logged on , when Windows was loading or very shortly after logging in, if that helps:

New dmp screens attached.
My System SpecsSystem Spec
Reply

 Constant BSOD's on new custom built PC




Thread Tools



Similar help and support threads for2: Constant BSOD's on new custom built PC
Thread Forum
Custom built PC has BSOD after a year with no issues BSOD Help and Support
Frequent BSOD: Memory_Management (CUSTOM BUILT) BSOD Help and Support
Custom built pc, 4 hours old, having BSOD errors. BSOD Help and Support
Solved random BSOD on my custom-built PC BSOD Help and Support
Brand new Custom-built pc, multiple BSOD's BSOD Help and Support
0x0000001e BSOD on custom built computer BSOD Help and Support
Solved BSOD especially when running Starcraft2-Custom Built Rig BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33