Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: blue screen!!!


25 Aug 2012   #1

Windows 7 Ultimate x86
 
 
blue screen!!!

i am getting this blue screen error and i am stuck in that blue screen loop. It dumps the memory and then restarts itself. i formatted the hard drive, replaced the hard drive, and reinstalled windows 7 but still no luck.
how do i solve this issue?

its a hp g60-235 dx laptop, has 3 gb ram, windows 7 ultimate 32-bit, and intel pentium processor.

Attachment 228282

My System SpecsSystem Spec
.

25 Aug 2012   #2

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

Please complete your PC specs, so we can help you.
My System SpecsSystem Spec
25 Aug 2012   #3

Windows 7 Professional x64 Linux Mint 16
 
 

Start using the process of elimination. Being a laptop makes that a little bit more difficult.

You say you formatted and replaced, maybe a dumb question but did you reinstall ?
My System SpecsSystem Spec
.


25 Aug 2012   #4

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by Carl Lawrence View Post
Please complete your PC specs, so we can help you.
i did.
My System SpecsSystem Spec
25 Aug 2012   #5

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Start using the process of elimination. Being a laptop makes that a little bit more difficult.

You say you formatted and replaced, maybe a dumb question but did you reinstall ?
yup i did reinstall windows 7!!!
My System SpecsSystem Spec
25 Aug 2012   #6

Windows 7 Home Premium x64
 
 

You haven't filled out the spec.'s at all ......... you talk very disrespectfully to those trying to offer help. Do you really think that's the best way to get the advice you need?

How about some REAL spec's and a screen shot of the error message? A little civility wouldn't be a bad idea either....
My System SpecsSystem Spec
25 Aug 2012   #7
AC

Windows 7 Home Premium 64-Bit
 
 

Why don't you fill out your specs, and be a little more respectful to those trying to help!
My System SpecsSystem Spec
25 Aug 2012   #8

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
You haven't filled out the spec.'s at all ......... you talk very disrespectfully to those trying to offer help. Do you really think that's the best way to get the advice you need?

How about some REAL spec's and a screen shot of the error message? A little civility wouldn't be a bad idea either....
i did put a screenshot and i am sorry if u think i am being disrespectful i didnt mean to do that at all.
My System SpecsSystem Spec
25 Aug 2012   #9
AC

Windows 7 Home Premium 64-Bit
 
 

I looked at the screenshot, and the problem is with your Wireless card, arth.sys, I think.
My System SpecsSystem Spec
25 Aug 2012   #10

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by 714 View Post
I looked at the screenshot, and the problem is with your Wireless card, arth.sys, I think.
ok so how do i solve it?
My System SpecsSystem Spec
Reply

 blue screen!!!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33