Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New laptop gets "bluescreen" even after reformat.


03 Sep 2012   #11
ExLnT

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I took a picture of the screen when i got a couple of bluescreens..

The computer freezes about once every 5 minutes when doing normal tasks like surfing the web...Attachment 229699


My System SpecsSystem Spec
03 Sep 2012   #12
ExLnT

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I think my SSD-disk is causing the trouble.. I've read several places that people have had similar problems with the same disk.
My System SpecsSystem Spec
03 Sep 2012   #13
ExLnT

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Replaced the driver for the SSD and the computer has been running smoothly for 5 hours straight.. Hoping this fixed the problem!!
My System SpecsSystem Spec
03 Sep 2012   #14
centaur78

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by ExLnT View Post
Replaced the driver for the SSD and the computer has been running smoothly for 5 hours straight.. Hoping this fixed the problem!!
you meant you updated the firmware for the SSD??
My System SpecsSystem Spec
03 Sep 2012   #15
centaur78

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by ExLnT View Post
I think my SSD-disk is causing the trouble.. I've read several places that people have had similar problems with the same disk.
Also do disable the Volume Shadow service ..... as there were few errors related to this......
My System SpecsSystem Spec
03 Sep 2012   #16
ExLnT

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by centaur78 View Post
Quote   Quote: Originally Posted by ExLnT View Post
Replaced the driver for the SSD and the computer has been running smoothly for 5 hours straight.. Hoping this fixed the problem!!
you meant you updated the firmware for the SSD??
You're right, I updated the firmware. Ill remove the other thing you said as well! Thanks
My System SpecsSystem Spec
Reply

 New laptop gets "bluescreen" even after reformat.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App