Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD have no idea what is causing it

05 Sep 2012   #11
ChaosTherum

Windows 7 Ultimate x64
 
 

I have updated my bios and was wondering if this could solve my problems


My System SpecsSystem Spec
.
05 Sep 2012   #12
Jonathan_King

Windows 7 Professional x64
 
 

Time will tell!
My System SpecsSystem Spec
06 Sep 2012   #13
ChaosTherum

Windows 7 Ultimate x64
 
 

okay well it's gone a whole night without Bsoding
My System SpecsSystem Spec
.

06 Sep 2012   #14
ChaosTherum

Windows 7 Ultimate x64
 
 

I have been told before that my ram is not compatible with my processor I sold my old ram for like $10 although I might be able to get it back would it be worth me getting it back could that possibly fix my problems
My System SpecsSystem Spec
06 Sep 2012   #15
Jonathan_King

Windows 7 Professional x64
 
 

What motherboard do you have? If you get RAM that is on the motherboard manufacturer's CVL, it's your safest bet. You might also try down-clocking your RAM to 1333 MHz.
My System SpecsSystem Spec
06 Sep 2012   #16
ChaosTherum

Windows 7 Ultimate x64
 
 

I have the G.skill Ripjaw I just found out that it takes a lower voltage than my old ram so I downed the voltage to the recomended setting from 1.65 to 1.5 but I'm still crashing I'll try the underclocking
My System SpecsSystem Spec
11 Sep 2012   #17
ChaosTherum

Windows 7 Ultimate x64
 
 

I'm still having frequent crashes although less often I pulled one stick of ram and started noticing far less frequent crashes and also could a corrupt partition table cause problems I'm guessing it could so I'm backing up all my important data and am gonna try a full format and reinstall
My System SpecsSystem Spec
12 Sep 2012   #18
Jonathan_King

Windows 7 Professional x64
 
 

Have you tried running Memtest86 on each of the sticks individually?
My System SpecsSystem Spec
18 Sep 2012   #19
ChaosTherum

Windows 7 Ultimate x64
 
 

well my computer has started writing minidumps so here is a upload of them
My System SpecsSystem Spec
20 Sep 2012   #20
Jonathan_King

Windows 7 Professional x64
 
 

It still looks like hardware is the problem, have you tested your RAM stick individually?

...Summary of the dumps:
Code:

Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Wed Sep 12 22:10:55.234 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:11.561
Probably caused by : AuthenticAMD
BUGCHECK_STR:  0x124_AuthenticAMD
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_CACHE_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Tue Sep 11 19:05:17.959 2012 (UTC - 4:00)
System Uptime: 0 days 14:22:44.910
*** WARNING: Unable to verify timestamp for RTL8192su.sys
*** ERROR: Module load completed but symbols could not be loaded for RTL8192su.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : RTL8192su.sys ( RTL8192su+2291e )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0xD1_RTL8192su+2291e
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Tue Sep 11 22:15:49.583 2012 (UTC - 4:00)
System Uptime: 0 days 3:09:26.910
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Tue Sep 11 04:42:00.770 2012 (UTC - 4:00)
System Uptime: 0 days 7:55:21.720
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7f_8_nt!KiDoubleFaultAbort+b2
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Sep 10 16:40:28.769 2012 (UTC - 4:00)
System Uptime: 0 days 0:02:49.080
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4534c )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xFC
PROCESS_NAME:  Bitcasa.exe
FAILURE_BUCKET_ID:  X64_0xFC_nt!_??_::FNODOBFM::_string_+4534c
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Sep 10 18:29:33.099 2012 (UTC - 4:00)
System Uptime: 0 days 1:22:04.050
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : Ntfs.sys ( Ntfs!NtfsInitializeIrpContext+142 )
BUGCHECK_STR:  0x1e_c000001d
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  X64_0x1e_c000001d_BAD_IP_Ntfs!NtfsInitializeIrpContext+142
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Sep 10 18:33:30.119 2012 (UTC - 4:00)
System Uptime: 0 days 0:03:26.430
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : hardware ( win32k+880bb )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  X64_IP_MISALIGNED
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Sep 10 20:39:25.143 2012 (UTC - 4:00)
System Uptime: 0 days 1:16:07.470
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )
BUGCHECK_STR:  0x1e_0
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1e_0_nt!KiKernelCalloutExceptionHandler+e
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Sep 10 20:45:33.543 2012 (UTC - 4:00)
System Uptime: 0 days 0:05:03.854
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : win32k.sys ( win32k+18aa7c )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  WerFault.exe
FAILURE_BUCKET_ID:  X64_0x50_win32k+18aa7c
BiosReleaseDate = 08/08/2012
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
Reply

 Random BSOD have no idea what is causing it




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD at Random times - No idea whats causing it
Hey all , I have used the dm log collector program to collect all the log files , file dumps ect so you guys can have a look. I have recently installed a new gpu , but i have updated the drivers along with every other driver on my pc. I also installed a new psu but i was getting this random...
BSOD Help and Support
Fresh install 2 days ago, now random BSOD and freezes, have no idea w
Hi, I have no idea what is going on with my computer. I had a faulty hard drive with a bad sector on it and it finally failed on me. I bought a brand new hard drive and did a fresh install of windows 7 for the past few years my windows had been running fine, but after reinstalling...
BSOD Help and Support
random BSOD - W7 pro 64bit - no idea as to why
Hello. Every once in a while I get a blue screen. No idea as to why: checked ram, changed hard disk, made a clean install, updated all drivers. I'll appreciate your assistance. Thank you! Giorgio
BSOD Help and Support
BSOD Have no idea what's causing it
I'm usually pretty good at fixing stuff but I have no idea what's causing this BSOD. I used to have a dell xps on windows 7 and it never happened on that one, this is an ASUS with Super Hybrid Technology that's the only thing I can think that's causing the issue Problem signature: Problem...
BSOD Help and Support
I get random BSOD and I have no idea when to expect it.
Hello everyone, My machine is currently going to a BSOD, most of the time when I'm not around to see it, and then restarting. The only reason I even realize it has crashed is becauuse it has that "Windows has recovered from an unexpected shutdown" or whatever window. Anyway, I've dealt...
BSOD Help and Support
Random BSOD's and no idea what it can be^^
Hello my friends. First i want to say that im from germany. Please forgive my bad english. I got random bsod's until one month and believe me i tested nearly everything. I changed my ram and my grafikcard and nothing happens. 1 week ago i reinstalled win 7 and nothing happens. Sometimes bsod...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App