Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD (page fault)after login and runs fine in safemode


04 Sep 2012   #1

Win 7 x64
 
 
BSOD (page fault)after login and runs fine in safemode

I am getting BSOD constantly.
This started happening after I took apart my computer, installed a new cpu fan, and put it back together.
I have tried lots of things, so far no luck.
I am attaching my Windows 7 SF diagnostic files, which has all the minidumps in it.

The bluescreen at the beginning was always
PAGE_FAULT_IN_NONPAGED_AREA, but I also get alot of
MEMORY_MANAGEMENT now as well.
It does not happen before I login, or while I'm in safe mode.

I ran memtest86+ and windows mem diagnostic, no problems there
I'm pretty sure my hard drives are fine.
I've tried disabling all startup services and programs, it seems to help a little, but I eventually bluescreen while using the computer.
At this point the only thing I assume it could be if not fault hardware, is a driver problem.
After I ran out of ideas, I started looking up things and found driver verifier, I turned that on and well, instantly bluescreen after logging in, lol, however I have not been able to make sense of any of the minidumps.

I was going to update my system drivers, especially my chipset driver, but while I was trying things, I saw that the windows installer service doesn't run in safemode, which might be what some of my drivers use, so I wanted to ask here first.

Please save me, lol

Ps. I just realized that the latest 3 or 4 dumps had driver verifier on Microsoft as well...I am currently running a non Microsoft driver verifier test..I will post the result asap




*New info* I may have fixed my problem, will mark this solved and post reasoni f I don't get a bluescreen in the next 24 hours

*edit* problem is solved
When I built my computer, I overclocked it ot 3.9 gigs, and found out that the max was 4.2 gigs
When I took out the cpu and put it back in while replacing the cooler, my motherboard thought it was a new cpu.
It kept my overclock settings, but for some reason enabled turbo mode.
I was already at 3.9 and turbo mode pushed it to around 4.4, with extra voltage.
I simply disabled turbo mode, and well....problem solved
Heh, its always something simple, that I make super complicated when my computer messes up.

My System SpecsSystem Spec
.

05 Sep 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Welcome to the forum,.
Sorry that you did not receive any response on your problem but thanks for letting us know what you found out.
My System SpecsSystem Spec
Reply

 BSOD (page fault)after login and runs fine in safemode




Thread Tools



Similar help and support threads for2: BSOD (page fault)after login and runs fine in safemode
Thread Forum
Solved BSOD mostly when playing mmos page fault non page error BSOD Help and Support
Constant BSOD if not in Safemode, Page fault in non paged area BSOD Help and Support
Facing BSOD(Page fault Non page area/Clock interrupt not recd) + hangs BSOD Help and Support
Solved BSOD page fault in non page area BSOD Help and Support
BSOD Page fault in non-page area BSOD Help and Support
Page fault in non page area bsod BSOD Help and Support
installs fine, runs fine, reboots..not fine Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33