Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Professional 64-bit Installer Problems

10 Sep 2012   #11
deadfish86

Win 7 Professional 64-bit
 
 

Excuse me, the 1GB HDD wasn't connected when I installed the OS on the SSD. Doh!


My System SpecsSystem Spec
.
10 Sep 2012   #12
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by deadfish86 View Post
No other accounts. I've only enabled the normally hidden "administrator" account in the past couple of days hoping it would allow me to do some work my normal user account (which is an admin acct) wouldn't.

Entire OS is on the SSD, which wasn't connected when I installed the OS - best I can remember.

Thank You Guys!!!
Where did the OS go? I failed to mention only the SSD should be attached when the OS is installed.
My System SpecsSystem Spec
11 Sep 2012   #13
deadfish86

Win 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by deadfish86 View Post
No other accounts. I've only enabled the normally hidden "administrator" account in the past couple of days hoping it would allow me to do some work my normal user account (which is an admin acct) wouldn't.

Entire OS is on the SSD, which wasn't connected when I installed the OS - best I can remember.

Thank You Guys!!!
Where did the OS go? I failed to mention only the SSD should be attached when the OS is installed.
Sorry Britton,
I caught my typo @ #11 above - The entire OS was installed on the SSD without the HDD connected to the system. All updates were done before any other software was loaded.
My System SpecsSystem Spec
.

11 Sep 2012   #14
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I have asked for some more help for you.
My System SpecsSystem Spec
11 Sep 2012   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please run an MGADiag report - I have seen this type of issue caused by driver problems, and the report will show if that's the case....

we need to see a full copy of the report produced by the MGADiag tool
(download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
Once saved, run the tool.
Click on the Continue button, which will produce the report.
To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response (inside a code box, please!).
My System SpecsSystem Spec
11 Sep 2012   #16
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Also, is the firmware on your Vertex 3 up to date? Also, download AS SSD and open it and select your SSD and post a screenshot of it. You do not have to run the test unless you want to.
My System SpecsSystem Spec
11 Sep 2012   #17
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Just like to mention. While these good people are helping you to install Windows 7 and it's updates only have the SSD plugged in. Don't plug anything back until they request. All updates should be on the same drive and or partition the the operating system is on. Installing a few updates and rebooting whether ask to or not does help. Happy computing.
My System SpecsSystem Spec
11 Sep 2012   #18
gregrocker

 

Where did you get Win7? How is it burned to DVD or written to flash stick? How is it activated?

Did you hew pretty closely to the Best Practices for install given in Clean Reinstall - Factory OEM Windows 7 which are the same for retail? Note that drivers are handled differently in Win7 than XP which mishandling could cause chronic problems.

If you have a perfect install then I would go over my build closely, replacing cables and checking all connections. Is there a newer BIOS version update? The one in June adds CPU code which might be related. Strip it down to mobo/CPU, RAM and HD. Try one RAM stick, then try swapping them, swapping slots.
My System SpecsSystem Spec
Reply

 Windows 7 Professional 64-bit Installer Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Professional x64 BSOD problems??
Hey guys, I really hope you guys could help me solve this problem! I have been searching and fixing it. But nothing work so far! Two days ago, I tried to scan my computer and when i woke up, it already restart. I tried again and noticed BSOD. I tried updated all my drivers with...
BSOD Help and Support
Deleted files from C:\Windows\Installer (derp) Problems
I am unable to uninstall or repair Office. After the installation runs, it ends with the a message saying that it was unable to install successfully. I don't actually know for sure why this is happening, but I have a suspicion that it's because of something I did recently. In an act of stupidity,...
Software
Windows Installer Service problems
After downloading an update for the latest version of Itunes, I keep getting a message saying 'Windows Installer Service' could not be accessed. I have checked that the Windows Installer is running and that I am not in 'Safe Mode'. Often (but not always) the Installer shuts down some time during...
Software
windows 7 professional install problems
I hope someone can help, I have had on going problems installing windows 7 64 bit professional and yes I do have a 64 bit processor so it is compatible , its a full version straight from a retail store. When I try to do a custom install with a brand new hard drive I get error codes after 5% or 10%...
Installation & Setup
windows installer problems
Hi, I have some problems when i need to install Java or , more important the nVidia Control display. I launch the setup and at the end a error occurs telling that all the installation succeed except the control display.. I went to the doc where the setup install the nvidia control display and...
Hardware & Devices
Windows Installer and UAC problems
I tried to install new programs on my laptop but this was refused saying also that "The installer detects that a client already exists that can be modified only by an adminstrator". :confused: Concluding that the adminstrator is me (is that right!?) I went to the user accounts page and tried to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App