Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when rebooting after installing new anti-virus

09 Sep 2012   #1
Sasukespitfire

Windows 7 Home Premium 64 bit
 
 
BSOD when rebooting after installing new anti-virus

Hi there,

I've tried to install Kaspersky Internet Security 2013 and when rebooting, I got a blue screen (Cryptic I know)

Next seeing as all other times i've installed this family of programs i've un-installed its predescessor and installed the new one so I did a quick system restore to yesterday and uninstalled, which when you do, you have to reboot, Also giving me problems.

So I went through this loop of events quite a few times. However on 4 other devices, It installed successfully, no blue screens, no errors, no crashes (Yet) etc etc.

So the main computer I use for college, for work and for gaming, is acting more than a little screwballed.

http://www.sevenforums.com/crashes-d...tructions.html

Ok so i've done that. And sorry if this is very little to go on or i've done something wrong, lets just say me being super frazzled does not work wonders for me operating any kind of technology or machinery....or wording a post


My System SpecsSystem Spec
.
09 Sep 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hello Sasukespitfire,

Code:
..........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {10, 2, 0, fffff88001c2e5d6}

Unable to load image \SystemRoot\system32\DRIVERS\athrx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
Probably caused by : athrx.sys ( athrx+2e297 )

Followup: MachineOwner
---------
It is Atheros network adapter driver. And it is too old.
Code:
3: kd> lmvm athrx
start             end                 module name
fffff880`0ae23000 fffff880`0af91000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Sat Jun 06 03:40:06 2009 (4A2997BE)
    CheckSum:         0016EDA1
    ImageSize:        0016E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from ATHEROS drivers for Microsoft Windows (Atheros?????) , and let us know.
My System SpecsSystem Spec
09 Sep 2012   #3
Sasukespitfire

Windows 7 Home Premium 64 bit
 
 

Will do thanks
My System SpecsSystem Spec
.

09 Sep 2012   #4
Sasukespitfire

Windows 7 Home Premium 64 bit
 
 

Actually I don't know which one it is, and the translation is poor to say the least ...
My System SpecsSystem Spec
09 Sep 2012   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Sasukespitfire View Post
Actually I don't know which one it is, and the translation is poor to say the least ...
You are to search for it. Anyway, there is another thing, Broadcom NetLink Gigabit Ethernet NDIS6.x Unified Driver.
Code:
2: kd> lmvm k57nd60a
start             end                 module name
fffff880`04e00000 fffff880`04e51000   k57nd60a   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\k57nd60a.sys
    Image name: k57nd60a.sys
    Timestamp:        Thu Aug 06 17:14:32 2009 (4A7AC220)
    CheckSum:         0005DC4B
    ImageSize:        00051000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
That is also very old. The download site, most probably, is Ethernet NIC Driver Downloads | Broadcom.

EDIT: Was going through your MSINFO32. You have a lot of programs associated at startup. Not a problem for your Dell Studio, but you may disable those.
My System SpecsSystem Spec
09 Sep 2012   #6
Sasukespitfire

Windows 7 Home Premium 64 bit
 
 

Thanks for the help but I dont have money to pay for that program right now.
My System SpecsSystem Spec
09 Sep 2012   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

For downloading a driver, you need not to pay. Decision is obviously on you.
My System SpecsSystem Spec
09 Sep 2012   #8
Sasukespitfire

Windows 7 Home Premium 64 bit
 
 

I really appreciate the help, I do, But I have NO Idea what I'm doing right now.
My System SpecsSystem Spec
09 Sep 2012   #9
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Go to the Dell support site and download all drivers that have a newer date than yours.
The Atheros network adapter driver will be under 'Network'.
Studio XPS 8100 Driver & Download

Will be easier to use this link to get the specific drivers for your System.
If you put your service tag number in this site it will give you all of your computers drivers.
Drivers & Downloads

Download and install the latest Intel RST driver from this Intel site:
Intel® Rapid Storage Technology
Dell is not good at keeping the Intel RST drivers up to date.
I have a Dell laptop and desktop, I use the current RST drivers from Intel and have never had any issues.

What anti-virus program did you have installed before Kaspersky?
Even if the same you should run the AV manufacturers removal tool before installing the new AV.
Uninstall Kaspersky from the Control Panel > Programs and Features, then run this tool.
Kaspersky Removal Tool - Kaspersky Uninstaller

Last crash:
Code:
STOP 0x0000001A: MEMORY_MANAGEMENT
Usual causes:  Device driver, memory, kernel
PROCESS_NAME:  avp.exe - Kaspersky Driver
My System SpecsSystem Spec
09 Sep 2012   #10
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I assume you have a Dell branded computer. Please go to Dell Service, put in your service tag number and go to the drivers section. You do not have to pay for drivers, they are free. And please completely fill out your system specs, with model numbers and manufacturers.
My System SpecsSystem Spec
Reply

 BSOD when rebooting after installing new anti-virus




Thread Tools




Similar help and support threads
Thread Forum
After installing anti virus software I lost network connection
Okay I'm going to try and explain this as best I can. I am a young girl and do not know much about what goes into to computers and fixing them. Just a heads up, I need a really good explanation of what to do. Thank you so much. Now the problem. My computer got a virus from me trying to download...
Network & Sharing
backup before installing anti-virus
:confused:hi , is it a good idea to do a backup of hard drive before installing anti-virus software? that way if the anti-virus programs stuffs up you can go back and start from there. because i've heard that it is hard to uninstall anti-virus from the system. once it is in there. thanks
Backup and Restore
Test your anti-malware/anti-virus protection with EICAR
As many of you know(quite a few don't) what EICAR is, this is a open poll to see what programs pick it up and what programs fail the basic tests. I am conducting this poll because A-Squared failed to see this on a scan, but MSE picked it up before it could be downloaded. So after you take...
System Security
BSOD 00x50 vipre anti-virus conflicting with new anti-virus
I did a bonehead move of installing PC tools anti-virus before uninstalling vipre on my wife who's out of town. The kids infected it playing flash games. long story short, Her Gateway (win7 home premium) is on a a start-up loop. All I can get to work with a recovery disk is get into the DOS prompt...
BSOD Help and Support
Anti-malware, Anti-virus, Anti-spyware
First of all i would like to apologize if this topic is in wrong category, or it should not even be asked on this site. And second of all, please be patience :) i'm a noob looking for answers :o So whats all about? Well i'm meeting new terms here and i have no idea what they mean and what they do....
System Security
How to Remove Win 7 Anti-Spyware 2011 (Fake Anti-Virus Infections)
How to Remove Win 7 Anti-Spyware 2011 (Fake Anti-Virus Infections) Source ...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App