Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple BSOD erros (0x0000003b, 0x0000007f, 0x0000001a, 0x0000001e) &

21 Sep 2012   #11
Mo786

Windows 7 SP1 X64
 
 

Quote   Quote: Originally Posted by koolkat77 View Post
My bad I didn't read properly.
Did you check if the ram is compatible with the motherboard?
For now, put back both sticks, do the video stress test.
I'll be waiting for the results.
Alright, first sorry for the delay, but it took me a while to find appropriate times to do all of the tests you asked of me.

Here is what I have done so far:
I did a memtest+ test on each of the 2 RAM modules in each of the 2 RAM slots (4 tests total). The results were all fine with no errors of any kind. I did from 9-20 passes.

As for the GPU test, I'm not sure if you read my description right, but I said that the GPU is onboard, meaning integrated into the motherboard. It is NOT a discrete GPU. Nevertheless, I did the GPU stress test as well and let it run for a few hours and nothing happened. No BSOD or crash, just major lag. I was not able to monitor the temps of the GPU because apparently it did not have it's own sensor.

So...where do I go from here?


My System SpecsSystem Spec
.
21 Sep 2012   #12
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Did you turn of verifier during these tests?
Monitored temp with Speccy?
My System SpecsSystem Spec
21 Sep 2012   #13
Mo786

Windows 7 SP1 X64
 
 

Quote   Quote: Originally Posted by koolkat77 View Post
Did you turn of verifier during these tests?
Monitored temp with Speccy?
No I did not. You can't turn on verifier when using memtest+ anyways, so the only one is the GPU one. And like I said, yes I tried that program and tried different ones as well. MY GPU IS INTEGRATED! There is no temp reported by w/e program I use. I have another PC with an integrate HD Radeon 4250 and that DOES NOT have temps reported either.

Sorry if I'm sounding rude, I don't mean it. Just making sure my points are getting across
My System SpecsSystem Spec
.

21 Sep 2012   #14
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Have you updated this driver?
Generic Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller: Driver Date 8/17/2009: Marvell drivers
My System SpecsSystem Spec
21 Sep 2012   #15
centaur78

Windows 7 ultimate x64
 
 

1. Please upload the event viewer logs .....System and Application separately

2. Disable volume shadow service from services...
My System SpecsSystem Spec
22 Sep 2012   #16
Mo786

Windows 7 SP1 X64
 
 

Quote   Quote: Originally Posted by Anthony View Post
Have you updated this driver?
Generic Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller: Driver Date 8/17/2009: Marvell drivers
I don't think so, but the PC is connected via WiFi PCI card so I don't even use the ethernet port.
Quote   Quote: Originally Posted by centaur78 View Post
1. Please upload the event viewer logs .....System and Application separately

2. Disable volume shadow service from services...
Done and done. Files are attached.
My System SpecsSystem Spec
22 Sep 2012   #17
centaur78

Windows 7 ultimate x64
 
 

alright

1. Go here and use the auto detect to download the latest drivers for you graphics.... there are lots of issues related to this as per your logs

2. Are you sure you disabled the Volume shadow copy service... the last logs does show it as still working ??

3. Post a snapshot of the HDD SMART using this
My System SpecsSystem Spec
22 Sep 2012   #18
Mo786

Windows 7 SP1 X64
 
 

Quote   Quote: Originally Posted by centaur78 View Post
alright

1. Go here and use the auto detect to download the latest drivers for you graphics.... there are lots of issues related to this as per your logs

2. Are you sure you disabled the Volume shadow copy service... the last logs does show it as still working ??

3. Post a snapshot of the HDD SMART using this
1. Alright, done. I should mention that I have been trying different drivers for a while as that's what I thought the problem was. I tried the latest one, beta one, and the one on the Shuttle website. I never used the auto detect, though, so I will try this one.

2. Yes I'm positive. The reason you're seeing it is because I disabled it within seconds of saving the log files.

3. Here you go:
My System SpecsSystem Spec
22 Sep 2012   #19
centaur78

Windows 7 ultimate x64
 
 

ok the HDD looks fine and the RAM's are fine as well

I will wait for your feedback on the graphics drivers before proceeding...
My System SpecsSystem Spec
22 Sep 2012   #20
Mo786

Windows 7 SP1 X64
 
 

Quote   Quote: Originally Posted by centaur78 View Post
ok the HDD looks fine and the RAM's are fine as well

I will wait for your feedback on the graphics drivers before proceeding...
So basically keep using the computer normally and see if I get another BSOD?
My System SpecsSystem Spec
Reply

 Multiple BSOD erros (0x0000003b, 0x0000007f, 0x0000001a, 0x0000001e) &




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
multiple random BSOD's ERRORs 0x0000001e and 0X0000003b
Hi, Could really use some help in determining what's amiss. The crashes seem to randomly occur, at least nothing that I can pin point. I also tend to think this may be cause by both drivers and hardware as on at least two occasions the computer would not restart. When powered on, it failed...
BSOD Help and Support
BSOD and restarts randomly, 0x0000007f and 0x0000001e
Hey Folks, I have a Dell inspiron 580 tower that will randomly restart. Sometimes it will be when I'm playing a game like Skyrim or World of Warcraft, other times it will eb when I'm browsing a website (with one time happening when trying to install a program) Using bluescreen view and...
BSOD Help and Support
BSOD, multiple errors 0x0000003b, 0x0000007e, 0x0000007f
Hi, I've recently started seeing BSODs with my gaming rig. It first happened while playing Star Wars: The Old Republic, but after that would occur during post or shortly after. I had not added any new hardware recently, or updated any drivers. Rig had been stable since I built it 18 months...
BSOD Help and Support
Multiple BSODs. (0x0000001e, 0x0000003b) and more.
I have been having BSOD issues for about 2 months, and have tried running memory checks, disk checks, and I can't narrow the cause down. So I'm here hoping someone can help me. I have gotten kernel power, irql, and some blank message, only error code BSODs. They occur at random times, and are quite...
BSOD Help and Support
0x0000001e and 0x0000007f BSOD, Random Occurances
I started off getting the 0x0000007f BSOD and I think it was relating to my graphics card drivers so I reinstalled the drivers, now I've been getting 0x0000001e BSOD and I haven't a clue what the problem is. These seem to happen only once each day and I can't seem to find any relation to what I...
BSOD Help and Support
BSOD randomly, errors are sometimes 0x0000007F, 0x00000083, 0x0000001A
Hello I've been having problems with my computer for the past few months. I've opened the computer up and removed the dust build up. BSOD happens at random times when it running. Some days nothing wrong happens. Other days it just displays the BSOD when Windows 7 Boots up. Or other days the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App