Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou

15 Sep 2012   #1
Exactly

windows 7 ultimate
 
 
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou

m audio 1010lt sound card

not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and someone here had similar problems with audio being glitchy...just looking for help

Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033

Additional information about the problem: BCCode: 1000007e BCP1: FFFFFFFFC0000005 BCP2: FFFFF80002D02741 BCP3: FFFFF88003A2BB68 BCP4: FFFFF88003A2B3C0 OS Version: 6_1_7601 Service Pack: 1_0 Product: 256_1

Files that help describe the problem: C:\Windows\Minidump\091412-19390-01.dmp C:\Users\Exactly\AppData\Local\Temp\WER-36863-0.sysdata.xml

If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt


Uploads wasnt working so I uploaded file to my sky drive here:

https://skydrive.live.com/redir?resi...FBzOqIS7INYINo


My System SpecsSystem Spec
.

15 Sep 2012   #2
Exactly

windows 7 ultimate
 
 

here it is upload worked
My System SpecsSystem Spec
Reply

 restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou




Thread Tools





Similar help and support threads
Thread Forum
Silent Microphone on M-Audio Delta 1010LT
Good day, audio enthusiasts! I have an issue with getting my microphone to operate correctly with an older soundcard. The card in question is the M-Audio Delta 1010LT, and is to be used solely with the Rode NT2-A microphone. The microphone is connected to a Behringer Xenyx 502 mixer which,...
Sound & Audio
no sound ,Win7-ultimate x86,realtek high definition audio card
hi i had windows Xp Sp2 for several years and yesterday i have upgraded to Win7. everything went fine except for the sound. i have K9A2 cf-f MSI main-board with on board realtek high definition audio card(i saw the name on device manager it was below of AMD high definition audio device).after...
Sound & Audio
Audio not working on win7 ultimate x64?
So I have had windows 7 for a while and I was using my computer when it got and I must have overloaded it and it gave me a blue screen. My audio doesn't work and when I got to the playback devices its empty I have the boxes checked off to show all the devices but it shows absolutely nothing. I...
Sound & Audio
Realtek HD Audio Speaker Configuration Problem Windows 7 Ultimate 64
I have an HP Pavilion m9402f system that uses the RealTek ALC888S chipset and I have it digitally connected to an Altec Lansing DP/N 028YKP – 4770-0CH-2C81 Rev A00 Amplifier by an SPDIF coax. The Altec Lansing AMP is connected to two front, two back and one base woofer speakers. I am running...
Sound & Audio
Win7 Ultimate 64bit BSOD with audio playback
Hopefully someone here can help me crush this rather annoying bug. Win7 Ultimate 64bit consistently BSOD during Audio playback (iTunes, WMP, player doesn't matter). I'm starting to think that the drivers for the "Realtek ALC889A" on board the Gigabyte GA-P55-UD4P are just crap. memtest found...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App