Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can barely use the laptop for 5 minutes even in safemode without BSOD

18 Sep 2012   #1
Lunarlord

Windows 7 Home Premium 64bit.
 
 
Can barely use the laptop for 5 minutes even in safemode without BSOD

I just got the computer about a month ago and it's just now showing a ton of BSOD. Mostly memory management issues with system service exceptions and page fault in nonpaged area.
I have run Memtest and it came up with over 11 million errors as I let it run to a little over 8 passes.
I honestly haven't a clue what is wrong and would appreciate some help


My System SpecsSystem Spec
.

18 Sep 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Welcome aboard, Lunarlord.

Your crash dumps are not showing any finite probable cause. In such a situation, it is better to enable Driver Verifier to monitor the drivers.

Driver Verifier - Enable and Disable

Run Driver Verifier for 24 hours or the occurrence of the next crash, whichever is earlier.

Let us know the results, with the subsequent crash dumps, if any.
My System SpecsSystem Spec
18 Sep 2012   #3
Lunarlord

Windows 7 Home Premium 64bit.
 
 

I can only do that in safe mode and in safe mode, it only lasts about 5 minutes if that without a BSOD. I did that and restarted, it got another error so I got that and here it is. I hope I did it right.
My System SpecsSystem Spec
.


18 Sep 2012   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Lunarlord, let me know, have you enabled driver verifier?

That information is crucial. It may totally mislead us in troubleshooting procedure.

If the dump you supplied with driver verifier on, we are to infer that your hardware fails. So, let me know.
My System SpecsSystem Spec
18 Sep 2012   #5
Lunarlord

Windows 7 Home Premium 64bit.
 
 

I enabled it in safe mode, rebooted to normal, it crashed again, I logged on with safe mode and took the information and posted it in my last post.
My System SpecsSystem Spec
18 Sep 2012   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Do exactly what is instructed. You need not to enable the verifier in safe mode. Verifier should be enabled and run in normal mode.

It is necessary.
My System SpecsSystem Spec
18 Sep 2012   #7
Lunarlord

Windows 7 Home Premium 64bit.
 
 

Okay.. I followed the instructions and here is the log.
My System SpecsSystem Spec
18 Sep 2012   #8
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Justin, you download and install Malwarebytes AntiMalware Free edition right now. Disable verifier, Install it, and update it.

Then boot into safe mode, and do a full scan.

It is blaming your MSE. Despite of having all respect on MSE, I would suggest you to use Avast! Free Antivirus (but not the web rep add on included in it. After installation is done, disable it in your browsers).

Then, perform a Clean Boot, and report us if the problem exists or not.
My System SpecsSystem Spec
18 Sep 2012   #9
Lunarlord

Windows 7 Home Premium 64bit.
 
 

I downloaded Malwarebytes and was in the process of scanning in safe mode when it crashed again. I am going to retry the scan.
Should I uninstall MSE?
My System SpecsSystem Spec
18 Sep 2012   #10
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Lunarlord View Post
I downloaded Malwarebytes and was in the process of scanning in safe mode when it crashed again. I am going to retry the scan.
Should I uninstall MSE?
Unfortunately, but yes. !
My System SpecsSystem Spec
Reply

 Can barely use the laptop for 5 minutes even in safemode without BSOD




Thread Tools





Similar help and support threads
Thread Forum
BSOD on startup unless i force it into safemode.
Hi guys and girls, My Pc keeps going to the BSOD everytime i start my computer. i get this report in safemode. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 2057 Additional information about the problem:
BSOD Help and Support
BSOD after a few minutes every time I use laptop
Hi, This evening the blue screen came up every time i turned on my laptop after just a few minutes, four times in a row. I had been having the blue screen on a few occasions in the past months, but this week it has been happening repeatedly. I have attached the zipped dump files. I would really...
BSOD Help and Support
BSOD happen every turn on my laptop from sleep 15 - 30 minutes
I'm using laptop ASUS X43U and VGA ATI Radeon HD 6310M. My BSOD usually appear when i make my laptop sleep for 15 - 20 minutes. Then after turn on, first black windows with only cursor appear and then BSOD started. I just saw atikmpag.sys and time calculated until 100 then restart and after restart...
BSOD Help and Support
Random BSOD on barely 6 month old pc
I have been experiencing a crash or two every month, randomly, with frequency increasing recently. I can be doing anything, spreadsheet, surfing internet, video, or music, and the computer crashes. Win 7 Home Premium x64 on my ~6 month old PC with original installation from OEM (HP).
BSOD Help and Support
BSOD when windows barely installing...?
Hey everyone, I can't install Windows 7. In fact, the computer shows a blue screen right after it says "windows is loading files", right when the windows logo starts to appear. In other words, it crashes like 1 minute in. I have been successful in installing 64 bit ...
BSOD Help and Support
Windows startup BSOD loop, Safemode -ok
I recently built a new computer. It was working great until I tried messing around with the overclock settings. I had my i7-2600k+ overclocked to 5000 mhz on my asus p8z68-v pro. It would boot windows, but while I ran windows my asus overclocker ap`s probe II was saying the vcore power was...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App