Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Side by side configuration error when trying to install itunes

21 Sep 2012   #21
megang

Windows 7 home 64 bit
 
 

Morning "Dad" - well it's morning here!

Yes I'm upgrading from IOS 5 - I gave up last night and used my old HP laptop and it worked just fine so it has to be ESET. SO while I now have an upgraded phone I still have the problem! I'm sure apple will be putting out a fix so I will try and figure out how to turn off the HTTPS protocol and I still need to go through the rest of your post! Will keep you posted if I find anything.

Cheers
"wayward daughter"


My System SpecsSystem Spec
.
21 Sep 2012   #22
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Evening lass,

Glad you found a work around. It's nice to have old technology handy when you need it, eh?

I spoke to one person here that basically confirmed what you already know. iPhone updates do work on Windows - he had no problem doing an upgrade. Wish I could be of more help on the ESET configurations, but I knew I wouldn't be much help before you commented "When I disabled ESET I also disabled the HIPS...." - I thought you hurt yourself!

It's been my pleasure helping you. Good luck going forward with solving the issue. There still a chance someone else might provide further guidance on this thread. And please do post back with any helpful findings.

Best regards,
"wayward dad"
.
My System SpecsSystem Spec
21 Sep 2012   #23
megang

Windows 7 home 64 bit
 
 

Hiya!

haha... yes I had never heard of the term HIPS till I saw it in ESET. It's a "Host-based Intrusion Prevention System"

So I might have made some progress with ESET as I found that port 443 was on on the list for HTTP protocol so I have added it. However I can't turn off the HTTPS protocol checking for port 443 so I'm wondering if adding it to the HTTP one if I have created a problem! Guess I will find out! I have also done the reset TCP/IP - so maybe one of those 2 helped.... If not I will have to keep my HP laptop!

Will keep this updated as things progress

Cheers
"adopted daughter"
My System SpecsSystem Spec
.

21 Sep 2012   #24
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I went back and read some of the Apple docs - you might want to try their connectivity diagnostic.

In that doc were two bits that might help you tackle this issue
1) trusted Apple domains in firewall definitions
2) contacting Apple / supplying the Network diagnostic report
3) the doc on specific errors
(yeah, I know I said 2 bits....)
Quote   Quote: Originally Posted by iApple
Connectivity to Apple domains

This section shows whether or not a connection attempt to an Apple domain was successful. If any one of these connections is unsuccessful, it may prevent you from accessing the iTunes Store, making a purchase, or downloading content.

Be sure to add the following iTunes Store Internet addresses as trusted domains to any filtering or firewall software that may be installed.
  • itunes.apple.com
  • ax.itunes.apple.com
  • albert.apple.com
  • gs.apple.com
Additional Information
  • If you are still experiencing difficulty accessing the iTunes Store, you may want to include your Network Diagnostic report when contacting iTunes Store support.
  • If you noticed a particular alert number related to an issue you are experiencing, and the links above did not help you address it, review the "Specific Conditions and Alert Messages" portion of this article for troubleshooting.
  • iTunes Network Diagnostics primarily tests network connectivity that is needed for iTunes to be used properly; it is not designed to test network issues in other applications such as an email program.
Best Regards,

"admiring Father"
My System SpecsSystem Spec
22 Sep 2012   #25
megang

Windows 7 home 64 bit
 
 

Well I just did the diagnostic and it all passed... So maybe we can hope that its solved... Will have to wait for the next update to find out I guess - will keep you posted tho!

Cheers "daughter number 2"
My System SpecsSystem Spec
22 Sep 2012   #26
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Good news!

Actually you would be daughter #5 - that's why I'm so patient

If you're satisfied that this issue is resolved, would you be so kind as to mark thread as solved? If you have problems with the next iPhone upgrade, you can always open a new thread or come back to this one and "unsolve" it.

Thanks for your diligence and tenacity.

I'm out,

"adopted dad"
My System SpecsSystem Spec
22 Sep 2012   #27
megang

Windows 7 home 64 bit
 
 

My - daughter 5? you have been a busy man! Marked as solved! Thanks for your help - will miss our chats!
My System SpecsSystem Spec
24 Sep 2012   #28
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Hello again,

While helping another user, I came across this post that describes turning off HTTPS checking. It isn't specific to port 443 - it just truns off secure checking - I think. I don't have ESET to test it, so I can't be certain.
.
My System SpecsSystem Spec
24 Sep 2012   #29
megang

Windows 7 home 64 bit
 
 

Hi Adopted Dad!

Thanks! I had a look at that and my version doesn't look so straight forward as the options were different - I suspect that is version related. I have however posted with ESET so if I get an answer I will post what works here.
My System SpecsSystem Spec
22 Dec 2012   #30
aunesac

Windows 7 Professional 64-bit
 
 

Hi Slartybart -

I'm choosing a rather random entry point on this thread, but I'm having somewhat similar problems to megang, and was hoping you might provide some help...

My issues are slightly different - I recently purchased a new Windows 7 Professional 64-bit laptop, and I'm attempting to install iTunes for the first time. I have very little else installed thus far, and absolutely no Apple software. But I'm getting the same error message she did when trying to run the 64 bit installer (side by side configuration error; run sfc/scannow or try sxstrace.exe for more info...)

After reading your suggestions to her, I first went through the sfc, and it tells me there are no issues. I then went to the Windows Logs, and found errors corresponding to each time I tried to install. They're identical, and this is the exact error language:

Activation context generation failed for "C:\Users\myname\Desktop\iTunes64Setup.exe".Error in manifest or policy file "C:\Users\myname\Desktop\iTunes64Setup.exe" on line 0. Invalid Xml syntax

I do note that the latest version of iTunes (11.0.1) is only about a week old - perhaps a bug or something?

I'm really not well versed in this stuff, so I'd appreciate any help. Sorry if I should've started a new thread for this; I know the previous one was 'solved'. My first time in a forum, so I'm not familiar with protocol!

Thanks so much, and hope you're well!

Brett
My System SpecsSystem Spec
Reply

 Side by side configuration error when trying to install itunes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Side-by-side configuration error
Hello, I installed a new program and when I try to open I get error "The application failed to start because the side-by-side configuration is incorrect. Activation context generation failed for "C:\Program Files\SerialIO.com\SerialMagic Pro\SerialMagicPro.exe". Dependent Assembly...
General Discussion
Mortal Kombat Error : Side by side configuration is incorect
So i've installed Mortal Kombat Komplete Edition and it worked! after having some problems with my computer I've reinstalled windows 7 x64 and I've installed again Mortal Kombat . No problems with the installation but when i try to run it it is giving me this error : This application has failed to...
Gaming
Heavy Fire Afghanistan Side by Side Configuration error on install
I just recently re installed win 7 home. Now i am getting that error when trying to installing the game off the disk.
Gaming
Side by side configuration incorrect...? Error stopping 95% of .exe
HI all, :) Well my low post count is going to get a bit bigger. :( On my desktop this morning I received this error, The application has failed to start because its side by side configuration is incorrect..... Spent lots of time googleing and have done disc checks, start-up repair...
BSOD Help and Support
side-by-side configuration error
Hi, Im pretty new here and Im sure theres other posts for this error. Ive been looking all over to solve this issue and nothing has worked so far and I dont know what to do anymore. So Im very greatfull for any help you could give me. I get this error for several programs like AVG and Windows...
BSOD Help and Support
side by side configuration error
when i try to open any of the office 2010 applications i get the message: the application failed to start because the side by side configuration is incorrect. does anyone know how to correct this? (this pc runs win vista home premium sp2)i did an SFC/scannow and there was nothing to report. i did a...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App