Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when on battery on my T410i


25 Sep 2012   #1

Windows 7 Professional SP1 x64
 
 
BSOD when on battery on my T410i

Hello dear friends,
I'm glad I'm a member of this community.

Here is my problem and I hope someone can help me.

I have my Thinkpad T410i 2518 J3G Lenovo Support - Product & Parts Detail (US)
When I'm on battery windows 7 crash after some time (10-30min) then after restart I choose Safe Mode and everything works Ok.
I thought it has to do something with a processor so I edited Power options and lowered proc usage but still crashed.

I installed
SF_Diagnostic_Tool and Windbg and here are the results.

I know its a kernel error and cant be it does not give specific description of what is couse it but maybe u can recomend what to do next.
I wasnt doing any overclocking!


My System SpecsSystem Spec
.

25 Sep 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Welcome

Is your computer under its warranty? And yes, the problem is with your processor.

Also I need your msinfo file cause the one in the attachment is corrupted.

Please upload your msinfo32.nfo file. To get this:
  • Click on the Start
  • Type msinfo32 into the Search programs and files box
  • When it opens, go to File, Save
  • Save as msinfo32.nfo and save in a place you will remember
  • Let it finish the process of gathering and saving the system info
  • Right click the .nfo file, click send to compressed (zipped) folder
  • Upload the .zip file here.
My System SpecsSystem Spec
26 Sep 2012   #3

Windows 7 Professional SP1 x64
 
 

Yes the laptop is still under warranity another 6 month.
I'll do the msinfo32 and send it
My System SpecsSystem Spec
.


26 Sep 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Okay, I'll be waiting for the msinfo file.
My System SpecsSystem Spec
26 Sep 2012   #5

Windows 7 Professional SP1 x64
 
 

Hi koolkat77 I have a problem
I did everything you 've told me but still cant get msinfo32 file right.
Im always getting the message about corrupted file.
i saw here on the forum someone suggested to save the file as txt so Ill send nfo and txt ones.
My System SpecsSystem Spec
26 Sep 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Hmm okay.
  1. Whats the age of the hardware?
  2. Is it under its warranty?
  3. What is the date of installation of the OS?
  4. Was the OS reinstalled?
  5. Since when did this problem start?

Your dumps show the 2 famous bug checks.

Take your time and go through the guides below for insight:
STOP 0x101: CLOCK_WATCHDOG_TIMEOUT troubleshtg
Stop 0x124 - what it means and what to try

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 101, {31, 0, fffff88003364180, 2}

*** ERROR: Symbol file could not be found.  Defaulted to export symbols for hal.dll - 
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

CLOCK_WATCHDOG_TIMEOUT (101)
An expected clock interrupt was not received on a secondary processor in an
MP system within the allocated interval. This indicates that the specified
processor is hung and not processing interrupts.
Arguments:
Arg1: 0000000000000031, Clock interrupt time out interval in nominal clock ticks.
Arg2: 0000000000000000, 0.
Arg3: fffff88003364180, The PRCB address of the hung processor.
Arg4: 0000000000000002, 0.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8008b3c038, 0, 0}

Probably caused by : hardware

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8008b3c038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------
Let us know what you've tried.
My System SpecsSystem Spec
26 Sep 2012   #7

Windows 7 Professional SP1 x64
 
 

First Thank you for suggestion
Let me first answer all your questions
1) This Thinkpad is like 2.5 yrs old , I'a third owned.
2) Warranity until 03/2013
3) Last Installation 27.08.2012
4) I did the original reinstalation and activated windows 7 professional X64 with the number from the sticker
5) The probles started the first day i got it.

I followed your suggestion and started with Driver Verifier and I got some BSOD
Than used SF Diagnostic Tool and the results are here in the Zip file

I got

BugCheck D6, {fffff9800c6ed000, 0, fffffa80098ccf9b, 0}


Could not read faulting driver name
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+456df )
What is that?

Also I noticed before that when I'm using my laptop in Safe Mode that It's not crashing
Do you think It could be some Windows Drivers that are responsible for the crash?
My System SpecsSystem Spec
26 Sep 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Could be.

Anyway, I see ALLOT of dumps that crash on PROCESS_NAME: LMIGuardianSvc
It belongs to some "Logmein" program. "LogMeIn" - Google Search

Can you uninstall it please?
My System SpecsSystem Spec
26 Sep 2012   #9

Windows 7 Professional SP1 x64
 
 

I will I do it now.
How did u discover that process , over WinDBG?
My System SpecsSystem Spec
26 Sep 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by markom View Post
I will I do it now.
How did u discover that process , over WinDBG?
If you hit on v analyze it gives you some details. See the process name in red.

Quote:
Use !analyze -v to get detailed debugging information.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_PAGE_FAULT_BEYOND_END_OF_ALLOCATION (d6)
N bytes of memory was allocated and more than N bytes are being referenced.
This cannot be protected by try-except.
When possible, the guilty driver's name (Unicode string) is printed on
the bugcheck screen and saved in KiBugCheckDriver.
Arguments:
Arg1: fffff9800decd000, memory referenced
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation
Arg3: fffffa80098f3f9b, if non-zero, the address which referenced memory.
Arg4: 0000000000000000, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eff100
 fffff9800decd000 

FAULTING_IP: 
+3530616333376133
fffffa80`098f3f9b 66f2af          repne scas word ptr [rdi]

MM_INTERNAL_CODE:  0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP

BUGCHECK_STR:  0xD6

PROCESS_NAME: LMIGuardianSvc

CURRENT_IRQL:  0
My System SpecsSystem Spec
Reply

 BSOD when on battery on my T410i




Thread Tools



Similar help and support threads for2: BSOD when on battery on my T410i
Thread Forum
BSOD f4: Does it is due to battery problem. BSOD Help and Support
Solved Battery Meter shows CMOS battery not charging Hardware & Devices
BSOD after resume while on battery BSOD Help and Support
Windows 7 ACPI doesn't detect battery but battery is working General Discussion
My laptop running on BATTERY and giving error 'No battery detected' General Discussion
Low Battery BSOD? BSOD Help and Support
best battery to give longest battery life? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33