Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer keeps restarting after installing AMD Display Driver


30 Sep 2012   #11
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Can you tell me, what have you installed after the fresh install?
In detail and chronologically.

My System SpecsSystem Spec
.

01 Oct 2012   #12

Windows 7 Enterprise x64
 
 

Hello,
after the fresh install I installed:
  1. Network driver from the motherboard CD;
  2. The catalyst suggested by the auto detect tool;
  3. Network driver download from realtek;
Now that you asked I think it is worth mentioning, after installing the network driver from realtek site the system was stable for some minutes and I thought it would be OK. I installed flash and firefox. Just to check if everything was OK I restarted. Maybe in this minutes it installed some windows updates. Do you think it is worth a try a new fresh install without the network cable, network driver download and suggested catalyst?


Thank you
My System SpecsSystem Spec
01 Oct 2012   #13
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Do one more thing.

Run the computer in safe mode for a few hours, and see if it crashes there or not. After getting the result, we may infer about the reason behind the crashes.
My System SpecsSystem Spec
.


01 Oct 2012   #14

Windows 7 Enterprise x64
 
 

Hi again,
left it one hour with Prime95, no problem. Im letting it on for the next 6 hours, Ill post the result when I arrive home.
My System SpecsSystem Spec
01 Oct 2012   #15

Windows 7 Enterprise x64
 
 

Hi again,
it is on for the last 6 hours without any crashes. Prime95 is running for the last 30 minutes.
My System SpecsSystem Spec
01 Oct 2012   #16
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by ealmeida View Post
Hi again,
it is on for the last 6 hours without any crashes. Prime95 is running for the last 30 minutes.
It is not crashing in safe mode. So we may easily consider that it is not the hardware related issue.

In safe mode, download Driver Fusion and delete the network driver at first.

Then reboot in normal mode. At reboot, the generic network drivers will be installed. let us see if it crashes in this situation too, or not.
My System SpecsSystem Spec
02 Oct 2012   #17

Windows 7 Enterprise x64
 
 

Quote:
It is not crashing in safe mode. So we may easily consider that it is not the hardware related issue.
Cant it be a GPU problem that only shows itself when the driver is installed and the computer start using its features?

Ill install Driver Fusion and try removing the network driver. The generic driver was not installed after the fresh install, so the network will be marked as unknown device.

I think it will keep restarting because the first time Ive installed just the catalyst without any other driver.

Thank you
My System SpecsSystem Spec
02 Oct 2012   #18
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by ealmeida View Post
Cant it be a GPU problem that only shows itself when the driver is installed and the computer start using its features?
To be sure, you should take this test: Video Card - Stress Test with Furmark
My System SpecsSystem Spec
03 Oct 2012   #19

Windows 7 Enterprise x64
 
 

Now Im really puzzled.
The machine rebooted 3 times until I was able to download and run Furmark, after I started running it, the machine stopped rebooting. Run furmark with Prime 95 for 30 minutes without any reset. When I stopped both, after 2 minutes, it restarted.
My System SpecsSystem Spec
03 Oct 2012   #20
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Got any error message there?
My System SpecsSystem Spec
Reply

 Computer keeps restarting after installing AMD Display Driver




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33