Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer keeps restarting after installing AMD Display Driver

29 Sep 2012   #1
ealmeida

Windows 7 Enterprise x64
 
 
Computer keeps restarting after installing AMD Display Driver

Good day,
I just bought a new PC and I was installing all drivers when it suddenly restarted. After countless hours I'm able always reproduce the error:
Install a fresh new Windows 7 Enterprise, install Catalyst version 12.8, after the normal reboot, a few seconds after the login screen shows the computer restarts.
I've already configured windows to not automatically restart on system failures and write a minidump information but the BSOD won't appear and no minidump file is created.
I was able to reproduce installing just the AMD Display Driver of the catalyst. Tried several versions(the one that came with the motherboard, the last stable(12.8) and even the beta(12.9)) all with the same results.

The SF tool zip file is attached.

I think it is a hardware failure but I'm not able to find out what part is the problem. I'm performing the memtest86+ all night long.

If anybody needs more information, please, feel free to ask and I'll try my best to get it.

Thank you for any help.


My System SpecsSystem Spec
.
30 Sep 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Welcome aboard.

Install the network driver from your motherboard drivers CD.

If after that it behaves the same, let us know, with SF Diag tool files.
My System SpecsSystem Spec
30 Sep 2012   #3
ealmeida

Windows 7 Enterprise x64
 
 

Good day Arc, thank you for you reply.

Do you want me to install the network driver before installing the Display Driver or after? I'm not able to install anything after I still the display driver because I can't log in to windows.

I've already installed the network driver from the gigabyte site and it worked perfectly without the display driver installed.

I'll make a fresh install, install the network driver from the CD and install the display driver from CD too. I'll post the results soon.

Thank you for your help.
My System SpecsSystem Spec
.

30 Sep 2012   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

OK, you boot into Advanced Boot Options, choose Safe Mode with networking.

Download and install Driver Fusion, and uninstall the Display Driver.

Now, Install network driver.

Go to AMD's website, download the appropriate version of your display driver by auto detecting? and install it.

After that, let us know the situation.
My System SpecsSystem Spec
30 Sep 2012   #5
ealmeida

Windows 7 Enterprise x64
 
 

Hello again,

fresh install of windows, installed network driver of the motherboard CD. Installed this version of catalyst: 12-8_vista_win7_win8_64_dd_ccc.exe (the one autodetect tool has choosen).

After the normal restart of the driver, the machine rebooted a few seconds after login screen. Rebooted in safe mode in order to run SF Tool and grab the files.

Attached if the SF Tool information.

Thank you again.
My System SpecsSystem Spec
30 Sep 2012   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Boot in safe mode with networking and update the network driver:

  1. Download the network card driver from manufactuer's website. Go to Realtek,
  2. Then reinstall the driver:
  3. Click the Start Button, type "devmgmt.msc" (without quotation marks) in the Start Menu Search box and press Enter.
  4. Double click to expand "Network adaptors".
  5. Right click your network card and click Uninstall.
  6. Check "Delete driver software for this device" check box, click OK.
  7. Restart the computer

If windows does not auto configure the appropriate drivers at startup, install the downloaded one manually.
My System SpecsSystem Spec
30 Sep 2012   #7
ealmeida

Windows 7 Enterprise x64
 
 

Hi again,

download the "Win7 and WinServer 2008 R2 Driver" version 7.061 of the network driver.

Logged in safe mode, uninstalled the network driver as you said, then restarted the computer. I was able to log into windows but it restarted after 20 seconds. Logged again in safe mode with network and installed the downloaded driver. Restarted and again I was able to log into windows but it restarted after approximately 30 seconds.

Logged again in safe mode in order to run SF Tool.

Attached in the last SF Tool files.

Thank you again.
My System SpecsSystem Spec
30 Sep 2012   #8
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Your zips dont contain dumps. Those two earlier suggestions I gave seeing the events and msinfo. But now dumps are needed.

  1. Go to Advance System Setting
  2. Under Performance .. click on setting ...
  3. Go to Advanced Tab and then under virtual memory click change
  4. check "Automatically Manage paging file size for all drives"..... click Ok and ok
  5. and if asked to restart do so....

Now you should be able to create a minidump
(By Centaur78).
My System SpecsSystem Spec
30 Sep 2012   #9
TokiHacker

Window 7 Ultimate x64
 
 

Sounds like it needs the Chipset driver or even the IRST driver. Have you installed the proper ones?
My System SpecsSystem Spec
30 Sep 2012   #10
ealmeida

Windows 7 Enterprise x64
 
 

Good day again,

Arc,
the "Automatically Manage paging file size for all drives" was already checked. I unchecked, checked again, restarted but no dumps were generated. I got no BSOD, the system simply resets.

Im in safe mode now, but there are no dumps

TokiHacker,
Ill try installing the chipset and raid drivers. But at the first time Ive already done it with no success.

Thank you.
My System SpecsSystem Spec
Reply

 Computer keeps restarting after installing AMD Display Driver




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
vista display driver prompt after installing windows 7
Bought Latitude e6400 with windows 7 installed. Had been Vista. Getting prompt about Display Driver/Intel graphics for Vista not working and shuts down and restarts.
Graphic Cards
Problem installing USB Display Adapter driver software
When downloading a USB Display Adapter driver software for the first time, DisplayLink USB Graphics Software for Windows* V7.6 M0 I am recieving 1 repeating (11) Error message - Could not write value MirrorDriver to key \SYSTEM\CurrentControlSet\Services\DisplayLinkGA\Device 1. Verify that you...
Installation & Setup
Trouble installing ATI display driver
I recently had trouble with the new 10.11 ATI drivers causing my to BSOD with an atikmdag.sys error every time I tried to watch a video in my web browser. It would do that or cause the display driver to stop responding and then start the video with a completely green video but sound. I decided to...
Drivers
Computer keeps restarting during boot whilst installing
I have been trying to install Windows 7 Pro 64 OEM to my newly built machine on to my SSD drive. It begins the install fine then when it goes to the windows logo on black (boot screen) and is updating the registry, it restarts and goes in to a restart loop. I have tried loads of different...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App