Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost Aero Theme, BSOD, No Antivirus in safe mode?

30 Sep 2012   #11
EivlEvo

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by koolkat77 View Post
Run this tool and delete anything it finds:
Anti-rootkit utility TDSSKiller

Did you boot back normally?
No, I'm still in safe mode. What are you all implying btw. Or is this all simply precautionary?


My System SpecsSystem Spec
.
30 Sep 2012   #12
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Precautionary.

Boot up normally and uninstall the symantec programs.
Let us know if there are more blue screens.
My System SpecsSystem Spec
30 Sep 2012   #13
EivlEvo

Windows 7 Professional 64bit
 
 

Yes. It blue screens everytime I boot normally. Within 2 minutes. Can I run that in safe mode?
My System SpecsSystem Spec
.

30 Sep 2012   #14
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by EivlEvo View Post
Can I run that in safe mode?
Yes
My System SpecsSystem Spec
30 Sep 2012   #15
EivlEvo

Windows 7 Professional 64bit
 
 

In safe mode, the antirootkit found nothing.
My System SpecsSystem Spec
30 Sep 2012   #16
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

My System SpecsSystem Spec
30 Sep 2012   #17
EivlEvo

Windows 7 Professional 64bit
 
 

In the process of uninstalling now. I'm assuming once that's done, my next step should be to boot normally and ascertain the microsoft antivirus? Ideally without bluescreening?
My System SpecsSystem Spec
30 Sep 2012   #18
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by EivlEvo View Post
In the process of uninstalling now. I'm assuming once that's done, my next step should be to boot normally and ascertain the microsoft antivirus? Ideally without bluescreening?
..yes
Fingers crossed
My System SpecsSystem Spec
30 Sep 2012   #19
EivlEvo

Windows 7 Professional 64bit
 
 

It seems to be functioning correctly. I'm updating the virus definitions.

So you lot see that many issues with Symantec's stuff nowadays huh?
My System SpecsSystem Spec
30 Sep 2012   #20
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by EivlEvo View Post
It seems to be functioning correctly. I'm updating the virus definitions.
Sorry, din't get you. Do you mean you were able to uninstall it and boot into normal mode?

Quote   Quote: Originally Posted by EivlEvo View Post
So you lot see that many issues with Symantec's stuff nowadays huh?
Can't judge really cause I've never used Symantec, Norton, McAfee, or any other except
MSE, Avast!, and Avira. Prefer MSE+MBAM above all anyway.
My System SpecsSystem Spec
Reply

 Lost Aero Theme, BSOD, No Antivirus in safe mode?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Theme Changed After Returning From Safe Mode
It has been about five months since I moved from an XP laptop to 7. At first I used a Classic Windows Theme. But I reluctantly gave it up for Aero when I learned that switching to Aero was the solution to the tearing I was experiencing when playing video files or streaming video. For some...
Themes and Styles
Lost the use of Aero theme?
The Aero theme of windows 7 has suddenly stopped working. I had just updated my video card when it stopped working, it is a Nvidia gtx440. If any other information is needed please tell me and I'll supply it ;) Thanks, Scottie ====Solved==== Did a Repair install to solve the problem.
Customization
Aero.theme Deleted/Lost!
I'm a new member here and my aero.theme or windows 7 standard got somehow deleted. I was applying a theme and then the desktop crashed forcing me to restart the computer. When it finished booting I noticed it was on windows classic.theme I tried to re enable it but to my surprise, It wasn't there!...
Themes and Styles
How can I undo or recover lost files from System Restore in SAFE MODE?
I am familiar with System Restore, selecting earlier times, and the often-available option of undoing a System Restore. But I found out (too late) that according to Microsoft, System Restore done in Safe Mode is not able to be undone. I lost 1,000's of photos doing the system restore, now the...
Backup and Restore
Lost Aero with my theme
I noticed that I no longer have Aero when I downloaded and install my own personal Theme. How can I use my own Theme and have Aero engaged?
Themes and Styles
Aero Theme/Aero system files Crashed.. basic theme only.. plzz help..
Hi, I use win 7 ultimate x64. I had few sudden power cuts... so after restarting the system... it sometimes asked to run automated recovery but i skipped it all the times. But just once after a power cut the machine somehow started automated recovery, started checkin system files.. etc and...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App