Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: the following boot start or system start drivers failed to load

03 Oct 2012   #1

Windows 7 Pro SP1 64 bit
 
 
the following boot start or system start drivers failed to load

I'm not sure where to even begin to fix these problems. Some online searches suggested doing a system repair but I want to get some more feedback here before proceeding.

Here is the message from the event log:
The following boot-start or system-start driver(s) failed to load:
AFD
cmdGuard
cmdHlp
CSC
DfsC
discache
ElbyCDIO
inspect
MpFilter
NetBIOS
NetBT
nsiproxy
Psched
rdbss
spldr
tdx
vwififlt
Wanarpv6
WfpLwf

I realized some of these are not Windows 7 related but most are. While the computer "works", I do experience frequent reboots and freezes. Perhaps some of these driver loading failures are part of the cause of my issues. I do have another recent thread here regarding system crashes so I'll leave that alone in this post.

TIA
TaterTot

My System SpecsSystem Spec
.

03 Oct 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Clean Reinstall - Factory OEM Windows 7, or a Repair Install would a better first option.

You will have to reinstall the third-party drivers again yourself from their website.

Hope this helps,

Harry
My System SpecsSystem Spec
03 Oct 2012   #3

Windows 7 Pro SP1 64 bit
 
 

Quote   Quote: Originally Posted by x BlueRobot View Post
Clean Reinstall - Factory OEM Windows 7, or a Repair Install would a better first option.

You will have to reinstall the third-party drivers again yourself from their website.

Hope this helps,

Harry
Thank you for the reply. I think I'll go with option to repair install. Question - it looks like some of these missing drivers are part of Microsoft Security Essentials. Should I uninstall MSE first, then do the repair install and then re-install MSE? Or would the repair install possibly fix MSE without uninstalling it?

TIA
TaterTot
My System SpecsSystem Spec
.


03 Oct 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Hmm..I would uninstall MSE and then reinstall MSE, as it isn't part of the operating system package, you install optionally from the Microsoft website.
My System SpecsSystem Spec
Reply

 the following boot start or system start drivers failed to load





Thread Tools



Similar help and support threads for2: the following boot start or system start drivers failed to load
Thread Forum
Cant load windows:Win failed to start ---->bsod bad_sys_config_info BSOD Help and Support
Failed to run the operating system during start up BSOD Help and Support
Windows will not start, OS is not able to load drivers. BSOD Help and Support
MpKs107f9dcdb and MpKs15306c1be problem drivers will not load or start Software
boot-start or system-start driver(s) failed to load: Null"? Drivers
Solved Win Boot Mgr-windows failed to start! Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33