Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD twice within 20 minutes playing Lord of the Rings Online

03 Oct 2012   #1
AcumenProbitas

Windows 7 Professional x64
 
 
BSOD twice within 20 minutes playing Lord of the Rings Online

Wife was playing Lord of the Rings Online on the PC while I was at work and got a BSOD twice within 20 minutes. In the past month I have installed an SSD and upgraded my RAM, but I'm REALLY hoping that's not the culprit. I'm currently posting from the affected computer, which has been on for close to an hour with no problems.


My System SpecsSystem Spec
.
03 Oct 2012   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello there!

Seems like the crashes is pointing to X64_0xF4_IOERR_IMAGE_csrss.exe meaning it could be Hardware related. Since SSD is the newest thing that is installed go to their manufactures' website and download the latest firmware for your SSD.

Update the following driver:

Code:
OmniTV.sys   Tue Apr 29 15:57:20 2008 - AVStream Video Capture Driver 
bcmwl664.sys Wed Dec 20 01:26:03 2006 - Broadcom 802.11 Network Adapter wireless driver
Broadcom 802.11 Network Adapter wireless driver needs to be updated it's very important. Since and updated driver will cause BSOD.

Bugcheck:

Code:
GetPointerFromAddress: unable to read from fffff80002d11000
THREAD fffffa80060fd060  Cid 016c.01a4  Teb: 000007fffffd8000 Win32Thread: fffff900c00d0980 RUNNING on processor 1
Not impersonating
GetUlongFromAddress: unable to read from fffff80002c50ba4
Owning Process            fffffa80061c8800       Image:         csrss.exe
Attached Process          N/A            Image:         N/A
fffff78000000000: Unable to get shared data
Wait Start TickCount      6507011      
Context Switch Count      30234          IdealProcessor: 1                 LargeStack
ReadMemory error: Cannot get nt!KeMaximumIncrement value.
UserTime                  00:00:00.000
KernelTime                00:00:00.000
Win32 Start Address 0x000007fefdea4be4
Stack Init fffff88003d92db0 Current fffff88003d91980
Base fffff88003d93000 Limit fffff88003d8a000 Call 0
Priority 14 BasePriority 13 UnusualBoost 0 ForegroundBoost 0 IoPriority 2 PagePriority 5
Child-SP          RetAddr           : Args to Child                                                           : Call Site
fffff880`03d920e8 fffff800`02e69892 : 00000000`000000f4 00000000`00000003 fffffa80`061c8800 fffffa80`061c8ae0 : nt!KeBugCheckEx
fffff880`03d920f0 fffff800`02e15e8b : ffffffff`ffffffff fffffa80`060fd060 fffffa80`061c8800 fffffa80`061c8800 : nt!PspCatchCriticalBreak+0x92
fffff880`03d92130 fffff800`02d94f74 : ffffffff`ffffffff 00000000`00000001 fffffa80`061c8800 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x176d6
fffff880`03d92180 fffff800`02ae1453 : fffffa80`061c8800 fffff800`c0000006 fffffa80`060fd060 00000000`00a20e10 : nt!NtTerminateProcess+0xf4
fffff880`03d92200 fffff800`02adda10 : fffff800`02b2ce7f fffff880`03d92b78 fffff880`03d928d0 fffff880`03d92c20 : nt!KiSystemServiceCopyEnd+0x13 (TrapFrame @ fffff880`03d92200)
fffff880`03d92398 fffff800`02b2ce7f : fffff880`03d92b78 fffff880`03d928d0 fffff880`03d92c20 00000000`00a219b0 : nt!KiServiceLinkage
fffff880`03d923a0 fffff800`02ae1842 : fffff880`03d92b78 00000000`00011a44 fffff880`03d92c20 00000000`00a21488 : nt! ?? ::FNODOBFM::`string'+0x48e34
fffff880`03d92a40 fffff800`02ae03ba : 00000000`00000000 000007fe`fde5d8b4 00000000`00a4e701 00000000`00011a44 : nt!KiExceptionDispatch+0xc2
fffff880`03d92c20 00000000`779e9c12 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a (TrapFrame @ fffff880`03d92c20)
00000000`00a213d0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x779e9c12

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

CRITICAL_OBJECT_TERMINATION (f4)
A process or thread crucial to system operation has unexpectedly exited or been
terminated.
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arguments:
Arg1: 0000000000000003, Process
Arg2: fffffa80061c8800, Terminating object
Arg3: fffffa80061c8ae0, Process image file name
Arg4: fffff80002de1510, Explanatory message (ascii)

Debugging Details:
------------------

----- ETW minidump data unavailable-----

PROCESS_OBJECT: fffffa80061c8800

IMAGE_NAME:  csrss.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  0

MODULE_NAME: csrss

FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  csrss.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.

BUGCHECK_STR:  0xF4_IOERR

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`03d920e8 fffff800`02e69892 : 00000000`000000f4 00000000`00000003 fffffa80`061c8800 fffffa80`061c8ae0 : nt!KeBugCheckEx
fffff880`03d920f0 fffff800`02e15e8b : ffffffff`ffffffff fffffa80`060fd060 fffffa80`061c8800 fffffa80`061c8800 : nt!PspCatchCriticalBreak+0x92
fffff880`03d92130 fffff800`02d94f74 : ffffffff`ffffffff 00000000`00000001 fffffa80`061c8800 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x176d6
fffff880`03d92180 fffff800`02ae1453 : fffffa80`061c8800 fffff800`c0000006 fffffa80`060fd060 00000000`00a20e10 : nt!NtTerminateProcess+0xf4
fffff880`03d92200 fffff800`02adda10 : fffff800`02b2ce7f fffff880`03d92b78 fffff880`03d928d0 fffff880`03d92c20 : nt!KiSystemServiceCopyEnd+0x13
fffff880`03d92398 fffff800`02b2ce7f : fffff880`03d92b78 fffff880`03d928d0 fffff880`03d92c20 00000000`00a219b0 : nt!KiServiceLinkage
fffff880`03d923a0 fffff800`02ae1842 : fffff880`03d92b78 00000000`00011a44 fffff880`03d92c20 00000000`00a21488 : nt! ?? ::FNODOBFM::`string'+0x48e34
fffff880`03d92a40 fffff800`02ae03ba : 00000000`00000000 000007fe`fde5d8b4 00000000`00a4e701 00000000`00011a44 : nt!KiExceptionDispatch+0xc2
fffff880`03d92c20 00000000`779e9c12 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`00a213d0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x779e9c12


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe

BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe

Followup: MachineOwner
My System SpecsSystem Spec
03 Oct 2012   #3
AcumenProbitas

Windows 7 Professional x64
 
 

I am running the latest firmware for the SSD. Wireless card is not in use, I will disable it. I ran Driver Detective from driverguide.com and it's recommending an update to my AHCI SATA Controller, which I know is SSD related. Is that an advisable update? Do you know of a better driver scanning program?

EDIT: Driver Detective is rubbish. What should I use instead?
My System SpecsSystem Spec
.

03 Oct 2012   #4
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by AcumenProbitas View Post
I am running the latest firmware for the SSD. Wireless card is not in use, I will disable it. I ran Driver Detective from driverguide.com and it's recommending an update to my AHCI SATA Controller, which I know is SSD related. Is that an advisable update? Do you know of a better driver scanning program?

EDIT: Driver Detective is rubbish. What should I use instead?
I would always recommend to update them manually. How to Update Drivers on Windows 7 | Captain Debugger
My System SpecsSystem Spec
03 Oct 2012   #5
AcumenProbitas

Windows 7 Professional x64
 
 

Quote:
Update the following driver:

Code:
OmniTV.sys Tue Apr 29 15:57:20 2008 - AVStream Video Capture Driver bcmwl664.sys Wed Dec 20 01:26:03 2006 - Broadcom 802.11 Network Adapter wireless driver
Broadcom 802.11 Network Adapter wireless driver needs to be updated it's very important. Since and updated driver will cause BSOD.
How did you know those drivers needed an update? I performed the Pinnacle Video Capture update, and uninstalled/disabled the wireless driver.

I am still curious about the AHCI update Driver Detective told me about. In Device Manager I see Intel(R) ICH9R/DO/DH 6 Port SATA AHCI Controller - 2922. I searched intel.com for ICH9R and looked at results under Windows 7 x64, and this was the only link: http://downloadcenter.intel.com/Deta...are%20Archives

I am pretty sure that link doesn't have anything to do with what I need. My current AHCI Controller driver is 7.0.0.1013 from 6/8/2010 so it's newer than whatever is on that page. Any ideas?
My System SpecsSystem Spec
04 Oct 2012   #6
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by AcumenProbitas View Post
Quote:
Update the following driver:

Code:
OmniTV.sys Tue Apr 29 15:57:20 2008 - AVStream Video Capture Driver bcmwl664.sys Wed Dec 20 01:26:03 2006 - Broadcom 802.11 Network Adapter wireless driver
Broadcom 802.11 Network Adapter wireless driver needs to be updated it's very important. Since and updated driver will cause BSOD.
How did you know those drivers needed an update? I performed the Pinnacle Video Capture update, and uninstalled/disabled the wireless driver.

I am still curious about the AHCI update Driver Detective told me about. In Device Manager I see Intel(R) ICH9R/DO/DH 6 Port SATA AHCI Controller - 2922. I searched intel.com for ICH9R and looked at results under Windows 7 x64, and this was the only link: http://downloadcenter.intel.com/Deta...are%20Archives

I am pretty sure that link doesn't have anything to do with what I need. My current AHCI Controller driver is 7.0.0.1013 from 6/8/2010 so it's newer than whatever is on that page. Any ideas?
Any drivers above 2009 i.e 2008 so needs to be updated. The older it gets the more problem it will cause. Regard AHCI it's best to update it.
My System SpecsSystem Spec
17 Oct 2012   #7
AcumenProbitas

Windows 7 Professional x64
 
 

I have updated BIOS, run memtest, and updated the video card driver and the machine has been very stable for several days, but tonight I got a BSOD again. Is there any helpful information in the latest minidump?
My System SpecsSystem Spec
Reply

 BSOD twice within 20 minutes playing Lord of the Rings Online




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
bsod playing lord of the rings online
i have just upgraded my motherboard, ram and added an intel 60gb ssd as my c drive for windows could you please help me figure out why this is happening, my old system was the same amd chip but 6gb's ddr2 ram and a gigabyte am3 board. the wd hdd was the same, i added the new ssd for this new system
BSOD Help and Support
BSOD Playing The Lord of the Rings Online
Hi this is my first time here. I am Lance. Nice to meet you all. I'm having BSOD and graphic driver issues with LOTRO. I've just reinstalled this and been playing it less than a month a go without problems. I have already updated my graphic drivers. Thank you very much.
BSOD Help and Support
Lord of the Rings Battle for middle earth II Problem
System specs Intel core 2 duo 2.20 ghz NviDea Geforce 9400GT 512mb 3gb ram 250gb hdd hope that supplied my system specs My problem is when i run LOTR II with latest patch....and start campaign or skirmish the buildings characters etc are always invisible except the map elements like...
Gaming
BSOD while playing lord of the rings online
While playing lotro I sometimes get a BSOD while zoning in after the game has loaded. Please help.
BSOD Help and Support
Lord of the Rings Online poor performance.
Hello all, I've spent the last few days searching the web for ways to fix this, and have tried a lot of the suggestions posted here for people having similar symptoms with Windows 7 in various programs. I recently reinstalled Lord of the Rings Online after having not played it for some time. ...
Gaming
Oh lord, I need help, media not playing online
So today I was trying to install Windows Office Pro 2007, again. And I noticed in my add/remove programs thing there was something palled View Point Media Player. I didnt know what it was so I henceforth deleted it. Afterwards I could not use Pandora Internet Radio or Youtube on neither IE 8 or...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App