Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after boot splash screen 0x1000007E

07 Oct 2012   #1
CarbonAssassin

Windows 7 Ultimate x64
 
 
BSOD after boot splash screen 0x1000007E

So i recently purchased a graphics card and fitted it. Installed all the drivers and the pc had been working fine for a week. One morning i go to turn it on and i get a bsod error with 0x1000007E. This happens every time i boot. I was able to go into safe mode, Uninstalled graphics and soundcard drivers aswell as uninstalling avast. Still the errors. Now i cant even boot into safe mode without it BSOD or freezing. I've run system repair, Run chkdsk /r and still no luck. I have no idea what the cause is! I get the same error with one of my 4gb sticks in. I've run memtest on them without errors so i have no idea!


My System SpecsSystem Spec
07 Oct 2012   #2
CarbonAssassin

Windows 7 Ultimate x64
 
 

I'm also unable to run driver verifier.
My System SpecsSystem Spec
07 Oct 2012   #3
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

The BSoD was caused by aswTdi.SYS (Avast!)
Are you sure your computer has no remnants of Avast! ?

Use Driver Sweeper ,look for any driver remnants of Avast! and remove them.

Code:
0: kd> lmvm aswTdi
start             end                 module name
fffff880`0302f000 fffff880`03041000   aswTdi   T (no symbols)           
    Loaded symbol image file: aswTdi.SYS
    Image path: \SystemRoot\System32\Drivers\aswTdi.SYS
    Image name: aswTdi.SYS
    Timestamp:        Tue Aug 21 15:05:01 2012 (50334F3D)
    CheckSum:         0000F1F0
    ImageSize:        00012000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Keep us posted
My System SpecsSystem Spec
Reply

 BSOD after boot splash screen 0x1000007E




Thread Tools





Similar help and support threads
Thread Forum
Laptop in constant initial boot splash screen
My wife's Dell Inspiron was giving her fits. Most of it, I assumed was Windows was trying to install updates. I installed what was there and then started doing maintenance. I ran Jet Clean, SpyBot, and then updated AVG Free. I then ran a full scan; she hadn't run one since June. I discovered...
General Discussion
ASUS laptop stuck at splash screen - won't boot from HD or DVD
A cursed ASUS laptop - I've posted about it elsewhere in these forums - was working tonight, has worked fine for about 7-8 weeks, and then when it was put to sleep by closing it, upon being opened, would only display the ASUS splash screen (the first thing one sees when turning it on - basically a...
General Discussion
Flashing splash screen, won't boot
When I get to the splash screen it just blinks. it won't boot. I've tried going into the safe mode by pressing F8 at the previous screen. Iíve tried booting from a start disk. it won't go into the advanced boot options, and booting from a disk made no difference. This has happened before but i was...
BSOD Help and Support
BSOD on boot up - can't get past Windows splash screen
PC was put to bed last night as per usual - no problems. In the morning, it was still powered up, supposedly in sleep mode, but would not wake. Pressed the rest button to reboot, but as soon as the windows 7 splash screen starts I get BSOD crash, and can't get any further past that. After...
BSOD Help and Support
windows7 wont boot past windows splash screen - will boot to safe mod
WIndows 7 premium home version on a lenovo laptop freezing at splash screen. I can boot into safe mode just fine. Whereby I have to run a system restore back to an older date but the issue still comes back up and this seems to be especially true when trying to wake it from sleep mode. beyond the...
BSOD Help and Support
Windows boot splash screen not working in W7 Pro
Hi all I had to do a "Windows repair" boot on a W7 X-86 W7 Pro machine. Now when I boot it up I get the boring "Vista" like blank screen with the Microsoft Bar instead of the nice "W7 Windows starting " with the spinning W7 cube. It's not a major issue but is this "fixable" easily. ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App