Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank screen after Windows logo


08 Oct 2012   #1

windows 7 home premium 64 bit
 
 
Blank screen after Windows logo

When I went to turn on my laptop this morning and the startup after windows logo was super long. It ended up stopping at a blank screen so I decided to restart the computer manually and that did not solve the problem. I was given the option to do a system repair and so I did. That also failed because it said it could not fix the problem. Safe mode is also not an option because it also freezes and never makes it to the desktop. Ctrl alt delete doesn't work either during the blank screen. I believe it's virus because I foolishly clicked on a shady link sent by my friend on Skype, who then said it was a virus. I'm currently doing a system repair and right now it is checking the disk for errors. it has been running for about 4 hours. Are there any options for me? Thanks.


My System SpecsSystem Spec
.

09 Oct 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

First, do a full scan with Windows Defender Offline

Then try to boot it, and let us know the results.
My System SpecsSystem Spec
09 Oct 2012   #3

Windows 7 Enterprise x64
 
 

Hi,

Kindly follow the below mentioned steps in order:

1. Confirm Hard Drive is recognized in BIOS. If yes, follow next step. If NO, load BIOS defaults.
2. I hope you are running Start Up repair on your computer. If not then Run Start Up repair by following the directions from the URL mentioned: http://windows.microsoft.com/en-GB/windows-vista/Startup-Repair-frequently-asked-questions
3. If the issue still persists, then try running the Hardware Diagnostics. If you get any error code, make a note of the error code.

Let me know the Results

My System SpecsSystem Spec
.


11 Oct 2012   #4

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Arc View Post
First, do a full scan with Windows Defender Offline

Then try to boot it, and let us know the results.
I did a Full scan and it detected virus. When it was done scanning I wasn't given any details about it. So I tried re booting the computer and now instead of a blank screen the screen turns off after the windows logo. Does it automatically clean the virus for me or am I missing something?
My System SpecsSystem Spec
11 Oct 2012   #5
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Virus detected, but not cleaned?

Boot into safe mode and try either Malicious Software Removal Tool or MBAM Free.
TDSSKiller is also a good thing.

If you cannot boot into safe mode even now, Run WDO one more time.

When the cleaning of Virus is done, try it:
Troubleshooting Windows 7 Failure to Boot

Let us know the results.
My System SpecsSystem Spec
12 Oct 2012   #6

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Arc View Post
Virus detected, but not cleaned?

Boot into safe mode and try either Malicious Software Removal Tool or MBAM Free.
TDSSKiller is also a good thing.

If you cannot boot into safe mode even now, Run WDO one more time.

When the cleaning of Virus is done, try it:
Troubleshooting Windows 7 Failure to Boot

Let us know the results.
WDO did not do the job so I tried another bootable scanner called Kaspersky. It cleaned up a trojan that was detected on my computer. But the problem still persists. Safe mode still doesn't work even after both completed scans from both scanners.
My System SpecsSystem Spec
12 Oct 2012   #7
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Follow the instructions given by Debbie B too.
My System SpecsSystem Spec
13 Oct 2012   #8

windows 7 home premium 64 bit
 
 

Okay so I followed Debbie's instructions but I don't know how to run a hardware diagnostics. That's the only thing I haven't done yet.
My System SpecsSystem Spec
13 Oct 2012   #9
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Start with this one ...
RAM - Test with Memtest86+

It is to run at least 8 passes, preferably overnight.
My System SpecsSystem Spec
14 Oct 2012   #10

windows 7 home premium 64 bit
 
 

Okay so I ran until 8 passes and found no errors what should I do next?
My System SpecsSystem Spec
Reply

 Blank screen after Windows logo




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33