Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD 0xc0000001 0x00100950

15 Oct 2012   #11
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

No problem
Keep us posted either way


My System SpecsSystem Spec
.
15 Oct 2012   #12
penTechBiz

Windows 7 Home Premium (x64) (build 7600)
 
 
New and Much Worse Probem!

Everything was looking good until I started streaming Hulu. After about 10 minutes the system froze. I could not get to the task manager to kill the process and had to do a cold boot.

Now - I can't get past the starting windows screen - I get this BSOD


I can't start in safe mode either. Any suggestions? Thanks so much!
My System SpecsSystem Spec
15 Oct 2012   #13
penTechBiz

Windows 7 Home Premium (x64) (build 7600)
 
 

I think my last post got screwed up - I've attached the screen I'm seeing after I get to the Starting Windows screen.
My System SpecsSystem Spec
.

15 Oct 2012   #14
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Does your motherboard have an onboard VGA?
Can you connect there?

Code:
STOP 0xC000021A: STATUS_SYSTEM_PROCESS_TERMINATED 
STOP 0xC000021A: WINLOGON_FATAL_ERROR (Changed in Win8 DP SDK v8.0)

Usual causes:  User-mode device driver, system service, 
or third-party application, Mismatched system files
Tell me,
(1) If this is a new computer and is under warranty
(2) If anything is overclocked
(3) Since when did this problem start
(4) What were you doing when it started
My System SpecsSystem Spec
15 Oct 2012   #15
penTechBiz

Windows 7 Home Premium (x64) (build 7600)
 
 

Yes - there is VGA. The computer is no longer under warranty - it was a replacement from Dell after fighting with them for 2 years. I got it in 2010 with 1 year left on the 3-year warranty.

Nothing is overclocked to the best of my knowledge. The problem started last Wednesday when my machine got a virus. I thought I had cleaned it up with Avast and Microsoft anti-virus, malwarebytes, and advanced system care.

I just disconnected my external Iomega drive and my external monitor (but kept my HD TV connected via HDMI) and the system came on again. I then reconnected my external Syncmaster monitor - no prob. Perhaps I need to also update the Iomega driver?

I'll upload the latest dump info. I'm going to stream some Hulu again to see if the system freezes again. Thanks again!
My System SpecsSystem Spec
15 Oct 2012   #16
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

OK let me know. Just FYI, Advance System Care is a PC wrecker.
Don't update anything
Uninstall Avast antivirus and/or its remnants completely and for the time being use MSE
Make a full scan once updated
Microsoft Security Essentials - Free Antivirus for Windows
My System SpecsSystem Spec
15 Oct 2012   #17
penTechBiz

Windows 7 Home Premium (x64) (build 7600)
 
 

Thanks again.

Just turned off Advanced System Care. Uninstalled Avast several days ago. Running full scan using MSE right now. Have attached latest diagnostic files. Thank you again!!!
My System SpecsSystem Spec
15 Oct 2012   #18
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Hmm..there's no .dmp.
You didn't get a BSoD yet, correct?
My System SpecsSystem Spec
15 Oct 2012   #19
penTechBiz

Windows 7 Home Premium (x64) (build 7600)
 
 

Not yet - but I haven't started streaming yet. I want to run the full scan first - should take a while. However, the system is beeping intermittently, never a good sign.
My System SpecsSystem Spec
15 Oct 2012   #20
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Can you explain what you mean by beeping?
And I'll get off in a while, due to different time zones
My System SpecsSystem Spec
Reply

 BSOD 0xc0000001 0x00100950




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD 0xc0000001 0x001004c4 - Moved
Hi guys, I work on a dell laptop. After installing Win 7 32-bit and when scanning it by AV in safe mode the machine faced blue screen of death message error: 0xc0000001 0x001004c4. Sometimes when logining on (when Windows logo arises) also machine goes to that BSoD with that error. Any idea...
BSOD Help and Support
BSOD twice now two errors 0xc0000001 0xc0000221
I had two BSOD in a row, the second one occurred during startup. And now my pc won't boot, I get the following error when I start it up it gives me an option to do startup repair or start normally, either one just send the pc into a restart loop. I have managed to get F8 to work once but it just...
BSOD Help and Support
Winload.exe 0xc0000001
Hello. I am running on Windows 7 64bit home premium. My computer has been really weird lately. I have tried recovering my computer to an earlier time but it constantly failed. Explorer.exe will fail on me, and I have tried the src thing using run but it will open and immediately close on me. I...
General Discussion
Help Error 0xc0000001
My computer does not startup everytime i start my computer up i get the error 0xc0000001 and then below it, i am told to repair my computer using the windows vista disk. I have tried multiple times in order to restore it as well as repair the problem using the disk but nothing is working i am...
BSOD Help and Support
0xc0000001 error
Hello everyone just joined your forum as I found it to be one of the better win 7 forums. i have a faithfull hp g70 in which the hard drive has died ( 250gb seagate ). I have bought a new wd 250 sata drive and a new licensed win 7 ultimate. I get this 0xc0000001 error ? Any ideas what...
General Discussion
0xc0000001
I'm getting this error after a forced shut down. I'm told to insert installation disk and repair but I don't get this option, I'm just returned to the same error message. I have tried restarting and loading windows from the installation disc. I'm told that windows is loading and the windows logo...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App